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Part 1

This User Guide gives help on how to use the LTSV Rail Data website (LTSV-RD). This part covers the basics
of what the LTSV-RD website is about and how you can use it to find particular information. See part 2 for

details of how to register for an account and start contributing your own information.
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LTSV-RD

1.1

1.1.1 Whatis LTSV?

Introduction and Overview

User Guide

Home Menu

@ index,
@ News
2 About
J Overview
J EAQs
2 What's New
2 Progress
2 Conventions
2 Ways to help
) Permissions
< Legal
J Site Settings
J Members
2 Help
2 Contact Us
@ site Map &

Log:in
Register

Latest News Updates

RAIL DATA "mumim| Home i __News 'IIKHIIIHIII Data 'II(IIIIIHIII Photos 'IIIIIIIIIIIII More  Junimmn

LTSV > Rail Data

Fleet News: 28/09/2022 - Wagon update updated read more
Site News: 21/02/2023 - Still more to do (false summits) read more

LTSV-RD in words

LTSV Rail Data is a database of
information about the numbering and
classification of UK railway rolling stock.

It is mainly about freight wagons but aiso
covers al other types of trains.

The database includes:

+ Lists of numbers, codes.
allocations et

+ News about additions, withdrawals,
modifications, traffic flows etc

« Profiles of selected types of train

« Articles covering other specific
topics

+ Revlews of related books and
websites

« Photos of trains

+ User-added Notes

LTSV-RD contains most of the content
from LTSV Wagons (an earlier website
launched in 2008).

LTSV-RD is being launched
progressively from 2021 onwards
Certain sections will not yet be available,
or may be incomplete.

To find out more, head to the About
pages.

LTSV Rail Data - Home - About - Legal - Help - Contact Us

LTSV-RD in numbers
€.274,961 Numbers
8,127 Balches
3,544 Lots
37.633 Renumberings
344,442 Listings
11.781 Sightings (182,625 items)
12,662 Formation Listings

4,350 TOPS codes
12.508 Design Codes

215 Coach Type Codes
90 Fishkind Codes

8.586 Photos
310 Photo Links

62 Profile articles
65 Book and website reviews

316 News ltems
27 Foum Posts

825 Colour Icons

505 Line-art Icons
63 Members

NEW

changes

LTSV-RD in pictures
Arandom selection.

London Transport D

Rail Data
ket

London Transport Service
Vehicles

14

Archive

Railway Company Road
Vehicles

1.1.2 How it all works

Part 1

1.1.11

LTSV-Rail Data (LTSV-RD) is a website mainly
about the numbering and classification of
UK trains. It was launched in 2021 as a
replacement for an earlier site that only
covered wagons. The home page should
hopefully give visitors a good idea of what is
within.

1.1.1.2

LTSV-RD is one of four websites under the
LTSV brand, all of which are transport-
related and slightly interconnected. If you
click on the LTSV logo in the top left corner
of any page, you will be taken to the LTSV
Portal page, from where you can visit any of
the four sites.

LTSV-RD was originally envisaged as a collation and collaboration tool, to enable the bringing together of
information from lots of different sources. Technically, it uses a MySQL database, with PHP pages to
extract and display information. Practically, the site is mainly made up of list pages and detail pages,
enabling data to be viewed, and related information to be accessed through links.

Issue 1
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1.1.3 Standard Page Layouts

User Guide

RAILDA,'AII ] Home  HUIIIN__News JUlliiii__Data

|2810212023: The LTSV

i

Photos Jillniniin_ More il

Loa-n
Register

website will be off-line all day on 1st March 2023 for maintenance

Home Menu

LTSV > Rail Data l

Q index
O News
2 About
2 Querview
J FAQs
< What's New
2 Progress

2 Conventions
2 Ways to help
J Permissions
2 Legal

J Site Seftings

2 Members

J Help

2 Contact Us

@ site Map &

Latest News Updates

Fleet News: 28/09/2022 - Wagon update updated read more
Site News: 21/02/2023 - Still more to do (false summits) read more

LTSV-RD in words

LTSV Rall Data is a database of
information about the numbering and
classification of UK railway rolling stock

Itis mainly about freight wagons but also
covers all other types of trains,

The database includes:

« Lists of numbers, codes,
allocations etc

« News about additions, withdrawals,
modifications, traffic flows etc

« Profiles of selected types of train

« Articles covering other specific
topics.

« Reviews of related books and
websites

« Photos of trains

« User-added Notes

LTSV-RD contains most of the content
from LTSV Wagons (an earfier website,
launched in 2008),

LTSV-RD is being launched
progressively from 2021 onwards
Certain sections will not yet be available,
or may be incomplete.

To find out more, head to the About
pages.

LTSV-RD in numbers
©.274,961 Numbers
8,127 Batches
3,544 Lots
37,633 Renumberings
©.344,442 Listings
11,781 Sightings (182,625 items)
12,662 Formation Listings

4,350 TOPS codes
12,508 Design Codes
2,951 PooliSector Codes
419 Prefix Codes
215 Coach Type Codes
90 Fishkind Codes

8,586 Photos
310 Pholo Links
3,997 User Notes
594 Dimensions
8,107 Drawing References
15 Articles
62 Profile articles
65 Book and web:

316 News ltems
27 Forum Posts

825 Colour lcons

505 Line-art Icons
63 Members

NEW View the most recent

changes

LTSV-RD in pictures.

LTSV Rall Data - Home -

About - Legal - Help - ContactUs

LTSV-RD in pictures

L o W ey e ey e T
RAIL DATA "] Home i __News _juiiniii__Data _junimninin_Photos Junmini__More _jumimiii
28/02/2023: The LTSV website will be off-line all day on 1st March 2023 for maintenance ) B
Home Menu LTSV > Rail Data
I
g':" s Latest News Updates
A:ws‘ Fleet News: 28/09/2022 - Wagon update updated read more
> Bp0U Site News: 21/02/2023 - Stll more to do (false summits) read more
J Qverview
2 EAQs LTSV-RD in words LTSV-RD in numbers
matEhes ©.274.961 Numbers
2 Progress LTSV Rail Data is a database of 8,127 Baiches
| et information about the numbering and 3.544 Lot
- Ways to help classification of UK railway rolling stock 37.633 Renumberings
J Permissions ©.344.442 Listings
11,781 Sightings (182,625 items
2 Legal Itis mainly about freight wagons but also 12862 S‘zmm;f:n( et )
Site Settings Eormation Listings
e 9 covers all other types of trains.
¢ :ﬂlﬂm 4,350 TOPS codes
< Help The database includes: 12.508 Design Codes
< Contact Us 2,951 PooliSector Codes
@ Site Map & « Lists of numbers, codes, 419 Prefix Codes
allocations etc 215 Coach Type Codes
« News about additions, withdrawals. 90 Fishkind Codes
modifications, traffic flows etc
« Profiles of selected types of train 8,586 Photos
PP
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Part 1

1.1.3.1

Most pages on LTSV-RD are to a standard
layout, with a number of common features.
These are:

LTSV logo (grey box) — Use to access the
LTSV portal.

Train graphics (blue box) — Purely for
decoration. The graphic will randomly
change.

Account info (green box) —To log-in, view
account details, etc.

Main menu (pink box) — All content is
grouped under one of five main headings.
Status updates (orange box) — These will
only appear when there are important
messages.

Secondary menu (green box) — Each of the
five main areas has its own sub-menu.
Coloured balls show whether each link is to
a primary data page (green), a secondary
data or content page (yellow), or not yet
available (red).

Breadcrumb trail (purple box) — Shows what
page you are on, and other pages in the
hierarchy ‘trail’. Eachis a link.

Page content (red box) — The actual content
of each page appears here.

Footer menu (black box) — Provides
additional links to a number of key pages.

1.1.3.2

Many clickable elements (such as links and
thumbnails) will have tool-tips to give more
information. For example, hovering over
one of the random photos on the home
page will tell you more about the photo.
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User Guide

LISV

Data Menu

Numbers
< Index
@ All Numbers
@ Current Numbers

LTSV > Rall Data > Data > Numbers > Batch list

wmaersk [

RAIL DATA "mmiimii_Home 'lllmllllll News 'm1||||n|| Data Wi Photos 'IHHIIIIHX More IHIIIIIIIIII

Log:in

Register

included

This page lists all known batches of numbers applied to (or
proposed for) rolling stock. A letter r after the numbers (as in
100-199r) indicates that not all numbers in the range were

Almost all BR-era stock has been listed (apart from pre-TOPS
private owner wagons). Older batches will be added where
relevant (for example. stock that lasted into the 1970s)

O Listings

J About Numbers
) Number Series
J Number Status

Search

Number Series: | All

Filters

©|? Origins: (Al

72 [ Aoply Fitters || Cloar

+} Renumberings ‘Some batches (notably those covering pi stock, regional stock and Internal users) are rather vague and
@ Batches are included mainly because every number in the database has to belong to a batch. The details will be refined in due course.

: Lots Click on this icon to view your results as a PDF file which can be downloaded andior printed: T

O sightings

V12 Status: (Al

Fitors

vi2

Codes View: [Text pius icons and photos v | | Change view
2 Check Digit
Calculator 8127 results found. Page 1 of 82, showing results 1 to Jump to page; > | »>
100 1(1-11>2023) v|6o

Codes oried by Number Seres and Number:

2 Index Icon  |Photo |Series Numbers Origin Type Status (Qty |Listed Lot ? Design ? Class Builder ? Datels Notes|Laf
@ IOPS / Class 2 2 2 ? 2 12 2 ? ? d
@ Designs / Diagramg
@ Pools (o1 g e MR T L1 I 1113 P4 (1100 1 em— T

i Restaurant
@ Locations First (RFO)
O Prefixes ICB |121-129 |Conv. [Class 483 Current| 9 B EA265.0A1483 1989- 0
@ Fishkinds DMSO (A) 1990
@ Coach Types CB  [131:135 [Conv. [Class484  [Current| 5| 5 484 |Vivarail, Long  |2020- 0
3 Dimensions Driving Motor Marston 2021
e Standard
2 Drawings (OMS)
CB  [221-229 |Conv, [Class483  |Cuent| 9| 9| A266 0A/483 1989- 0
| | |DMSO (B) | ! | ! | 1990 |
ICB  [231:235 (Conv. |Class 484 (Current 5 5| 484 |Vivarail, Long 2020~ 0
Driving Motor Marston 2021
Standard
(DMS)
[cB ™ [201-305 [New |Mk.1 Defunct| 5| 53001316 BR, Doncaster 1952 0
Restaurant
! |First (RF) | ! ! ! |
CB  [306-309 |New Defunct| 4| 43051117 Birmingham 1961 0
Restaurant RC&W
i oe

Part 1

1.133

List pages themselves have a standard
layout common to most. Elements include:
Introduction (grey box) — Tells you what the
page is about.

Filters (red box) — Allow you to refine which
records are displayed.

Navigation (green box) — Tells you what
page of results you are looking at and
provides tools for jumping to other pages.
Column headings (orange box) — Tells you
what is in each column. Many have help-
tips (underlined question marks) that will
give more information when you hover over
them.

Sorting tools (pink box) — Most tables can
be sorted as well as filtered. Clicking an
arrow in any column will sort by that
column.

The last three are usually repeated at the
bottom of each table.

The LTSV-RD website has been designed to work on a variety of screen sizes, but some of the tables
contain a lot of information and are best viewed as large as possible. For example, the screenshots in this
guide were all taken using a window about 1200 pixels wide. However, some tables (such as the one
above) do not really fit into this. | will be looking at improving this in due course.

LLry

RAIL DATA i

Data Menu

Numbers
J Index
@ All Numbers
@ curent Numbers
'y
@ Renumberings
o

@ Formations

9 sightings

@ Listings

2 About Numbers

2 Number Series

T

N e e e e
i Home [mmmm News ’IIIIUIIIII! Data i Photos 'IIHI"IIHI More '!IIII[II)III

LTSV > Rail Data > Data > Numbers > All Numbers List

This page shows all of the stock numbers in the database. Due
to the quantity of records involved, the page can be siow to

load, and sorting is not available on all columns.

Number search:

Batch: Al

274961 results found. Page 1 of 2750, showing results 1to 100 Jump to page: >

Qued by Number Seres and Number

Filters
7 Number Series: |All

v 2 Status: 1 (A}

If you encounter a memory error message, Iry refreshing the
page or clicking on ‘Apply Filters' again

|7 | Apply Filters | Clear Fiters

>> | (11 >545)

vl[Go

I Downloads 2 - Part 1 ¥ Part 2 _Part 3 W Part 4 8. pan 5. part 6 M. Part 78 _Part 8 B Part o W_pPart 10 B_pPart 11 8
Sections:

® Norbar S 1. Main 1 2. Renumberings [ 3. Photos | 4. Stats ]

ng_e‘fheck Dt Series |Number |Status |Batch  |DateOn  |DateOff | ) LastListing ) i

ki Date Status [Pfx [TOPS |Des [Pool [Atloc

Calculator
CERE Y [1u 1951]

Cides ce 2 A FET 1951
CcB 3 R 1-11 1951 1964

a””m : ce s R |11 1951 1978 | |

TQPS/ Class B s Y | 1951 I i i

@ Designs / Diagrams e s iock - B8R | 1951

9 Pools T pos 1951

O Locations ce | A =T 1951|

O Prefixes ce |8 Y 111 1951]

@ Fishkinds ce 10 Y |11 1951]

@ Coach Types cB 111 Y |11 | 1951 | | |

J Dimensions CcB 121 Y [121- 1989 052000, W [EA2650A [SAXH |ZQ

) Drawings cB 122 S [121-129 | 1989 |_oioizo1s] s 433 [RY
cB 123 Y [121-129 1989 052000 S EA2650A |SAXH |HQ
cB  [124 A [121-129 1989 01/01/2018] A 483 RY
cB 125 Y [121129 | 1989 o500 W EA2650A |SAXH |2Q
ce 128 A 121120 | 1989] 1 01012019 A 83 | IRY
c8 127 A 121120 | 1989 | owo12018] A 483 | RY
cB 128 A [121-129 1989 010172019] A 483 RY
cB 129 A [121:129 1989 | 010172019 A 483 |RY
ce 131 A |131-135 2020] | I "’
ce i3 A_1131.135 2020

Issue 1 Page 4 of 84

1.1.3.4

There are differences on some list pages.
For example, the All Numbers list (shown
here) has multiple PDF links (in the red box),
to enable the results to be downloaded. It
also has tabbed pages to allow additional
columns to be displayed (green box).

As well as help-tips, there are explain-tips,
often used in conjunction with
abbreviations. For example, hovering over
an underlined CB in the first column will tell
you that CB is the code for BR Coaching
Stock numbers. Similarly, hovering over a
letter R in the Status column will tell you
that this signifies that the item has been
renumbered.

05/03/2023
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RAIL DATA !itiiitii_Home _Jiiiiiitii__News _Jmitiit|— Data _iiiniiiiii_Photos |ttt __More _Jumiitit The ﬁ |terS often conta i na miXt ure of text
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List

Numbers This page shows all of the stock numbers in the database. Due  If you encounter a memory error message, try refreshing the boxes ( nw h Ic h yo u typ €ava I ue ) an d I I St
2 Index to the quantity of records involved, the page can be siow to page or clicking on ‘Apply Filters’ again

@i thrioans Jood vt ok o on o e boxes (in which you select a value). Multiple

@ Current Numbers

- . .
~— Fites filters can be selected, though none will be
) = Number search: 7 Number Series: Al v ?
Baches . . . .
Qi Bau - — ) applied until you click on the Apply Filters
Q Formations + (Additional Number)
:§'9""—"'95 274961 results found. Page 1 of 2750, showing results|2 (Al Extant) S Y& button TO go back to Show|ng a” results
S Ao bers | Sorted by Number Series and Number 3O ot . ’
Oownloads ?: Part 18- Pat2 T - Pant 3 B - Part4 {5 (s Unwregsteres) | |- Part7 B - Pat8 B - partg M- Part 10W- part 11 B H :
rra Than [l S | csms ) click on the Clear Filters button.
C (Cancelled)
Codes Series |Number |Status |Batch DateOn D!Mw:’m Last Listing
J Check Digit -T———‘——A—-—‘——“‘_‘——‘——‘ G (Grounded) Top
: e ) Status |Pfx |TOPS |Des Pool  |Alloc
CcB 1 Y |11 19} lL.IL%"
Codes 2: § ; % g! N (IndustrialiOther)
I E pohe
I S = e
TOPS / Class .CB ?i % Z 19 zgﬁ::;neled)
O Designs / Diagrams g g AT Tob =
9 Pools lce [z Y 1 1951
@ Locations ice 8 FZBEET 1951
Q prefixes cB__ s Y 11 1951

LT

RAIL DATA 'miniiiii_Home i __News |

= 1.1.3.6
] Da:a Hni_Photos it __More _jumimin The curre ntly a p pI |ed S Ort Order iS S h own by

Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List

Numbers This page shows all of the stack numbers in the database. Due If you encounter a memory efror message, try refreshing the a g reen arrow ( Ot h ers bel ng red )I an d IS a I SO
J Index to the quantity of records involved. the page can be siow to page or clicking on ‘Apply Filters' again. . . . . .
O Aitumbers Jod,an srting o vatabeon ks detailed in the navigation area. Hovering
@ Current Numbers
b . . . .
-~ Fitrs over any sorting arrow will give guidance as
. Number search 2 Number Series: (41 v . ) .
O Lots Batch: (Al V12 Status: [1(Al) 12 Apply Filtrs || Cloar Filtrs to What order it W|” apply When C||cked.
@ Formations
gi'gn—:”% 274961 results found. Page 1 of 2750, showing results 1 o 100 Jump to page] > | (35 (1 (002022 > 300772022 ~[Ga
o )‘:‘;{:?ﬁumne’s Sorted by Number "On’ Date (when the number was current from) (reversed)
> Downloads ?: Part 1 10-Part 21 - Pant 31 - Part 4 T - Part 5 -Part 6 T -Pant 7 - Pan 8 M- Part 9 M-Pant 10 W-pan 11 W
O Number Stats  SEStions: 2 [ 1. Main 1 2 Renumberings | 3. Photos I 4. Stats )
s [Series [Numbe; Status [Batch Dateo, Last Listi
eries [Number s [Ba ateOn st Listing
Sk o ToPS [Des [Pool [Alioc
Calculator o Ve Al e
A |81.705932757-806 \|
T A [81.70.5932.757-806
2 Index A 18170.5932757:806 09/2022|
SR A 81705932 757-806 0912022
D 10PS/ Clase A (81705032 757:806 | 0912022
@ Designs / Diagrams A 0912022
© Pools 70.5932.7632 | A |81705932 7574 092022
@ Locations 81.70.5932.764-0 A |81.705932757-806 09/2022|
@ Prefixes 817050327657 | A 81705932 757806 0912022]
. o 1.1.3.7
2 e oy e S I NS Ex M EE MR i poeg B s L] e 8| Register
RAIL DATA !iiiiiiii_Home i __News _Jiitini|— Data _imiiiiini_Photos |t __More _Jiiiitit Th e d rop- d own bOX int h e navi gatl on area
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List . .
on many list pages enables you to jumptoa
Numbers This page shows all of the stock numbers in the database. Due It you encounter a memory error message, try refreshing the
2 Index o the quantity of records involved, the page can be siow to page or clicking on "Apply Filters' again . L
® it tionae e oo e i o ki particular page within the results. By
@ Current Numbers
¥ .
i Fiters default, each page will only show up to 100
° Number search: ? Number Series: | Al v|?
oin ot 57 S (T 12 P | G s records, so there may be lots of pages. The
Q Formations ’
O signtings

274961 results found. Page 1 of 2750, showing results 110 100 Jump to page{ > | >> 1 (1> 545)

Sloow.  TSeselo iR o drop-down gives some pointers to what you
Downloads ?: Part 1 - Part 2 8- Pat 3 M- Part4 B - Part 6 T - Part 6 B - Part 7 Mo > H . . .
e T M [ ] will find on each page, and it does take into
3 993 (377422 > 377623) . . .
chpg e Pamber [smis Bach osson w0t | e s account any sorting or filtering you have
Caiculator | | . e 8%t 506 (385041 > 387170)
cB (] Y 1951 997 (367171 > 390121) .
oo Ca v s s applied. In the example shown, the drop-
Index CB 3 R 1951 1964 | 000 (4500: > 009 N )
omrsices (2 g e iziien o down shows that page 1000 will contain
g Eﬁﬁgwgm ce e Y 1951 004 .4:3;23 Z:gggﬂ:
aols B 7 Y 95 1005 (482501 > 508015)
Qs &y ;i = e s Tt numbers 450022 to 450093. You can select
Q@ Fishkind: CB ‘ Y 95 i i
e - 5 L this but you also then need to click on the
) Dimensions _CB 112_‘ ¥ 1989 05/2000, W EA265.0A |SAXH GO button
S S — = i — T :
CcB 1124 989/ 01/01/2019) A 483
cB [125 C :959\ 1}o‘sfzp:m w i ’EAZES 0A |SAXH
CB _12 A 1989 01/01/2019] A ﬁ

Issue 1 Page 5 of 84 05/03/2023
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Data Menu

Numbers

< Index

@ All Numbers

@ Current Numbers

@ Formations

@ sightings

O Listings

2 About Numbers
) Number Series
J Number Status

Codes
2 Check Digit

Calculator

Codes
< Index

@ TOPS /Class

@ Designs / Diagrams
@ Pools

© Locations

O prefixes

O Eishiinds

@ Coach Types

J Dimensions
 Drawings

RAIL DATA i _Home 'ummm News 'lmllllllll' Data i Photos 'llllll'llllll More ,nmxmm-

LTSV Rail Data - Home -

= - i — B Log-n

Register

LTSV > Rail Data > Data > Numbers > All Numbers List > 112179 in series ‘Wagons - BR Air-braked"

Number. 112179 Serles.
Dateon: 1981 Date off.
Status: A (Extant, Registered, Active)

Wagons - BR Alr-braked Previous  Next
In selection 7 | 112178 112180

Overall ? | 112178 112180

Batch details: 112000-112399 - 31.5t Open Goods Wagon, built 10/81-3/82 by BR. Shildon

Renumbering detalls
| No renumberings recorded.

)
)
)

Similar numbers: ? No similar numbers found.

Photos (Internal): There are 2 photos of this item (including photos of the item with an earfier or later number).
Photos (external): No external photos of this item yet
\
Sightings: There are 10 sightings for this number. 2
Number|Date Location Working [z
112179 23| Winchester 6NO1 23:23 Eastleigh East Yard to Waterloo West Crossings., Nat37670| ]
112179 |19/12/2022|Hinksey Yard _|6V46 19:02 Bescot to Westbury, FROM HINKSEY YARD Nat37670| J
112179 |04/12/2022|Slough 16643 09:17 Cricklewood to Hinksey Sidings [Nat37670,
112179 [09/11/2019[Toton North Yard| Llamafish)
112179 [23/02/2019) 6RO1 Bescot Up Engineers Sidings - Watford South Junction Liamafish| ]
112179 |25/02/2011|Basingstoke |6NO1 Eastieigh Yard - Woking Up Yard rogue246| J
112179 |30/01/2011|Prudhoe /6780 Low Row Signal Box - Doncaster Up Decoy rogue246
112179 Winchester |7G10 Epsom Station - Eastleigh Yard rogue246
112179 [20/11/2010|Gravesend 6610 Hoo Junction - Chislehurst rogue246
112179 |18/09/2010|Exeter [6W31 Westbury Yard - St Blazey Yard rogue246|
| Formations: No formation data. ]
Listings: There are 10 listings for this number. ?
Date 7 Type Status Prefix Number TOPS Design Pool|L ocation Notes ?
2 2 ?
12122021] L | A 112179 |OCA- [OC001C68; Bescot C and D D
N Roads Spoil Tip
18/05/2021 L A 112179 |OCA- |oC Clapham Junction (arrived 0721 in 6C14 ex| )|
N [Eastleigh East Yard.
13/12/2020 L A 112179 |QCA- |0C001C(6822) Toton Up Yard J|
N
28/022018) L | A 112179 |OCA- [OC 9
R | - - S S B
20112013 L | A 12179 |OCA- [0C001C(6822) (]
N
22012013 L | A 112179 |OCA- [OC001C]68: g
N
0211212012 L A 112179 |OCA- |OC001C|6822 g
N
01/0372008| L A 112179 |OCA- |OC001C|6822 (+]
N
19/01/1! L A 112179 |OCA- |OC001C|5171 ?
N
01/08/1004] L A 112179 |OCA |OCO01C]| (]
I
| Notes: No notes have been left yet, ? }
| Data History
Item added: 12:00 on 01/01/2020 by Thomas Young
This item has not been edited

About - Legal - Help - Contact Us

Issue 1

Page 6 of 84

Part 1

1.1.3.8

As well as list pages, there are detail pages,
showing information about a particular
item (number, TOPS code, Diagram,
Sighting etc). Most detail pages have
multiple boxed sections, many with links to
related information. For instance, in the
Sightings section, you can click on the date
of any listed sighting to see its full details.
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Profiles ?

Photos - Internal
There are 14 photos of this type (including any sub-codeg{ The 10 most recently added are shown below.

See ai 14 intarnal photos

No external photos of this item yet.

Listings

(fv.m»m,,s.m>

There are 610 listings (with 334 distinct numbers) for this TOPS codeiclass (including any sub-codes{. The most recent 50 e shown

[Date 7 Type TOPS|Desig Livery Allocation |Location |Notes 7
b bl
p2zi082021 C A 37038 370 | XEHP loxxine @)
lp27:092021] € s 37207 |37/0 [EPUK Dudley VLR |ex LRMBDL |@/
(Very Light
| | | | .Ranlj |
927“0‘3“202\ C A 37218 137/0 XHNC exXH§ [+

1.1.4 Standards and Conventions

LLry

Home Menu

@ Index
@ News
2 About
D Overview
J FAQs
2 What's New
2 Progress
-~ Conventions
2 Ways to help
J Permissions
< Legal
- Site Settings
- Members
) Help
- Contact Us
@ Site Map &

RAIL DATA IHXIIIIIIIII‘ Home 1 News 'IIHIIIIIIII\ Data 'IIIIIIIIIIIL Photos 'llllllllllll More 'Illillllllll\

LTSV > Rall Data > About > Conventions

AKA the three Cons: C Ce and Consiste

In developing this website | have to had adopt (or create)

standards for ways in which the data is organised and presented. Most of these should be either familiar or intuitive but, if not, you can
find out more about them on this page. Each item is summarised in the left column, with additional information in the right

Numbering - General

TOPS loco numbers are shown without spaces, as in 47401

RIV numbers are shown in the format 37.70.6955.101-2.

Re-used numbers (within a series) are shown with a sequential
digit, as In 37273 (2), and reversions are shown with an R. as
in 90025 (R)

Locomotives and units usually have a short space between the
class number and the serial number in the numbers physically
applied to their fronts and/or sides. Some published references.
also feature this (For example, 47 401). To (hopefully) avoid
any confusion, all numbers on this website are shown without
spaces.

RIV/UIC/European Vehicle Numbers are shown with a period
between each section, and a hyphen before the check digit
For example. 37.70.6955.101-2. The hyphen is carried on the
vehicles but the sections of the numbers are usually separated
by spaces rather than periods. The sorting is by country code,
then by type code, then by serial and finally by exchange code.
S0, for example, 37.70.6955.100-2 would come after
33.70.6955.100-6 but before 33.70.6955.101-4.

Re-used numbers are indicated by a figure in brackets after the
number. For example, 37274 (2) was the second locomotive to
carry the number 37274. If a vehicle reverts to a number it had
previously carried, this is shown by the letter R, for example
37308 (R) was a locomotive that carried number 37308, then
carried something else, then reverted to 37308. If a vehicle
reverts to a given number more than once, this would be
shown by R2, R3 etc, as in 37165 (R2), where the history is
D685 - 37165 - 37374 - 37165 (R) - 37374 (R) - 37165 (R2).
Similarly, 2R etc would be used to show an instance of a

1.1.5 LTSV-RD in the future (When will it be finished?)

vehicle carrying a reused number reverting to that number.For

Part 1

1.1.3.9

Some detail pages will only show some of
the related information - they would be way
too long otherwise. To illustrate, this is part
of the detail page for TOPS class 37/0. Both
the Photos and Listings sections show only
the most recent items, with a button
provided to view more.

1141

There are lots of conventions and
abbreviations used on this website to
enable the rather varied data to be sorted
and displayed in a logical way. To read more
about these, go to the Conventions page
(Home / About / Conventions).

LTSV-RD is a big project and it is important that users realise that it is a ‘work in progress’. The design and
functionality aspects are now nearly complete, with just a few more areas to be added. There will however
be continual improvements and fixes and | would be interested to receive any feedback or suggestions.

The data and content is another matter, and | suppose these will never be ‘finished’. There are gaps in the
information at present, and there is masses more (both new and historical) that has yet to be added.
Likewise the photos, articles and profiles will be periodically extended and improved.

Issue 1

Page 7 of 84
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Part 1

The next sections describe how to use the search, filter and sorting tools on various data and other pages.

1.2.1 Looking at Numbers and Renumberings

A . Log-in
é’ﬂ.\ \ Vo " Register

RAIL DATA !miiii_Home |} 1 Photos it More it

Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List

Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory efror message. try refreshing the

D Index to the quantity of records involved, the page can be slow to page or clicking on *Apply Filters' again

J Al Numbers— Joad, and sorting i not available on all columns.

@ Cirent Numbers >

-~ Filters

@ Renumberings

Number search: ? Number Series: | Al v|?

9 Batches

@ Lot Batch: (Al <2 Status: [1 (Al 172 | Apply Fiters | Clear Fiters

Q Formations

9 sightings =
& thii 274961 results found. Page 1 of 2750, showing results 1 to 100 Jump to page; > || >> |/ 1(1>545) v[Go

Sorted by Number Series and Number

J About Numbers
Downloads ?: Part 18- Part 28 - part3 M- pat4 M- pant 5 - part 6 M- part 7 M- pat 8 B-pann 9 W-part 10 W -pat 1 W

J Number Seties

) Numpersans  SeWons? [ tMam [ 2 Renumberngs | 3. Photos | 4. Stats
C = —
("’?P’ghwo‘g“ ( Series |Number |Status [Batch  |DateOn DateOft §—— Last Listing ~
b Tl I — ([:TT Status |Pfx TOPS Des Pool Alloc
Calculator e ———— e N = { 1 3 i — =
cB 1 Y 111 1951 |
—— e 2 Y |n 1951| |
> Index cB 3 R 1111 1951 1964
B ron s cB_ s R |11 1951 1078
T LS cB s AT 1951
9 Desions / Diggrams |63 —Tg Y |en 1951|
9 Pools c8 [z Y |t 1951
@ Locations ice I Y |11 1951|
icB I Y 11 1951|
ce [0 Y |11 1951|
cB 1 Y i1 1951
cB 121 Y 1989| 0572000 W EAZ650A (SAXH zQ
> Drawings - ——y s 17 -
cB 123 Y 1989 |~ os2000] s [EA2650A |SAXH |HQ
c8 124 A |12112 1989 01/0172019] A 4 RY
cB 125 Y |121-129 1989 0512000, W EAZ650A SAXH ZQ
c8 126 A |121-129 1989| | owo1:2019] A 483 | | RY
lcB 127 A (121129 1989] | 01012019] A 1483 RY

1.2.1.1

To look at numbers of individual items of
rolling stock (be they locos, coaches, units,
wagons or whatever), the best place to start
is the All Numbers page. Access this using
the side menu of the Data area.

In the default view, the first 6 columns
(highlighted in green here) give basic details
for each number, such as its status and the
dates it was current. Note that some
information is missing. LTSV-RD is an
ongoing project and it will be some time
until the masses of available data has all
been added.

The next 7 columns (highlighted in pink)
show the most recent recorded
information. If blank, then no listings for
these numbers have been added yet.

Note the Current Numbers link, highlighted in red here. It is planned to add a simplified version of the All
Numbers page in due course. This will only show numbers that are still current.

A Log-n
|

RAIL DA"’_'AIIIIIIHIHII Home ’lllillllllll News ’unmmu] Data lmiti_Photos 'nnlunm More 'mllllllm

Data Menu LTSV > Rall Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due  If you encounter a memory error message, try refreshing the
2 Index 1o the quantity of records involved, the page can be siow to page or clicking on "Apply Filters' again
@ Al Numbers load, and sorting Is not available on all columns.
@ Current Numbers
3 Filters.
Renumberin
: - Number search: 2 Number Series: (Al V)2
@ Batches

Batch: (Al |7 Status: |1 (A1) |7 [ Agply Filters | | Clear Fiters

274961 results found. Page 1 of 2750, showing results 1 to 100 Jump to page! > |[>>

:’\‘| > 545) v|| Go
S i ki Sorted by Number Series and Number i
D bhiia e Downloads ? : Part 1 ﬂ-gﬂzﬂewﬂ'-gwﬂ-ga_njﬂ-w_@ﬁ-g@_ | ]
ONumperSuats  Sectons:?_| 1. Main | 2. Renumberings | )
Codes . .
> Check Dicit Series |Number Status [Batch  |DateOn DateOff ]
Calculator | | VD“' |3
cB |1 VA e 1951
Codes CB 2 Y Jin 1951] | ]
cB |3 R J1n 1951 1964
B |4 R [1-11 1951 1978]
cB 5 Y 111 1951| 1
CcB 8 Y |11 1951 |
cB 7 Y 111 1951 I
@ Locations cB 8 Y i 1951]
Q Prefixes ce 9 Y 111 1951|
cB |10 AT 1951
cB 1 Y |11 | 1951 | |
s c8 121 Y [121-129 1989 | 05/2000, W EA2650A |SAXH |ZQ
) Drawings ice 122 S [121-129 | 1989 |_owoirz019) s 483 [RY
cB 123 Y |121-129 1989, 0512000 S EA2650A |SAXH |Hi
CB 124 A 121120 1989 01/01/2018] A 483 RY

Issue 1 Page 8 of 84

1.2.1.2

The most obvious task would be to find
information on a particular number. There
are several ways to do this. Firstly you could
use the drop-down in the navigation area to
find which page the number appears on.

A potential snag with this is that the details
in the drop-down can only only show one
piece of information (unless the sort order
has been changed, this will be the
numbers). But the sorting of numbers is by
series then by number. For example, page
1348 in the results will show numbers from
995001 in series WA (Wagons, Air-Braked)
to 282983 in series WB (Wagons, B-
Prefixed).
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'V
(Y | 2 "
WU\" A —— o mis == s zx s Zx L3 S e s A ke T A e M
RAIL DATA ! _Home 'IIIIIIIIIIIII News 'uxumum Data il _Photos 'HIIIHIIIHI More 'nlluuunl

@ All Numbers
@ current Numbers &
@ Renumberings

load, and sorting is not available on all columns,

Fllters.

@ Batches
Number seas n [BE0T ] )Number Series: (Al <2
QLo
@ Formations Batch: (Al ms (A1) v C\smFmals
9 sightings
@ Listings

3 results found. Page 1 of 1, showing results 10 3
Sorted by Number Series and Number
Download 2 : All results T

2 About Numbers.
2 Number Series
J Number Status

Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory efror message, try refreshing the
J Index to the quantity of records involved, the page can be siow to page or clicking on ‘Apply Filters' again.

Sections: ? | 1. Main [ 2. Renumberings | 3. Photos | 4. Stats
2 Check Digit

e [Series [Number [status [Batch DateOn [DateOff Last Listing
| Date ‘snlus Pix |TOPS Des  [Pool |Alloc

Coiias |c8 56001 R [56001-56049 1956]  1983) 01011982 A |E |14 |DS313 N

D Index iLT 56001 Y 56001-56030 01#D1JI969| A 56/0 [56-0AA |FAWC |CF |
|wp 56001 ¥ [ESS056000-ESS056103 18/01/2013] A |[ESSO [TTA-A [TTO43R (0225

@ TOPS [ Class |

eijm—?%;qyams [ Date ‘smus Pix |TOPS [Des  |Pool |Alloc

@ Poais 4 |Series [Number [Status |Batch DateOn DateOff Last Listing

O] seaticng 3 results found. Page 10f 1, showing results 110 3

@ Prefixes Sorted by Number Series and Number

@ Fishkinds

Part 1

1.2.1.3

A more logical way to find a number would
be to search for it. Enter the number in the
box highlighted here, then click on Apply
Filters. This has returned three numbers
that are an exact match. There is one in the
BR coaching stock number series (CB), one
in the TOPS locos series (LT) and one in the
private-owner wagon series (WP).

Filters are ‘session-persistent’, meaning they will stay in place until you either reset them or you close your
browser. To remind visitors of this, any filters that are active will be highlighted with a red outline, as seen
on the Number search box above. To remove all active filters, click on the Clear Filters button.

L7V s

foey
RAIL DATA "l _Home 'Illllllllllil News 'llll\llllllll’ Data  Huummn Photos 'lllllllllllll More 'IIIlllIHIHI

@ Current Numbers &

Re er
@ Renumberings —
O gatches v
Number sefarch: [NCU28024 2 Nymber Serles: /Al Mk
QLots
@ Formations Batch: Al |2 Statre™1 (Al ~| 72 | Apply Filters || Clear Filters

@ sightings

@ Listings
oyl 0 resuits found. )e 1 of 0, showing results 110 0
2 About Numbers - 52 o

RGmber Series and Number
J Number Series

D i Download ? : All results T
Number Status Lt

Log-in
Register

Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List

Numbers This page shows all of the stock numbers in the database. Due It you encounter a memory error message. try refreshing the
2 Index 10 the quantity of records invalved. the page can be siow to page or clicking on ‘Apply Filters’ again.

@ All Numbers load, and sorting is not available on all columns.

2
Citag Sections: 1. Main [

2. Renumberings | 3. Photos | 4. Stats

2 Check Digit

Last Listing

- ~ Series  |Number  |Status  |Batch  [DateOn |DateOff
Calculator [kt [ | [Date [Status
Giidee l | | |pate [status
2 Index Series  |Number  |Status  |Batch |DateOn  |DateOff | g
@ TOPS / Class 0 results found. Page 1 of 0, showing results 110 0
@ Designs / Diagrams ~ Sorted by Number Series and Number
@ Pools

Last Listing

|Pfx | TOPS Des |Pool
[Pix [TOPS  [Des |Pool |Allc |

Alloc

RAIL DATA il __Home ’Ilﬂlll(lllll News 'Illllulllm Data lluuuunu Pho(os 'IIHIIIHIIH More ’Illl(llllml

Log-in
Register

Data Menu LTSV > Rall Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory error message, Iy refreshing the
2 Index o the quantity of records involved, the page can be slow to page or clicking on 'Apply Filters' again
Q@ Al Numbers load, and sorting is not available on all columns.
@ Current Numbers &
@ Renumberings Filters
@ Batches
Number search: 2 Number Series: Al vi?

QLots
@ Formations Batch: All v|7? Status: 1 (Al) ~| 2 | Apply Filters | Clear Filters.
@ sightings
@ Listings

hisings 1 results found. Page 1 of 1, showing results 110 1
2 About Numbers

Sorted by Number Series and Number

O Number Series ol a

OMumperStawys  DoWnioad 7 Allresuts
e Sections: ? | 1. Main [ 2. Renumberings [ 3. Photos [ 4. Stats

2 Check Digit
Caicsdior Series [Number [status [Batch DateOn [DateOff Last Listing
AT L | Date Status Pfx [TOPS  Des Pool [Alloc
Codes [EV 817055001231 | A |8L705500074-163 | | [ 25/0872018] A | |MMAA |MMOD1A 13023| |
® inciex i | Date ‘smus PIx|TOPS Des Pool |Alloc
Q@ TOPS /Class |Series |Number |Status |Batch DateOn_|DateOff Last Listing
@ Designs / Diagrams 1 results found. Page 1 of 1, showing results 1 to 1
@ poois Sorted by Number Series and Number
Q | ocation

1.2.14

With the exception of D- and E-prefixed
locos, all alphabetic prefixes (and suffixes)
are treated as being separate from the
number. Hence, if you try searching for
NLU29024 (as shown), you will not get any
results, even though this is technically
correct. Only use the numeric part of the
number.

1.2.15

The downside of this is that, to find a
particular RIV number/EVN, you need to
enter it in full, including the exchange code
and check-digit, with each section
separated with a period, and a hyphen
before the check-digit. There is a way
around this though.....
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Sorted by Number Series and Number

LTSV Rall Data - Home - About - Legal - Help - Contact Us

T Log-in
L J Register
RAIL DATA !utitiiii_Home _jttiinii__News _funtitiii]— Data it _Photos juiinitiiti__More it
Data Menu LTSV > Rall Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory error message, try refreshing the
J Index to the quantity of records involved. the page can be slow to page or clicking on ‘Apply Fitters' again
@ All Numbers load, and sorting is not available on all columns.
@ Current Numbers &
: Rem::meungg Filters
Qw‘éms Number se ﬂ 2 Number Series: &l v2
@ Eomations Batch: (Al <17 Status: Al <) 2 [Appiy Eers | [ Cloae Ffars
9 sightings
@ Listi
o ﬁ?iumnm 9 results found. Page 1 of 1, showing results 1109
Sorted by Number Series and Number
< Number Series
o ; Download ? - All results T
Gosed Sections: ? 1. Main [ 2. Renumberings [ 3. Photos [ 4.Stats |
2 Check Di
Calculator o Series [Number |Status |Batch DateOn |DateOff Last Listing
| Date Status |Pfx TOPS Des Pool |Alloc
Codes Y N N
2 Index X f
P ; 28/02/1994) A [DB [YMA YM501D |
; |
e ik z I 05101/2012|_ 010372008/ A _[DB |YFAB _|YEG3 (9108
Pools e 13/1212020| A |DB [YKA-B(2) |YKOOIF 6728 |
@ Locations 2 T T
O prefixes Y. 01/03/2008) A DB [YMA-A  [YM501Y 19000 |
@ Fishkinds A 2710512021
@ Coach Types | Date Pool |Alloc
9 Dimensions Series |Number |Status |Batch DateOn |DateOff Last Listing
< Drawings 9 results found. Page 1 of 1, showing results 1 t0 9

s = ’ Log:n

RAIL DATA "mumiii_Home 'lllll"llllll News 'III[IIIIIIIIII Data 1t Photos 'IllIIIHIIIII More 'IIII]HII]HI

Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List

Numbers This page shows all of the stock numbers in the database, Due If you encounter a memory error message. try refreshing the
2 Index to the quantity of records Involved, the page can be siow to page or clicking on ‘Apply Filters' again.

@ Al Numbers load, and sorting is not available on all columns

@ Current Numbers &
@ Renumberings

®bides Filters

Batches

@ Lot Number seafch: [%5500.12% ? Bumber Series: | Al vi?
@ Formations Batch: (Al - s 1 (A1) v 2| Apply Fiters || Clear Filters

@ sightings

@ Listings

2 About Numbers
2 Number Series
2 Number Status

10 results found. Page 1 of 1, showing results 1 to 10
Sorted by Number Series and Number
Download 2 : All results

e Sections: 2 _ | 1. Main | 2. Renumberings 1 3. Photos | 4. stats
QJ@% Serles |Number Status [Batch DateOn [DateOff | - Last Listing 1
[ Date Status [Pfx [TOPS [Des Pool [Alloc

Coss [EV_ (817066001207 | A [81705500074-163 2810872018 A
3 Index [EV_ [81.70.55001215 | A |81705500074-163 28108/2018|
@ TOPS / Class EV 81.70.5500.122-3 A [81705600074-163 28/08/2018] A _*
omm EV__ 81.70.5500.123-1 A 81.70.5500074-163 25/08/2018] A

ne ! Dia EV (817056001249 | A |81.705500.074-163 281082018 A [MMA-A [MMOO1A
9 2ools [V |s1.70.5500.1256 A |81705500074-163 | 28i0872018] A [MMAA [MMo01A
@ Locations [V (817055001264 | A [81705600074-163 L T T
@ Prefixes EV [81.70.5500.127- A 81705500 074-163 27/08/2018] A MMA-A [MMOO1A |
@ Eishkinds EV  |81.70.5500.128-0 A 81705500 074-163 27/082018] A [am IMOOIA
@ Coach Types [EV 81.70.5500.129-8 A |81705500074-163 | 201082018] A I [Mmo01A |3
2 Dimensions [ Date |Status |Pfx TOPS |Des Alloc
~ Drawings Series |Number Status |Batch DateOn |DateOff | Last Listing

10 results found. Page 1 of 1, showing results 1 to 10
Sorted by Number Series and Number

- Log-in
BR ™ ister
P Y N g —— P— = = Beoster
RAIL DATA !t _Home _junininini__News jumiin]— Data miiin_Photos Juttuinini__More _funinit
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers n the database. Due f you encounter a memory error message, try efreshing the
2 Index to the quantity of records involved, the page can be slow to page or clicking on ‘Apply Filters' again
@ All Numbers foad, and sorting is not available on all columns
@ Current Numbers &
@ Renumberings Filters
O saiches Number search: [F370.1 2 Number Series: [Caahig Siod - 5% 12
oachey u ]
s umber search [ES0T ] Number Seres =
@ Formations Batch: (Al 12 Status 2| Apply Fiters || Cloar Filtars
9 sightings
@ Listings
® i 9 results found. Page 1 of 1, showing results 1to 9
Sorted by Number Series and Number
O Number Series i "
O Number Status ownload ? : All esults 2 3
Sections: 2 _ | 1. Main [ 2 [ 3. Photos [ 4.Stats |
J Check Digit » 2 > .
c Series |Number |Status |Batch DateOn [DateOff Last Listing
I I Date Status |Pfx [TOPS |[Des [Pool |Alloc
Codes A 1131001131051 2020|
1131001-131051
O b A [131001-131051 2020|
91wt cue ST
gmmu.i.m_vagums A [131001-131051 2020
Pools A 131001131051 2020
9 Locations cB 831001 A (831001831022 0872017 | _otowz019) A 8020 NP
Q prefixes cB 831011 A |83t 2017 0110172019 A 80210
@ Fishkinds CB 831021 A 831001-831022 2017 0101/2019] A 80210
@ Coach Types ] | Date [Status [Pfx [TOPS |Des [Pool |Alloc
2 Dimensions Series |Number Status |Batch DateOn |DateOff | Last Listing
2 Drawings 9 results found. Page 1 of 1, showing results 1to 9

Sorted by Number Series and Number

Issue 1 Page 10 of 84

Part 1

1.2.1.6

The search tool becomes more interesting if
you get to grips with wildcards. These can
be very useful if you noted only a partial
number. For example, Salmon wagons were
notorious for having barely legible
numbers. If you noted DB9967?93, you could
put 996_93 in the search box. The
underscore character tells the search to
match any single character, so 9 results are
found. From the listings, you will see that
only 996593 and 996993 are likely to still be
around.

1.2.1.7

Another wildcard is the percent sign (%),
which will match any number of characters.
Here | have entered %5500.12% in the
search, and 10 results have been found. If
they existed, this would have also found
numbers such as 31.87.5500.129-9 and so
on.

1.2.1.8

You can use any number of wildcards as
required, and you can combine them with
the other filtering options. In the example
shown, | have searched for all numbers in
the BR Coaching Stock series, that are still
active and which end in 310(something)1.
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Log-in
it ) T ) Register
z o -y
RAIL DATA [ Home ’ulmuuxu News 'Illllllullul Data lumnui_Photos junuiml _ More  junmi
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due if you encounter a memory error message, try refreshing the
2 Index to the quantity of records involved, the page can be siow to page or clicking on ‘Apply Filters' again
@ Al Numbers load, and sorting is not available on all columns.
@ Current Numbers &
@ Renumberings Filters
@ Batches
QLos Number search: [3007 7 Number Series: |Al v?
@ Formations Batch: (Al ~|? Status: [ 1 (Al 12 [ Agply Fitirs || Cioar Filters
@ sightings
o
J:fﬁﬂfiumws 7 results found, Page 1 of 1, showing results 1t0 7
bt Sorted by Number Series and Number
umber Series
Download ? I
2 Number Status rioad 2 : Al results T
code Sections: ? | 1. Main [ 2. Renumberings [ 3. Photos [ 4, Stats )
2 Check Digit o p—
Gt = Series |Number |Status |Batch [DateOn [Dateott | Last Listing
| Date Status |Pfx [TOPS |Des [Pool [Alioc
Codes [ca [a001 Y [3000-3002 1951
bi: [lc”|Esoot R |E3001-E3023 21/11/1959] 0411973
@ TOPS / Class LD \mﬂ | X -21 00-D3116 05”960. |
PS / Class 1-
& Siis i, P2 [3001(1) | v 130013020 1937 | 1 T
OL 08/ DiGlaMS s 3001 () | R [3001-301 1967| 0511986 01/01/1982] A | (430 | BM
Pegls MS (3001 (3) R 30013194 08/1987, 1993 01/01/1989] A 42310 NSS |BM
© Locations WP |3001 Y PR -P| 7 1974 08/03/1999) A PR |JXA 0731
O prefises ] | Date Status |Pfx |TOPS [Des |Pool |Alloc
:L“r‘"f Series |Number Status Batch DateOn DateOff Last Listing
E"Ly”ﬁ 7 results found. Page 1 of 1, showing results 110 7
: Dimensions Sorted by Number Series and Number
Drawings
- Log-in
i x ) SN Register
RAIL DATA ! __Home 'Ill 1l __Ney unn|  Data P otos Jumniii__More _jumii
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers In the database. Due If you encounter a memory error message, try refreshing the
2 Index 1o the quantity of records involved, the page can be slow to page or clicking on 'Apply Filters’ again
@ All Numbers load, and sorting is not available on all columns.
@ Current Numbers &
@ Renumberings Filters
@ Batches
L Number search: [B50 ] ? Number Series: A <2
@ Formations Batch: Al ~|7 Status: 1 (A1) 17| Apply Fillers || Cloar Filers
@ sightings
O Listings
)mf;‘mbm 3 results found. Page 1 of 1, showing results 110 3
> Sorted by Number Series and Number
Number Sefies
? "
O NumberSiatys  DOWnioad ?: Allcesuits @
Sections: ? 1. Main [ 2. Renumberings | 3. Photos [ 4. stats
2 Check Digit = s 2
P Series |Number [Status [Batch |pateon [Dateof _Last Listing
R - | Date Status [Pfx | TOPS [Des  |Pool |Alloc
Chdes |1amwneso] 2ao7mget] | | | T
> 07/08/2002 01/01/2019] S 200 DHLT [CB
® 1665 1 Ce 1966, 25/09/2011] A __|STVA |PJA-M [PJOOSF (0534
S | Date Status [Pfx  |TOPS [Des  |Pool |Alloc
Designs [ Diagrams | I I
@ Poois [Series [Number |Status |Batch |Dateon |Dateoff Last Listing
© [ coationi 3 results found. Page 1 of 1, showing results 110 3
@ Prefixes Sorted by Number Series and Number
a

LIy

Data Menu

Numbers
2 Index
@ All Numbers
@ Current Numbers &
@ Renumberings

RAIL DATAnnmnum Home |nmnmm News |mmm|m

L

LTSV > Rail Data > Data > Numbers > All Numbe Data Menu
This page shows all of the stock numbers in the l  Numbers
to the quantity of records involved, the page can J Ingex
load, and sorting is not available on all columns @ All Numbers

@ Current Numbers &
@ Renumberings

I lmwzl L g
"
RAIL DATA i Home 'llllllmllil News 'llllillllllll Data

LTSV > Rall Data > Data > Numbers > All Numbers List

This page shows all of the stock numbers in the database. }
to the quantity of records involved, the page can be siow to
10ad, and sorting is not available on all columns.

@ Batches @ Batches
s Nomber searcn: [l 3 Baiches Number search 2 Numbe
@ Formations Batch: A vi2statll @ Fomations Batch: (Al <7 Status: 1Al
g Sightings 9 sightings

Listings @ Listin
@ About Nuirbeds 2 results found. Page 1 of 1. showing results 1to 2 Jaﬁumws 1 results found. Page 1 of 1, showing results 1 to 1

Sorted by Number Series and Number Sorted by Number Series and Number
~ Number Series @ L) ) Number Series
ONumberStatys  DoWnoad ?-Allresuts® > e Download ?:Arests® |
2

Coses Sectons:? | Tt LB coes Sectons: 7| 1. Main [ 2 Renu

J Check Digit . < J Check Digit
Calculator Series |Number /Status _|Batch Calculator 4 Series  |Number Status |Batch DateOn
Codes :/‘vN 1466 [98166) ’ é .‘\"fﬁ‘ﬂ'id — Codes w 11466 [98166] | Z |vaious | 010
J Index =] 1468 I US01140 B O cex L S| ] 1 1=
@TOPS Class 4 | 1 @ IOPS/ Class [Series _|Number |Status [Batch _|DateOn
@ Designs / Diagrams  (Series |[Number |Status  Batch @D . 1 P P "

1 Di $ N I L esigns / Diagrams 1 results found, Page 1 of 1, showing results 1 to 1

@ Pools 2 results found. Page 1 of 1, shawing results 1to 2 @ Pools Sorted by Number Serles and Number
@ Locations Sorted by Number Series and Number © Locations
@ prefixes O Prefixes
@ Eishkinds @ Fishkinds

Part 1

1.2.1.9

Having mentioned D- and E-prefixed
numbers, | should add that the search tools
will also find these. For example, if you
search for 3001 you will get 7 results,
including D3001 and E3001. Note also there
are three results in series MS (Southern
multiple-units). When numbers within a
series are re-used, they are given a
sequential number in brackets. So, 3001 (1)
was the first SR MU numbered 3001 (from
1937). 3001 (2) was the second (from 1967
until 1986) and 3001 (3) was the third (from
1987 until 1993).

1.2.1.10

The suffixes used on LTSV-RD to indicate re-
used, reverted or additional numbers are
ignored by the search filters. To illustrate, if
you search for 90050, you will get two
results in series LT (TOPS locos). The first is
for when the loco carried the number
90050 from 1990 until 1991. It was then
renumbered to 90150. The second result is
for the same loco when it was renumbered
back to 90050 in 2002, this reversion being
indicated by the (R).

1.2.1.11

A forthcoming change will be the addition
of some preserved steam locos to the
database, primarily those that are
registered to work on the mainline. Such
locos are allocated a TOPS number in class
98, though this is only ever displayed inside
the cab. The search filters have been
revised so that you can find a loco by
searching for either its painted number or
its TOPS number.
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= Log:in
f | 58 i, L L = R Register
RAIL DATA ! _Home. 'IIIIIIIIIII!I News )mulumu Data  fmmmm Pho!os 'Illmnmu More _ jlinimim
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory error message, try refreshing the
2 Index o the quantity of records invalved, the page can be siow to page or clicking on ‘Apply Filters’ again
@ All Numbers load, and sorting is not available on all columns.
@ Current Numbers &
@ Renumberings Filters
@ Batches
s Number search: [F510 ] ? Number Series: (Al vz
o Batch: Al |7 Status: 1Al <12 [ Apely Filters || Claar Filters
@ sightings
O List
ﬁ?ﬁmmws 4 results found. Page 1 of 1, showing results 110 4
2
) Number Seris 59718 By Number Series and Number
® Nurber Siais Download ? : All resuts T N - o o . -
i Sections: 2 1. Main | 2 | 3. Photos | 4. Stats
S st Mok s Nu s B: DateOs DateOff
erles [Number Status [Batch ateOn a Last Listing
Calcylater | 12=
Date Status [Pfx ]ToPs Des  Pool |Alloc
ks CB_ [92010(1) | R |92000-92064 1958, 1974) | |
D tndex cB  |e2010(2) | R 7 c1982| 22/06/1992ff 01/01/1989] A NEX |NES501 |RXXM [MA
& 1055 i o A 02/07/1994) 01/012019] A 9210 GBST [WB_|
O—iu- (WP |s2010 Y 1979) 01/0111992] A |RLS [PQA |PQO01A
o%gug@m Date Status |Pfx ‘TOPS Des  Pool |Alloc
ools ]
Series Number _Status |Batch DateOn |DateOff Last Listing
5 - e
© Figikiods Sorted by Number Series and Number
. Log:in
RAIL DATA [ Home 'nummm News ||||||n||m|; Data T Photos 'uuunum More _Juimiii
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory error message, try refreshing the
J Index 10 the quantity of records invalved. the page can be siow to page or clicking on ‘Apply Filters’ again.
@ All Numbers load, and sorting is not available on all columns.
@ Current Numbers &
g 'Runumbenngg Filters
Batches
O,O‘SS‘D Number search: St k3
Lots
@ Formations Batch: Al ~|? Sfus: [ZiATExany 1] 2) Apoly Filters || Clear Fiters
9 sightings
Q@ Listings
B A Naan 1 results found. Page 1 of 1, showing results 1to 1
Number S " Sorted by Number Series and Number
2 Number Serie:
®irta Bk Download ? : All results
er Status
Rone Sections: ? 1. Main [ 2. Renumberings | 3. Photos | 4. stats
2 Check Digit " o e oo i g
- Series |[Number Status |Batch DateOn DateOff Last Listing
Salgustar | | Date Status Pfx [TOPS [Des [Pool [Alloc
Codes LT |92010 A |92001-92046 02/07/1994] 01/01/2019] A [o20 GBST |wB
® htox | | Date smu- Pix ‘TOPS Des Pool |Alloc
Index 2 | | _ . Ihdl.S I I I
@TOPS / Class Series [Number Status |Batch Dateon |Dateott Last Listing
@ Designs / Diagrams 1 results found. Page 1 of 1, showing results 1 to 1
@ Pools Sorted by Number Series and Number
@ Locations
Q Prefixes
L
\ o Log:n
& L gy gy gy e gy gme gy gle gy Wy
RAIL DATA [ Home ’mmmnu News 'mnnmm] Data I _Photos Junminii__More _fummin
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List
Numbers This page shows all of the stock numbers in the database. Due If you encounter a memory error message, try refreshing the
o the quantity of records involved, the page can be siow to page or clicking on ‘Apply Filters again.
foad, and sorting is not available on all columns
@ Renumberings Filters
@ Batches
OLon Number search: [2010_____]? Number Series: |4 vi?
@ Formations Batch: (Al v 2 Status: [Z{ATExtant) ] 7| Apply Fiters || Clear Filters
O sightings
@ Listinas
S - 1 results found. Page 1 of 1, showing results 1 to 1
Rl Sorted by Number Series and Number
Number Series
D NumberStatgs  DOVNoad 2 Allresuts T
Sections: ? | 1. Main [ 2. Renumberings | 3. Photos [ 4.Stats
J Check Digit i . ; ]
Tl Series |Number _[Status _[Batch |pateon [Dateoft Last Listing |
eaesis | [ [status  [Pfx TOPS Pool I
‘1”\ | |Date Status |Pfx |TOI Des |Pool ‘Aloc
e T 192010 ) A [92001-92046 02007/1994 01/0172019] A 9210 GBST (WB |
ol 1 Date [status " [Pix [T0PS " [pes [Pool Woc I
@ TOPS / Class |Series |Number [status |Batch |Dateon [Dateoft | LastListing |
@ Designs [ Diagrams 1 results found. Page 1 of 1, showing results 1 to 1
@ Pools Sorted by Number Series and Number
@ Locations
Q05
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1.2.1.12

The default view of the All Numbers list
page combines both current and older data.
For example, if you search for number
92010, you will see four results. The section
highlighted in red shows the current status
of each number (hover over any status code
for an explanation), and its dates of
currency. The section highlighted in green
shows the last recorded data for each
number. These may be quite old, as in the
listing for 92010 (2) being dated 1989.
92010 (1) was even older, being deleted in
1974 and hence not yet having any listings
at all.

1.2.1.13

If you are only interested in current
numbers, then you should probably apply a
suitable filter. However, if you pick A
(Active) in the Status filter, you will not see
any items that are stored, preserved etc. As
an alternative | have added some numbered
status codes. For instance, pick 2 (All
Extant) to only show numbers that are still
current (be they active, stored or
whatever). As mentioned, in the near future
there will also be a separate page to look at
just current numbers.

1.2.1.14

Other features on this page (such as the
tabbed sections, the PDF links and the
navigation tools) are hopefully self-
explanatory. The next stage would be to
look at the details for an individual number.
You can do this by clicking on the link in the
Number column.
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Data History
Item added: 12:00 on 01/01/2020 by Thomas Young
This item has not been edited

Log:n
IT’Q/ mimmmmimis 1 Jemsiemsimemmms [ m e S ——| R_;gg,;,‘i
= P e Aa L P e —s —_— e a—
RAIL DATA "mmiini_Home _Junumin__News junn[™ Data  niiiii_Photos jutninin_More it
Data Menu LTSV > Rall Data > Data > Numbers > All Numbers List > 92010 in series ‘Locos - BR TOPS'
Numbers
3 Index Main data
@ All Numbers Number: 92010 Series. Locos - BRTOPS Previous  Next
@ Current Numbers Dateon:  0207/1994 Date off Inselecion?  n/a nia
o Stats: A (Extant, Registered, Active) Overall ? [ 42008 2011
9
@ Baiches
Gl | Batch details: 92001-02046 - Class 92 Co-Co Electric, built by Brush j
9 For w
O sightings Renumbering detalls
O Listings No renumberings recorded.
2 About Numbers
2 Number Series
O Number Status Similar numbers: ?
92010 in series Wagons - BR TOPS Private Owner
2 Check Digit 92010 (1) in series Coaching Stock - BR
Calculator 92010 (2) in series Coaching Stock - BR
Cbdes Photos (Internal): No internal photos of this item yet.
- Index Photos (external): No external photos of this item yet
@ TOPS / Class
@ Designs / Diagrams ¢
@ Pools Sightings: There are 5 sightings for this number. 2
@ Locations Number|Date [Location Working Notes|Reporter |2
@ Prefixes 92010 |13/11/2019 Preston [1M16 Invemess - London Euston | rogue246| D)
S 92010 _|24/1072019]London Euston 5M16 London Euston - Wembley Inter City Depot rogue246| )|
@ Coach Types 92010 |11/07/2019|London Euston 1M11 Glasgow Central - London Euston rogue246
g 92010 _[02/02/2004 6A42 15:24 Bescot Down Side to Wembley Yard Nat37670| )|
Dimensions 62010 _|24/08/1999[Southend Victoria - Northampton [Uamafish
J Drawings
Formations: No formation data j
Listings: There are 2 listings for this number. ?
Date?  [Type [Status [Prefix |[Number|TOPS|Design|Pool |Livery Allocation Location Notes|?
? 2 2 I
|
01/01/2019) L A 92010 (9210 (GBST |Caledonian Sleeper (Wembley Depot Q|
I blue \(London)
/s 92010 9210 |92-0AA|WTWN|Eurostar greyigrey _|Crewe Electric Depot ]
| Notes: No notes have been left yet. 7 ]

5]

Confirm Form Resubmission

This webpage requires data that you entered earlier in order to be properly displayed. You
can send this data again, but by doing so you will repeat any action this page previously
performed.

Press the reload button to resubmit the data needed to load the page.

ERR_CACHE_MISS

RAIL DATA !miniiii_Home _unniminiii__News _juninn[~ Data i _Photos Juiiiii__More i

Data Menu LTSV > Rail Data > Data > Numbers 47712 in series "Locos - BR TOPS'

Numbers

D index Main data

Number: 47712 Series. Locos - BRTOPS Previous  Next
@ CumenTNumbers Dateon: 121111979 Date off. Inselection? [37712|  [B6712
& Status: Y (Non-extant, Un-registered, Unknown, Presumed Scrap) Overall ? | 47711 a3
9 \
@ Baiches
QLais Batch detalls: 47701-47712 - Class 47 Co-Co Diesel Electric, converted 1979 at
° S
@ sightings

Renumbering details

O Listings D1948 > 02/1974 > 47506 > 12/11/1979 > 47712
2 About Numbers

2 Number Series (
2 Nymber Status Similar numbers: 2 No similar numbers found

Codes
- Check Digit Photos (internal): There is 1 photo of this item
alculator n

i

Codes
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Part 1

1.2.1.15
This will open the Number Details page,
which has a lot of information on it.

1.2.1.16

Before looking at the Number Details page,
here is a useful tip. Try to get out of the
habit of using your browser’s Back button.
Most pages on LTSV-RD ‘talk’ to each other.
For example, when you click on a link, the
page you are on passes information (such as
what to display) to the page you are going
to. This process does not work if you use
the Back button, and you will usually see an
error message like this.

1.2.1.17

You can reload the page, to force it to get
the information back, but this is not ideal,
especially during editing/inputting data. As
an alternative, remember that a lot of
functions on LTSV-RD are session-
persistent. So, imagine you filter the All
Numbers list to see all numbers ending in
712, then you look at the details of one of
the results. If you want to then go back to
the list, don’t use the Back button. Use the
links to the All Numbers page (either in the
Breadcrumb trail or the side menu, as
highlighted), and you will have no problem.
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LTSV > Rail Data > Data > Numbers > All Numbers List > 47712 in serles "Locos - BR TOPS' 1 . 2 . 1 . 18
Main data The Number Details page is broken down
CaE ) O iy TR oo (78 (6 into multiple boxed sections. The first
el e b i S i e shows the number, which number series it
\ Batch details: 47701-47712 - Class 47 Co-Co Diesel Electric, converted 1979 at i iS in, the dates |t was current from and tO

(where known) and its current status.

On the right of the Main data box are Previous and Next links, which are another way to avoid using the
Back button. The two upper buttons show the previous and next numbers in your last selection. | had
searched for numbers ending in 712, so when | look at 47712, the previous number is 37712 and the next is
66712. The two lower buttons show the previous and next numbers overall (regardless of any filtering or
sorting you applied). Not surprisingly, for 47712 these are 47711 and 47713 respectively. Clicking any

button will take you to the Number Details page for that number. You can also use your keyboard, press P
or N (upper-case, using Shift or Caps Lock) to access the previous or next numbers in your selection, or press
p or n (lower case) to access the same from the overall set.

- ' ' i : J 1.2.1.19
Batch detalls: 47701-47712 - Class 47 Co-Co Diesel Electric, converted 1979 at J Every number in the LTSV-RD database has
detals - to belong to a batch, and the next section

details this. Details shown are the number
range (which also acts a link to view the
relevant Batch Details page - see section
1.2.2), the type or class, and the date/place
of origin. 47712 was a rebuild (from 47505)
rather than a new-build, and these often do
not have an origin place added yet (think it
was Crewe Works?).

Dl s S TS j The next section down is headed
T T Renumbering details, and this should show
milar numbers: ? No similar numbers found. i

the complete numbering history for the
item of rolling stock, both before and after
the number being looked at. For example,
the loco that became 47712 was new as
D1948, becoming 47505 in 1974 and finally
47712 in 1979. The numbers are links to the
relevant Number Details page, while the
dates are links to the relevant Renumbering
Details page. The latter can be useful if (for
example) you wanted to see the source of
the information.
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Renumbering details
923967 > 1982-1984 > DB978022
1982-1984 > DB978122

Why multiple entries?

The details shown may be correct (in

(
Similar nd the case of units or wagon sets that
] V€1 SpIit O cOmbined) or it could

(| represent discrepancies in the source
Photos (if gara (such as two different numbers
| Photos (d peing quoted as being renumbered to

| the same number). Click on any of the

| sightingd dates above to see more details such

| 35 the source of the i and any

(—_|additional notes.

e e e o

NG renumberings recorded

Similar numbers: ?

92010 in series Wagons - BR TOPS Private Owner
92010 (1) in series Coaching Stock - BR

92010 (2) in series Coaching Stock - BR

| Photos (internal): No intemal photos of this item yet. 3
[Smar 7 NG STTAT TTUTIOeTS Toung. J
Photos (internal): There is 1 photo of this item.
full-si
Photos (external): No external photos of this item yet.
Sightings: There are 2 sightings for this number. ? .

Similar numbers: ? No similar numbers found

Photos (internal): No internal photos of this item yet.
Photos (external):

ID Number TOPS |Design Livery Photo location Photo Comment Source ? l
date
43/375012 |CDA- |CD002B/EWS. |St Blazey, 05/03/2015in train hitps: / /www flickr.com /photos /nat37670 Qo
R 6G06. 121908528490 |
There are 3 sightings for this number. ?
[Number|Date |Location |Working Notes|Reporter ? |

i S—

There are 2 sightings for this number. ?

Number Date [Locatlon

37712 24r‘12/2007[Wes( Coast Railway Carnforth Yard|

37102 |22/10/1985(Cardiff Central

Unknown

t ?
EWS [rogue246 ) ]

|Thomas Young|@

‘ Formations: No formation data.

Issue 1
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1.2.1.21

Most renumberings are one-to-one, which
will display as shown for 47712. There may
be other cases, such as when a unit is split
or combined, or when the source data has
errors. Shown here is the page for BR
wagon B923967, which has been given as
the original number for both DB978022 and
DB978122 (obviously an error). An explain
tipis then provided.

1.2.1.22

Next is the Similar numbers section. 47712
has none but loco 92010’s detail page will
have links to the various other 92010s. If
you find yourself looking at the wrong
instance of a number, these links are a
quick way to get to the right one.

1.2.1.23

Photos are next. Internal photos (i.e. photos
in the LTSV-RD website) are shown as
thumbnails. Hover over any thumbnail to
view the details, or click on it to view the
photo full-size. Note that photos of the item
under earlier or later numbers will also be
shown. For example, this screenshot is
actually from the detail page for loco
37712, but the only photo is of it when it
was numbered 37102.

1.2.1.24

External photos are text-only links to
photos on other websites or in books,
which | call Photolinks. If the photoison a
website, clicking the entry in the Source
column will take you to that website (will
open in a new browser tab or window)

1.2.1.25

Sightings are fairly self-explanatory. As with
photos, sightings of the item under earlier
or later numbers are also shown. Click on a
sighting’s date to see full details. The
coloured balls show the approval status for
each contributed sighting.

05/03/2023



LTSV-RD User Guide

F As a set
Set No Date |Items
1321301/01/01/2019(78049 + 62975 + 71880 + 77853

321301/05/2000 {78049 + 62975 + 71880 + 77853
321301/01/01/198977853 + 62975 + 71880 + 78049

TNO SIS OF TS e TeCoruey yer J ]
S Formations: As part of set
/SetNo |Date Items
3401  |05/2000 76230 + 62276 + 70781 + 76231
3001 (3){01/01/1989(76230 + 62121 (1) + 70781 + 76231
7701 |01/01/1982|76230 + 70781 + 62121 (1) + 76231
Listings: There are 3 listings for this number. ? l
[P Teow Stetis Brn Niwbu 0BS Musian 20l ear Allocavan Loz tats
Formations: No formation data ]
Listings: There are 5 listings for this number. ?
Date ? Type |Status Prefix [Number TOPS D Livery L ?
? ? ?
01/01/2019| L s 37712 |37/7 AWCX |West Coast Railway Carnforth Depot Q|
\Company maroon
01/2011) L S 37712 [37/7 Carnforth Depot +]
05/2000| L A 37712 |37/7 |37  |WKGNEWS red/yellow Toton Depot Q
ZAX
01/01/1989| L A 37712 [37/7 [37-  |FMCH |Railfreight Metals Cardiff Canton Q|
ZAX Depot
01121981 L | A 37102 [37/0 | March Depot | Qo
i i
i g T 7
Notes:
Note added Wed 18/01/2023 by Nat37670
Category: Usage/Service

231007 became the first of its type to carry passengers, this happening on 18th January 2023.
First workings in sightings section.
Source: Facebook Group.

Data History
Item added: 21:39 on 15/07/2022 by Thomas Young
This item has not been edited.
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1.2.1.26

The Formations section is most relevant to
multiple units, or coaches formed into
units. Shown is the section for unit 321301,
which shows the unit’s formation at
selected dates.

1.2.1.27

Here is the same section for coach number
76231. This shows that it was in unit 7701 in
1982, in 3001 (3rd instance) in 1989 and in
3401 in 2000.

1.2.1.28

Listings are snap-shots of the item’s details
at given dates. This can include prefixes,
allocations, liveries, TOPS and design codes,
pools etc. Once again, earlier and later
numbers are also included. Click on any
listing’s date to see full details (such as the
source).

1.2.1.29

The last two sections are for any related
notes (which are styled to resemble post-it
notes) and the item’s data history (when it
was added and the details of any
subsequent edits).
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Data Menu

Numbers
2 Index

@ All Numbers

@ Current Numbers
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LTSV > Rail Data > Data > Numbers > Renumberings List

This page lists all known renumberings of rolling stock in the
time period covered by this website. The list can be sorted and
filtered using the usual controls. Prefixes (at the time of the
renumbering) are included where known and relevant.

Links on the old and new numbers are to the detail pages for
the respective numbers. To see more information on the actual
renumbering (such as where the information was sourced from
and who added it to the website), click on the o’ link between

any two numbers.

Logiin
Beaister

® Filters
e Oid Series: (A1 <17 Old Number contains 2
@ Signtines New Series: ‘Al 12 New Number contains: 2
O Listings Status: Al |2 [ Apply Fiters || Clear Fiters
2 About Numbers
mber Seri
O Number Statys 37633 results found. Page 1 of 377, showing results 110100 Jump to page > |[>> |[1(324 (R} > 1882 (R))
Codes Sorted by New Number Series and New Number
O Cheek Digit [Old Number | |NewNumber [Status 7 Date Comments 7 Notes 2 |
Calcuiator ‘Series ?|Number ? | feﬂes 7§uumber ? [Count/Latest
Codes | wp_|ego73 [1o| CB [324(R) |Renumbered - Normal (One-to-One) | 0
3 Index |'cB 2907 Tto| CB [325(R) |Renumbered - Normal (One-to-One)|11/03/1992 0
@ TOPS / Class | WP |MANC 99678 1o | CB_[504(R) |Renumbered - Normal (One-to-One)| ¢.1997 | 0
@ Desians / Diagrams | WP [MANC 99679/ to | CB (506 ®) - Normal (One-to-One)| ¢.1997 3
®Poos [TWP|MANC 99670/ 10 | CB [ﬁ'g) Renumbered - Normal (One-to-One)| ¢.1997 | o
B oot WP [MANC 99671 to | CB [548(R) |Renumbered - Normal (One-to-One)| c.1997 0
o WP |MANC 99672 to | CB |549 (R) |Renumbered - Normal (One-to-One) ¢.1997 0|
9 Prefires WP |MANC 99673 to | CB [550(R) |Renumbered - Normal (One-to-One)| c.1997 [
O Fishkinds WP |MANC 99674] to | CB [551(R) ~Normal (One-to-One)| ¢.1997 0
@ Coach Types WP |MANC 99675 1o | CB [552(R) |Renumbered - Normal (One-to-One)| ¢.1997 0|
- Dimensions WP |MANC 99676/ to | CB [553(R) - Normai (One-to-One)| _c.1997 3
2 Drawings | WP |MANC 99677 1o | CB [586(R) |Renumbered - Normal (One-to-One)| ¢.1997 | of
CB  |3128(1) o | CB 1058 - Normal (One-to-One)] 1976 0
[cB [a135 [to| CB 1059  |Renumbered - Normal (One-to-One)| 1976 of
CB [3136(1) to| CB 1060  |Renumbered - Normal (One-to-One)| 1976 0
CB 3138 [to| CB [1061 |Renumbered - Normal (One-to-One)| 1976 o
CB [3139 to| CB [1062 - Normal (One-to-One)| 1976 0
CB  [3141(1) 10| c8 [1063 Renumbered - Normal (One-to-One)| 1976 0l
CB  [3142 to | CB [1064 Renumbered - Normal (One-to-One)| 1976 [
CB [3143(1) to| CB [1065 |Renumbered - Normal (One-to-One)| 1976 0
CB [3144(1) | to| CB [10K Renumbered - Normal (One-to-One)] 1976 0
[ Renumbered - Normal (One-to-One)| 1976 ol

RAIL DATA !l Home ’lmmmm News 'mmmml Data lmuninil Photos 'nummm More

MAERSK

A

Data Menu LTSV > Ral Data > Data > Numbers > Renumberings List
Numbers This page lists all known renumberings of roling stock in the Links on the old and new numbers are to the detal pages for
2 Index time period covered by this website. The list can be sorted and  the respective numbers. To see more information on the actual
@ Al Numbers filtered using the usual controls. Prefixes (at the time of the renumbering (such as where the information was sourced from
@ Current Numbers renumbering) are included where known and relevant. and who added it to the website). click on the o' link between
a any two numbers.
@ Renumberings
9 Batches Filters
OLots
e Old Series: (Al 12 Old Number contains: 2
@ sightinas New Series: | All ~ 7 New Number mnl
@ Listings Status: | All 172 | Apply Fiters || Clear Filters.
J About Numbers
- Number Series
ONumber Statys 111 results found, Page 1 of 2, showing results 1to 100 Jump to page: 1] 2
Codes Sorted by New Number Series and Neiw Number
2 Check Digit Old Number | [New Number Status 2 Date 7[Notes 2
Géacsator Serles 7 Number ? | |Serles ?[Number 7. Count|Latest
i
Codes WB_|DB 996053| 1o | U [024700 - Normal (One-to-One) 0
D Index LD [D1521 |[to| LT [47001 |Renumbered - Normal (One-to-One) 02/1974 0
@T0PS/ Class LD DI522 | to| LT [47002 - Normal (One-to-One)| 02/1974 0|
LD [D1523 | to| LT 47003 |Renumbered - Normal (One-to-One)| 01/1974 0
gsﬁzmm LD D154 o] o - Normal (One-to-One)| 111973 | 0
% LD DI526 | to| LT |47005 |Renumbered - Normal (One-lo-One) 021974 | 0
°mp = LD D1528 fo| LT [47006 - Normal (One-to-One)| 01/1974 0|
ety LD |D1529 | LT 47007 |Renumbered - Normal (One-to-One)| 02/1974 0|
O Fishiinds LD |D1530 1| LT |47008 - Normal (One-to-One)| 01/1974 0)
@ Coach Types LD |D1532 o LT |470( - Normal (One-to-One) 01/1974 0|
2 Dimensions WA 365969 | 1o | WA (394700 - Normal (One-to-One) 2002-2004, [
2 Drawings WP |RLS5000 | to | WA |470000 |Renumbered - Normal (One-to-One)| 1990 0
WP_|RLS 5001 [ fo | WA |470001 - Normal (One-to-One), 1990 0
WP RLS5002 | fo | WA |470002 |Renumbered - Normal (One-to-One) 1990 0|
w 003 [to | WA 470003 |Renumbered - Normal (One-to-One)| 1990 | o
o | WA 470004 - Normal (One-to-One)| 1990 0
WP_RLS 5006 | 1o | WA_1370005 _[Renumbered - Normal (One-to-One). 1990 0
Issue 1 Page 17 of 84

Part 1

1.2.1.30

Another page that deals with individual
numbers is the one that lists renumberings.
To access this, click on the Renumberings
link in the side menu of the Data section.

On this page, each record is a change from
one number to another. The default is to
sort these by the new number, but this can
be changed by clicking any of the small red
arrows in the column headings.

Prefixes are included in the Number
columns if applicable at the time of
renumbering (and if known). Hovering over
any prefix will show its meaning.

1.2.1.31

The filters and navigation tools are very
similar to those on the All Numbers page.
One exception is that wildcards are not
needed. For example, if you search for

4700, you will see all numbers that contain
4700.
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. Log-n
: Register
RAIL DATA ! _Home _juniniii__News jutiini]— Data _niiiiii_Photos uiliimii__More _juniiiii
Data Menu LTSV > Rail Data > Data > Numbers > Renumberings List > DB996053 to 024700
Numbers
3 Index Main details
@ Al Numbers From number: DB996053 in series Wagons - BR B/DB prefixed
@ Current Numbers & Tonumber: 024700 in serles Interal Users
@ Renumberings Status Renumbered - Normal (One-1o-One)
9 Batches Date of change.
QLots
Source: BR Internal Users (SCT 1992)
@ Formations
@ sightings Comments.
@ Listings Added On:  01/01/2020 12:00
2 About Numbers Added By. Thomas Young
- Number Series Approval, Approved, auto/admin
~ Number Status Approved on;  01/01/2020 12:00
Code
Sodes Approved by:  Thomas Young
J Check Digit
Calculator
Notes
Codes No notes have been left yet. 7
J Index
Q@ TOPS / Class
@ Designs / Diagrams Edts
@ Pools This item has not been edited
@ Locations
Q Prefixes
@ Fishkinds
@ Coach Types
J Dimensions
2 Drawings
LTSV Rall Data - Home - About - Legal - Help - Contact Us

2 About Numbers
2 Number Serie

D1749 > 01/1974 > 47156

€« 'f:[lilwu\v'\‘l mber_detail php?id=LT-47156 I G v Oa&:
i y Log-in
TJJ\\ . . P = 5 i 3 Register
RAIL DATA !tmniiii_Home juuminiini__News funnmif ™ Data  unimnini_Photos juimiuii__More junuimii
Data Menu LTSV > Rall Data > Data > Numbers > All Numbers List > 47156 in series 'Locos - BR TOPS'
Numbers
Q ingex Main data
@ All Numbers Number: 47156 Series Locos - BR TOPS Previous  Next
@ Current Numbers & Dateon:  01/1974 Date off. In selection ? | 47155 47157
@ Renumberings Status: Y (Non-extant, Un-registered, Unknown, Presumed Scrap) Overall ? [ 47185 47187
Q Batches
QLots
@ Eommations Batch details: 47001-472981 - Class 47 Co-Co Diesel Electric, renumbered 1974
@ sightings
O Listings | Renumbering details

2 Number Status
Cite | simitar numbers: 2 No similar numbers found

2 Check Digit
Calculator Photos (internal): No intemal photos of this item yet.

Phatos (external) No eyt

(0al sholos of this item yat

— N A

« e (& hups/wmitsvcomird i -l | 5 %) 0 & :
| S
o \ y Log-in
N = T Mo M s ; X 3 R ES e Register
w = = Ll = = IR A e — — e el — — —
RAIL DATA !t _Home _junninin_News ™ Data  liiinin_Photos jumninii__More _juinimin
Data Menu LTSV > Rail Data > Data > Numbers > All Numbers List > 47156 in series ‘Locos - BR TOPS’
Numbers
J index Main data
@ All Numbers Number: 47156 Series: 0c0s - BR TOPS Previous  Next
@ Current Numbers & Dateon:  01/1974 Date off: In selection ? | 47155 47157
@ Renumberings Status: Y (Non-extant, Un-registered, Unknown, Presumed Scrap) Overall 7 | 47155 a7157
@ Batches

Part 1

1.2.1.32

If you click on the links that form the
numbers in the Renumberings list, you will
be taken to the relevant Number Details
page. However, if you click on one of the
links in between (on the word ‘to’) you will
get to the Renumbering Details page. This
will show additional details such as the
source of the information, when it was
added, whether it has been edited and if
any notes have been posted about it.

For example, no date was given for the
renumbering of DB996053 to 024700.
However, it must have been before 1992, as
the source of the information was a book
published in that year.

1.2.1.33

There is one more way to quickly get from
one number to another. If you are on the
details page for a given number, you will
see that the number is the end part of the
URL. This is highlighted in the browser
address bar here.

1.2.1.34

You can type over part of this, then press
the Return or Enter key to jump to another
page. For example, you could replace 156
with 207 to get from 47156 to 47207.

The URL actually contains the LTSV-RD ID for the number, rather than just the number. In most cases these
can be worked out easily. For example, the ID for TOPS loco 47156 is LT-47156. Things get a bit more
complicated with RIV numbers/EVNs, and with numbers that were re-used or reverted. This jumping
technique is therefore not always suitable. It is however also usable with most data types on LTSV-RD, such

as batches, TOPS codes, Designs/Diagrams etc.

Issue 1

Page 18 of 84
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1.2.2 Looking at Batches and Lots

Log-in
LI’@/ . g Register
’ — -
RAIL DATA "minii_Home _juiinin_News juti uii_Photos _funiiiii__More _fiiiin
Data Menu LTSV > Rail Data > Data > Numbers > Batch list
Numbers This page lists all known batches of numbers applied to (o Almost all BR-era stock has been listed (apart from pre-TOPS
J Index proposed for) rolling stock. A letter r after the numbers (as in private owner wagons). Older batches will be added where
@ All Numbers 100-199r) indicates that not all numbers in the range were relevant (for example. stock that lasted into the 1970s).
@ Current Numbers included.
@ Bonusberings Some batches (notably those covering stock, regional stock and internal users) are rather vague and
3 are included mainly because every number in the database has to belong to a batch. The details will be refined in due course.
O Click on this icon to view your reslts as a PDF file which can be downloaded and/or printed: T
@ Formations
9 sightinos
°L|§|mg§ Filtars
2 About Numbers Number Series: Al ~|7 Origins: | Al |7 Status: Al vi?
< Number Series Search: 2 [Apply Filters || Clear Filters.
O Number Status L
Codes View: [ Text plus ians and photos | | Change view
J Check Digit
Calculator 8127 results found. Page 1 of 82, showing results 1 to Jump to page:| > |[>>
100 (111> 2923) ][ Go
Codes Sorted by Number Series and Numbers
J Index licon Photo [Series Numbers|Origin Type |status [Qty [Listed|Lot ? |Design 2 [Class|| ? | a
@ TOPS /Class > 7 2 2 2 | 7 2 2 |2
@ Designs / Diagrams !
Q@ Pools = CB |11 |New |Mk.1 Defunct| 11| 1130012/36 [BR. York 1951 0|
Restaurant
: ocations First (RFO)
Brelues CB  |121-129 [Conv. Class483  |Cument| 9| 9 EA265 0A|483 1989- 0|
@ Fishkinds DMSO (A) 1990
@ Coach Types CB  |131-135 [Conv. [Class484  [Cument| 5  §| 484 |Vivarall, Long 2020~ 0|
Oriving Motor Marston 2021
= Qimansiong Standard
2 Drawings (DMS)
CB 221229 (Conv. (Class 483  |Curent| 9| 9 EA266 0A/483 1989- 0|
DMSO (8) 1990
CB 231235 (Conv. (Class484  |Curent| 5| 5 484 |Vivarall, Long 2020~ 0|
Driving Motor Marston 2021
Standard
| |(OMS) | |
= CB  |301:305 [New |Mk.1 Defunct| 5 53001316 BR. Doncaster |1952 0|
Restaurant
First (RF)
¢ = CB  |306-309 |New |MK.1 Defunct| 4| 4[30511[17 Birmingham 1961 0|
Restaurant RC&W
77777 First (RF) L
= CB  1310-342 |New |MK.1 Current| 33| 35[3063317 AL11 [BR. Swindon  |1961 0|
Click on this icon to view your results as a PDF file which can be downloaded and/or printed a
Filters
Number Series: |All ~| 2 Origins: | All v ? Status: | Al v|?
Search ? | Agoiv Eil Clear Filters
lew: | Text plus icons and photos v || Ch view
Text onl
Text plus icons
8127 results found. Page 1 of 82, showing PRgults 1 to Text plus phatos Jump to page{ > |[ >
Tt pus icons and pholos
100 (1-11 > 2923) v| Go
Sorted by Number Series and Numbers
Icon Photo Origin|Type Status (Qty |Listed|Lot ? Design ? |C ? D: al
? ? ? 2 |? ? ? 2 |2
hns ]
& CcB 111 New |Mk.1 Defunct| 11 11{30012/36 BR, York 1951 0
Restaurant
First (RFO)
cB 121-129 |Conv. [Class 483 Current 9 9| EA265.0A483 1989- 0
DMSO (A) 1990
CcB 131-135 [Conv. |Class 484 Current 5 5| 484 |Vivarail, Long 2020- 0|
Driving Motor Marston 2021
Standard
OTTET e TR TGS STaTs—TAT
Search ? | Apply Filters || Clear Filters
8127 results found. Page 1 of 82, showing results 1 to Jump to page: > || >
100 1(1-11 > 2923) v!| Go
Sorted by Number Series and Numbers
Series |Numbers Origin | Type |Status Qty |Listed Lot ? |Design ? |Class |Builder ? Date/s |Notes |Latest
2 2 2 2 2 2 2 ? ? ?
IS !
CcB 111 New |Mk.1 Restaurant First |Defunct| 11 11{30012(36 BR, York 1951 0|
| (RFO) |
cB 121-129 |Conv. (Class 483 DMSO (A) |Current 9| 9 EA265.0A (483 1989- 0
1990
CcB 131-135 [Conv. |Class 484 Driving '1Current 5| 5 484  |Vivarail, Long 2020- 0]
Motor Standard (DMS) Marston 2021
CcB Conv. [Class 483 DMSO (B) |Current| 9| 9 EA266. 1989- 0
Issue 1 Page 19 of 84

Part 1

1.2.2.1

As mentioned above, every number in the
LTSV-RD database belongs to a batch.
Batches are just sets of numbers (usually
consecutive) that have common attributes.
To view all batches, click on the Batches link
in the Data area.

1.2.2.2

This is another page that really needs a
wide screen to view properly. There is
something | can do about that though.
Underneath the Filters box is a second box
marked View, which contains one drop-
down. The default view is Text plus icons
and photos.

1.2.2.3

If you change this to Text only, then click on
the Change view button, the first two
columns in the table below will disappear.
This can improve the appearance on smaller
screens.
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vu@ Change view 1 . 2 .2 .4
T .
8127 results found. Page 1 of 82, showing results 1 to Jump to page] > |[>> I ” JUSt revert to TeXt plus icons and phOtos
100 (1115 2623) [ Go . H
L view for a minute, to cover these elements.
Icon Photo Origin| Type Status (Qty Listed Lot ? |Design ? |C ? D: at| . . .
M oo el ? O When displayed, the first column will now
jos h a1 - = = . . . .
T CB |11 [New |Mk1 Defunct| 11| 11/30012/36 BR. York 1951 0 d|sp|ay any icons (S|de V|ews) that are
| First (RFO) . B o . . .
G [125:28 [Gow [Clss 83— (Curem| 9 9 |[eAzeBONaE A relevant. Hovering over any icon will show a
CcB 131-135 (Conv. [Class 484 Current 5 5 484 |Vivarail, Long 2020- 0 .
Driving Motor Marston 2021 Ia rger version.
Standard
(DMS)
CB 221-229 |Conv. |Class 483 ICurrent 9 9 |EA266.0A|483 1989- 0
DMSO (B) 1990
CB 231-235 |Conv. [Class 484 ICurrent 5| 5 484 |Vivarail, Long 2020- 0
Driving Motor Marston 2021
Standard
(DMS)
( 2 CB 301-305 |New [Mk.1 Defunct| 5 5(30013|16 BR, Doncaster 1952 0
ingham 1961 0
W
Swindon 1961 0
Wolverton  |1956 0
| | | | !q_gwm | | | | | | |
TEweT P
(RFB)
(S CB  [1500: |New |Mk1Buffet |[Defunct] 27| 27]30514[25 AHS1 [Cravens 1959- 0 1.2.25
1526 Kitchen (RKB) | 1961 .
= CB [z [New [WkiBumet |Defnci 3 Slasmze AH51 [Cravens 1961 0 Some batches will also have a
1529 itchen
= CB  [1546  |New |Mk.1Buffet |Defunct| 1 1/30346[20 AH51|BR, 1956 0| H
Kichen (RKB) - representative photograph. If you hover
New |Mk.1Buffet [Current| 23|  23|30624/25 ‘Aﬂﬁl Cravens 1960- 0|
Kitchen (RKB 1961 H
— | over the small photo, a larger copy will
l ’
Defunct] 26| 26 28 AJa1 |- 1970 0|
appear, while if you click on the small
Current| 56|  56/30628|24 AJ41 [Pressed Steel  |1960- 0| p p ! y
L h iew it full-si
photo, you can view it full-size.
Def\mcl: 1 1/30347|21 AJ41 BR, Eastleigh 1956 0|
Current| 38|  39[30512/24 AJ41 [Birmingham 1960- 0|
estaurant RC&W 1961
(RB) | .
CB [1739- |New |Mk.1Buffet |Defunct] 16|  16|3052724 AJ41 [Birmingham 1961 0|
1754 Restaurant RC&W
(RB)
CB 1755- New |Mk.1 Buffet Defunct| 18 18/30636/24 AJ41 |Pressed Steel 1961- 0|
1772 Restaurant | 1962
=== CB  [|1773- |Conv. Mk1Buffet |Defunct] 8 8| 26 lasan 1970 0|
1780 Restaurant
Click on this icon to view your results as a PDF file which can be downloaded and/or printed: o 1 . 2 . 2 . 6
e Right, | have turned the icons and photos
Number Series: All v| ? Origins: | Al v|? Status: | All v|? . . .
Mp— N e off again. The filters are fairly standard. You
_| Coaching Stock - Eurostar .
Sonctiog Sock- W passorger |5 (v can show only batches of numbers in a
Coaching Stock - LNER . .
8127 results found. Page 1| Schid Sock -Pulman Jump to paged >[5 particu lar number series.
100 Containers - BR 1(1-11 > 2023) v|| Go
Sorted by Number Series al I(_;m‘“'”"'s % Fgf;"'_“g;‘ i
Series Numbers |Origin |1Departmental Stock - BR Eastern ty |Listed |Lot ? |Design ? |Class Builder ? Date/s |Notes Latest
2 ? ? Departmental Stock - BR Midland ? ? ? ? ?
] Departmental Stock - BR pre-CEPS
| Departmental Stock - BR Scottish | | |
CB |11 New [NDepartmental Stock - BR Southem 11| 11(30012(36 BR, York 1951 0
Departmental Stock - BR Westemn
Internal U:
CB  |121-129 |Conv. L"D:;';a_ E;"[')S_pmx sl Dissl 9| 9] [EA265.0A(483 ng, )]
Locos - BR E-prefixed Electric  ~
CB 131-135 |Conv. |Ciass 384 Dnving current 5| 5| 1484  |Vivarail, Long 2020~ 0
Motor Standard (DMS) Marston 12021
CB 1-229 |Conv. [Class 483 DMSO (B) |Current 9 9 [EA266.0A|483 |1989- 0
1990
" ] — z — = - yrymm: P e —
Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T 1 . 2 . 2 . 7
Filters Or you can show only batches that were
Number Series: Al v ? Origins: [ All v|? Status: | Al v|? . . .
e 2 rop s new builds, conversions, renumberings etc
__ Conversion
View:  Toxt only g:;’r"’:t:;:‘ o view
8127 results found, Page 1 of 82, showing results 1 to Jump to page? > |[>>
100 1(1-11 > 2923) vl| Go
Sorted by Number Series and Numbers
Series :Numbers Origin |Type Status |Qty |Listed Lot ? |Design ? |Class Builder ? Date/s |Notes Latest
? ? ? ? 2 |2 ? ? 2 ?
1 ! ! 1
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Click on this icon to view your results as a PDF file which can be downloaded and/or printed: ]

Filters
Number Series: [All v ? Origins: Al v 7 Status: (Al ~|?
Search ? | Apply Filters || Clear Filters | _c.mem
| Defunct
View: Text only v || Change view Cancelled
8127 results found. Page 1 of 82, showing results 1 to Jump to page: > || >>
100 1(1-11 > 2923) v|| Go
Sorted by Number Series and Numbers
Series Numbers |Origin Type |Status |Qty |Listed [Lot ? Design ? Class Builder ? Date/s |Notes Latest
2 ? 7 |2 2 e | ? ? ? ?
k i
CB 111 New |Mk.1 Restaurant First |Defunct| 11 11/30012/36 BR, York 1951 0
(RFO!

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: o

Filters
Number Sefies: | All v ? Origins: [All v ? Status: All vi?
Seargh:[121_ ) 7| ApplyFilters || Clear Fiters
View: Text only v/ Change view
62 results found. Page 1 of 1, showing results 1 to 62
Sorted by Number Series and Numbers
7 |origin [Type Status |Qty |Listed/Lot ? |Design ? |Class |Builder 7 D ILatest 7
2 2 2 2 |2 2 ?
1
k [cB 229129 Conv. [Class483 [Current| 9 9 EA265.0A [483 1989- 0
e JOMSOAY: 1 ] N - e 1990
CB  [2121-2125 New |Mk.1 Sleeper [Defunct| 5 53065 AS11 [BR, Wolverton 1961 0
s First (SLF)
cB Rg@@& New Mk 3a Tourist [Current| 165 165/30877|AC212 |AC2G BR. Derby 1975- 0|
Open Second 1977
(TSO)
CB 12199 2 |Conv. |Mk.3a Tourist |Current 4 4 AC2G |- 1990 0
é_@_ | Open Second
(TSO)
cs (1 (127 Conv. |Mk.3aOpen |Defunct| 3 3 2010 0
Standard
CcB 12 1215 |Conv. |Mk.3a/b Current| 10| 10 0
Jero(zps icas
| |Standard | |
cB |4 1148 |New |Mk3Trailer |Curent| 28]  28/30938/GH102 |GH1G|BR. Derby 1980 0
First
CB  |54280-54289r |Renum./Clas{(121) |Defunct| 8| 8| 121 |- 1983 0|
DTS
CB  [65020-55035 [New [Class(f2]) |[Defunct] 16|  17[30518[512 121 |Pressed Steel  [1961 0|
DMBS]
CB  [66280-56289 |[New [Clas{(121) [Defunct| 10  10/30519/513 121 |Pressed Steel  [1961 of
DTS
cB 5a1o1~i;D New [Class 166 |Current| 21|  21/31116 166  |ABB, York 1992- 0
DMCL (A) (2) 1993
oL oo daoagalesy 203 AR — -
e Login
/ x = I
LT/V s LS B

s
i

Tt VY ) o . S
RAIL DATA liiiiii_Home i News i Data i _Photos Jumiiii__More s

Data Menu LTSV > Rail Data > Data > Numbers > Batch list
Numbers This page lists all known batches of numbers applied to (or Almost all BR-era stock has been listed (apart from pre-TOPS
J Index proposed for) rolling stock. A letter r after the numbers (as in private owner wagons). Older batches will be added where
@ All Numbers 100-199r) indicates that not all numbers in the range were relevant (for example, stock that lasted into the 1970s).
@ Current Numbers included.
&
@ Renumberings Some batches (notably those covering p stock, regional stock and intemal users) are rather vague and
© Batihes are included mainly because every number in the database has to belong to a batch. The details will be refined in due course:
O Lo Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T
@ Formations
@ sightings
@ Listings Filters
2 About Numbers Number Series: | Al v? Origins: (Al <12 Status: (Al vi2
2 Number Series Search | Apply Fiters | Cloar Fitors
<~ Number Status
Codes View: (Tax only | Change view
2 Check Digit
Calculator 8127 results found. Page 48 of 82, showing results Jump to page; << || < |[ > |[>>
4701 to 4800 4B (A1311B-A15458 > LLGIT116B) | Go
Codes
2 Index Series Numbers ? (Origin | Type Status ? |Qty |Listed |Lot |Design Class |Builder 7 Date/s |Notes |Latest
@ I0PS/Class 2 12 2 2 2l 2 2 2 el
@ Designs / Diagrams
@ Pogls T 3 L g s . T To5T v
@ Locations
® Biaisss New |4t Container Type A |Defunct | 420! 1 BR. 1955 0|
! New (4t Container Type A |Defunct | 600 1 BR. 1956 0|
@ Coach Types
2 Dimensions New |4t Container Type A |Defunct | 350 1 BR. 1956 0|
- Drawin: -
= New |4t Container Type A [Defunct | 400! 3 BR. Cowlairs 1957 0|
New (4t Container Type A |Defunct | 150 0[2963[3/001 [BR. 1957 0|
New |4t Container Type A |[Defunct | 100|  0]2981 31001 BR. Swindon | 1957 0|
New |4t Container Type A |Defunct | 275  0|2995/3/001 BR. Darlington 1957 0|
New |Container Type A |Defunct 2 Willerby 1960 0|
Plastics Ltd

Part 1

1.2.2.8

Or you can show only batches that are
Current, Defunct or Cancelled. Defunct
indicates that no numbers from the batch
remain, whereas Current indicates that at
least one number from the batch is still
current.

1.2.2.9

You can also search. This will look for your
input in any of the number range, the type
description or the builder details. For
example, searching for 121 returns various
batches which contain 121 somewhere.

As always, you need to click on Apply Filters
to apply any filters you have entered or
selected. Filters in use will be shown by red
outlining. All filters can be cleared by
clicking the Clear Filters button.

1.2.2.10

The navigation section (highlighted in red
here), column headings (pink) and sorting
row (green) all work exactly the same as for
the All Numbers page.
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8127 results found. Page 48 of 82, showing results Jump to page: << || <
4701 to 4800 48 (A13118-A1545B > LLG171168) v|| Go
Sorted by Number Series and Number
Series |Numbers ? Origin Type Status ? Qty |Listed [Lot |Design Class |Builder ? Date/s |Notes |Latest
2 2 2 |2 2 |2 2 | 2 2 2
Is
NB A1311B. New |4t Container Type A |Defunct 235 0|2436|3/001 BR, Wolverton 1953 0
\AIS456, B I
@ ATSAER- New |4t Container Type A |Defunct | 420 0[2555(3/001 BR, Earlestown |1955 0
Containers - BR | :
Type A |Defunct 600 0(2658|3/001 BR, Earlestown 1956 0
A2565B
NB A25668- New 4t Container Type A |Defunct 350 0|2829|3/001 BR, Earlestown |1956 0
A29158 |
INB~ [A2916B- New |4t Container Type A |Defunct | 400, 0/2958/3/003 BR, Cowlairs 1957 0
A33158
8127 results found. Page 25 of 82, showing results Jump to page:| << | <
2401 to 2500 25 (DR76323/DR76324 > DRT81105) v|| Go
Sorted by Number Series and Number
Series Numbers ? Origin |Type Statu( Qty |Listed JotDesign |C| ? Date/s ? Notes|Latest?
? ? ? ? ? ? ?
DC |DR76323/DR76324 |New |RMOSRT Ballast|Current| 2| 2| |ZWB02A[ZWA- [Plasser and |200012001, 0
| Cleaner | I} E ‘Theurer | !
DC DR76400 Renum.Shoulder Ballast Defunct| 1 1 Hunslet 1974 0|
Cleaner
DC DR76401 Conv. |Wet Spot Defunct] 1 1 Plasser and |1999 0|
Treatment Theurer
Machine | | ! +
DC DR76500 Renum.[SV52 Shoulder |Defunct] 1 1 Plasser and |1974 0
Ballast Cleaner Theurer
DC DR76501-DR76503 |New (RMS0ORT Current 3 3 ZWE03A|ZWA- |Plasser and 12004~ 0|
Ballast Cleaner Y Theurer 010

Part 1

1.2.2.11

There are several linking functions within
the body of the table. The Series column (in
red here) shows the number series and has
an explain tip to give the meaning of the
abbreviations used. The links in the
Numbers column (in green here) are links
to the Batch Details page (of which more in
a minute).

1.2.2.12

The Qty columns shows (where known)
how many numbers were built/converted in
this batch, while the Listed column shows
how many of those numbers are in the
LTSV-RD database.

For most batches, the two numbers (Qty and Listed) will be the same. However, this will not always be the
case. Many older numbers have not been added to the database, as very little is ever likely to be known
about them individually. For example, the large batches of Mineral wagons and Containers (see 1.2.2.11)
are generally not populated. On the other hand, reversions (where a loco or coach regains a number it had
previously carried) can result in the Listed amount being higher than the Qty, since reversions are counted
as separate records. This can be seen in the batches highlighted in red in the next screenshot.

8127 results found. Page 2 of 82, showing results 101 Jump to page] < |[ > |/ >
to 200 2(2990 > 6706-6708) v| Go
Sorted by Number Series and Number
Series |[Numbers Origin Type Status |Qty Llst@eslgn Class Builder ? Date/s Notes Latest
? ? ? 2 ? ? A ? ? 2 ?
CB  [2990 Conv. |Mk.1Discotheque  |Defunct| 1 1 260 1973 0|
Car
CB 3000- New Mk.1 Open First (FO) | Defunct 3 3(30010(71 AD11 |BR, York 1951 0
3002
CB  [3003- |New |MKk.1 Open First (FO) |Defunct| 17|  17|30008[72 AD11 |Birmingham 1954 0
3019 RCa&W
CcB 3020- New Mk.1 Open First (FO) [Defunct| 20| 0|30042(73 /AD11 [BR, Doncaster 1953- 0
3039 1954
CB 3040- New Mk.1 Open First (FO) |Defunct| 28 19(30091(73 AD11 |BR, Doncaster 1954 0
305
cB 3058- New Mk.1 Open First (FO) |Current I 13| 19| 10169 73 /AD11 |BR, Doncaster 1955 0
070
CB  |3071- |New |MKk.1 Open First (FO) [Defunct| 10|  10|30242|73 AD11 |BR, 11956 o
3080 York/Doncaster
CcB 3081 New Prototype Open First |Defunct 1 1(30359|77 AD11 (Birmingham 1957 0
(FO) RC&W
CB 308: New Prototype Open First [Defunct 1 1/30361(76 AD11 |Cravens 1957 0
(FO)
cB 3083 New Prototype Open First |Defunct 1 1(30372|74 /AD11 |BR, Doncaster 1957 0
(FO)
CcB 3084 New Prototype Open First [Defunct 1 1|30373(75 /AD11 [BR, Doncaster 1957 0
(FO)
CcB 5. New Mk.1 Open First (FO) (Current 10| 12 10472 73 AD11 1959 0
| (3004 — REAW
CcB 095- New Mk.1 Open First (FO) (Current 6| 7|§0576(73 AD11 1959 0
3100 | RC&W | |
CB  [3101- New |Mk.1 Open First (FO) |Defunct| 3| 3|30648|73 /AD11 |BR, Wolverton 1961 0
3103
Issue 1 Page 22 of 84

1.2.2.13

Where a batch was all built (or converted)
to one lot number, this will be shown in the
Lot column, the number itself acting as a
link to the Lot Details page (which will be
covered shortly).
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1901 to 2000
Sorted by Number

8127 results found. Page 20 of 82, showing results

Jump to page: << || <
20 (432156432173 > 816101-818113) vi[Go
Series and Number

Series [Numbers |Origin Type Status ? |Qty |Listed Lt Design ? |Class Builder ? Date/s |Notes |Latest ?
2 2 2 2 ? 2~ 2
CB  [432156- |New |[Class 710/2 Driving |Current | 18| 18|  |EM240.0A|71012 jer, Derby[2017- 0
432173 |Motor Standard 2019
(DMS(A)) |
CB |432174- |New |Class 710/3 Driving |Current | 6| 6, 710/3 |Bombardier, Derby (2017- 0|
432179 Motor Standard 2019
“(DMS(AJ) | ! |
CB 432256- |New [Class 710/2 Motor [Current | 18 18 ER216.0A(710/2 [Bombardier, Derby [2017- 0
1432273 Standard (MS) 2019
CB 432274 |New [Class 710/3 Motor [Current | 6 6 710/3 |Bombardier, Derby [2017- 0|
1432279 Standard (MS) 2019
CcB 1432356- |New [Class 710/2 Current | 18 18 ES207.0A 710/2 [Bombardier, Derby {2017~ 0|
432273 | Mator 2010

Data Menu

Numbers

J Index

© All Numbers

@ Current Numbers

&

Q Renumberings

O Batches

OlLats

@ Formations

O sightings

O Listings

2 About Numbers
2 Number Series
2 Number Status

Codes
2 Check Digit

Calculator

Codes
J Index

@ I10PS / Class

@ Designs / Diagrams
@ poois

@ Locations

O prefixes

@ Fishkinds

@ Coach Types

J Dimensions

2 Drawings

LS =

RAIL DATA !huiiii_Home 'mmnu

. - - Log-in
5 L = : Register
S = e .d" = z Py o S, e el e e A
| News ,lllllllmlll Data _lniminii_Photos jinniii__More i
LTSV > Rail Data > Data > Numbers > Batch list > Batch Details
Main Detalls
Number range: 13223-13238 In series Coaching Stock - BR Previous Next
Quantity in batch: 16 Inselection? [13222] [ 13239.13251
Quantity in database: 18 ? | Show all rumbars in balch Overall ? [ 13222 1323913251

Ongin: New Build
Status: Current
Built/Converted: 1959
At: BR, Ashford/Eastieigh
Type: Mk.1 Corridor First (FK)
Type group: CH (Coach, Loco-Hauled)
Lot 30381
TOPS: AA1L
Design: 116
Source:
Key Photo:

Icon:

Profiles ? j

Photos (internal)
There is one photo of items from this batch on this website.

@ Designs / Diagrams
O pools

@ Locations

O prefixes

@ Eishkinds

@ Coach Types

2 Dimensions

2 Drawings

-
Icon.

Profiles 7
PX030 Sheerness Steel Bogie Wagons

Photos (Internal)
There are 2 photos of items from this batch on this website.

!

There is

Photos (internal)

AN

Photos (external) No external photos of this item yet.

one photo of items from this batch on this website.

Sightings
There are 3 sightings for items from this batch, as shown below.
[Number ]Dau Location [Worklng [Notes] Ropnmr? ]

Issue 1
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Part 1

1.2.2.14

Entries in the Design and Class columns are
all links. These are only shown if they apply
to all numbers in the batch. They are also
generally the details that applied at the
time of building/conversion, and it may be
that some or all have since been altered.

1.2.2.15

Clicking on the number range for any batch
will open the Batch Details page, as shown
here. Like the Number Details page, various
sections are shown in distinct boxes, the
first being the Main Details. This basically
repeats the information from the Batch List
page, albeit more clearly. At the right are
Previous and Next links which work exactly
the same as on the Number Details page
(see 1.2.1.18).

1.2.2.16

Profiles are articles | have written covering
specific types of trains. If a batch is
mentioned in a profile, links to that profile
will appear in the second box on the Batch
Details page.

1.2.2.17

Next are Photos, which (as with those on
the Number Details page) are either
internal or external. If only one photo of a
batch is shown, it will most likely appear
both here and in the Main Details section.
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‘ feon: l 1.2.2.18
(profies 7 ) If there are loads of photos for a given
Photos (iternal batch, they are all shown (in number order).
There are 123 photos of items from this batch on this website. . . .
o I am working on a way to be selective with
— - P .
this, as per the sightings and listings (see
below). Hovering over any photo will show
its details (subject, location, date etc), while
clicking on it will allow you to view it full-
size.
\ | 2 | removed. Central. [Inata7670 /52354777402 | \J 1 . 2 X 2 . 19
sighings Following the Photos are the Sightings,
There are 3216 sightings for items from this batch. The most recent 100 are shown below.
::4“5‘:;’ ZD‘E:JIMQ ;;:::Ie::e!d ‘GNZZI:IOH;OZ Toton North Yard to Attercliffe EM.R. e z:;o'l::; ") W h I C h I n Cl u d e S I g htl ngs Of a ny n u m b e r fro m
394582 |17/01/2023 Chesterfield 6285 0445 Toton North Yard to Aferlfie EMR. —[for —Nat37670 ) . .
394510 |16/01/2023 Swindon SM5008:01S‘;Neleury Down T.C. to Bescot Up - Namsmi) the batCh' If there are IOtS Of S|ght|ng5, Only
394508 |09/01/2023 Preston 6C18 02:55 c?eQe Basford Hall to Carlisle N.Y. Nat37670 | ) the most recent 100 ares h own. I hO pe to
394645 |09/01/2023 Crayford X31 01:15 Charing fo Hoo Junction Up Yard Nat37670| )| .
Soirs e B e B ey —|——Jurerod work out a way to be able to provide a
390710 [0 aTad Craiord 3T D15 Charing o oo oncion Up Yart. Nets7e70] button to view all relevant sightings
394817 09.“01:’2023 P::tf; 6C18 02:55 Creavr\::gE‘:Sh?: H:rl‘lcltrl)ogarl;l)slea;\l Y. N::3767U ) . . .g . g ) .
e e e B Clicking on the date of any sighting will
394520 [08/01/2023 6K11 09:40 Annan to Carlisle N.Y. Nat37670 | J)| H . . .
060112023 Wossban : allow you to view the sighting details.
155 o atasiomsband KT 050 Avan o Care W'Y e Y ghting
394610 |08/01/2023 Mossband K11 09:40 Annan to Carlisle N.Y. Nat37670 | )
4645 Q8 1atad Saning 55 08108 o JclonUp Yo o Aafiord N7
394698 |08/01/2023 Mossband 5K10 10:10 Annan to Carisle N, I Nat37670| )|
L M7G7ﬂ‘ H
}394313 129/12/2022{$ﬁ5\5mn Up Yard, Siding B5 _|Cripple & Stabled % iDazssms 9 ] 1.2.2.20
As with the sightings, Listings are limited to
Listings ’
a7 ype St et Numbar 1068 Desin ool LvenyAlocatonLocaton e | the most recent 100. If there are more, a
onopozsl L | A | 394500 :gq# MH001C|6290 Whitemoor L.D.C. §) button is provided to View them a | | . The
12102022 L | A 294501 [MHAR  MHO0IC/5290 Stapeford and Sandacre CE F) . . .
12/}0/2022' L A 394504 :;})?ﬂ IMP002C 6290 v\I/hu:moorL.D.c. 19! Ilnks n the date COIUmn WI” open the
12/10/2022] L A 394505 :giAAA MHO001C|(6290 Bescot Up Engineers Sidings. ’) releva nt Listing Details page' While Other
12/10/2022! L A 394506 ASHA-A MHO001C| Qm[ Doncaster Up Decoy. ) . .
s o %‘M i ) Grevy o 3 links will open the relevant Number, TOPS,
12/10/2022] L A 394509 :g))-iA-A MHuo1cm[ Doncaster Wood Yard §) Design’ Pool or A”ocatlon Deta”s page as
1211012022 L A 394510 ;MM MHOO1C| m[ Westbury Down Yard N iate. E I in ti . d d f
20102022) L | A 394511 h)AvA MHO01C 6290 Carlisle Network Yard ) appropriate. explain tips are provide or
12/10/2022] L A | 394512 E'}# IMH001C|[6290 Whitemoor L.D.C. 13! abbreViationS in the Type and StatUS
12/10/20221 L A 394514 :\gl)-lﬁ MHO001C|(6290 Bescot Up Engineers Sidings. D COI u m n S .
12/10/2022| L A 394515 (M;ﬂ)AA MH001C| ml Carlisle Network Yard N
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‘ and biue with 156402 and repainted at
EMR branding Wolverton Works
Notes
Note added Sun 27/11/2022 by Thomas Young
Category: Numbering

These units were renumbered from the 156402-156422 series when they were transferred
from Greater Anglia to East Midlands Rallway. This was to due to differences in the Passenger
Information System compared to other EMR 156s. The units were later renumbered back to
their original series when transferred to Northern Rail.

Source: Rall Express 285 (February 2020)

Dimensions ?

There are no dimensions recorded for this batch
Drawings ?

There are no drawings referenced for this batch.
Data History

Item added: 15:44 on 17/09/2021 by Thomas Young
Approval status: @ Approved, auto/admin
Item approved: 15:44 on 17/09/2021 by Thomas Young

Record edited 3 times.

Time / Date [Edited by Change

21:53 on Sun 27/11/2022 | Thomas ‘Young Improved details (not new build)!
08:21 on Wed 20/10/2021_|Thomas Young Quantity updated from 7t0 9
15:48 on Fri 17/09/2021 Thomas Young Date corrected

Log:in
Register

S e i . T T T T iy iy Ty
RAIL DATA ! _Home _fummiiin_ News _finii il _Photos i __More _funimiii
Data Menu LTSV > Rail Data > Data > Numbers > Lot List
Numbers This page lists all the know lot numbers allocated by BR to new Lot numbers for some pre-nationalisation companies are
2 Index build (and some converted) wagons and coaches. Wagon lots included (mainly Southem Railway coaching stock, much of
Q All Numbers started at 2001 and reached 4072 in 1991, while coach lots which lasted in use into the 1980s), and more will be added
@ Current Numbers (which included coaches in multiple units) started at 30001 and over time.
'y gotto 31352 in 2005, Later builds were not allocated lot
@ Renumberings numbers.
Qsaiye
@ Click on this icon to view your results as a PDF file which can be downloaded and/or printed:
Pfenflations
9 sightings Filters
O Listings Lot Series: [All ~|2 Number Series: /Al V2
J) télmbery Search: ? | Apply Fitters || Clear Filters
J Number Status View: Text pius icons and photos v || Change view
Codes
& ]’MI " ol 3544 results found, Page 1 of 36, showing results 1 to 100 Jump to page{ > | > (1(30001>30100) | Go
et Sorted by Lot Series and Lot Number
lcon  [Photo [Series [Lot |Numbers? [Qty [Type Design |Date 7 |Builder ? Notes Latest
Codes 5 No. 2 2 |
2 Index [
QIOPS /Class BC (30001 15000 1[Mk1 Cormidor Composite (CK) |12 1952 |BR Eastleigh 9]
O Designs / Diagrams BC  |30002 [24000-24179 | 180|MK1 Corridor Second (SK)  |148  |1951 |BR Derby 0|
9 Pools —— BC  [30003 [34000-34094 95/Mk1 Brake Comridor Second |181  |1952 |BR Derby 0|
9 Locations S . (BSK) — 1
@ Prefixes BC  [30004[15001-15020 | 20|Mk1 Comridor Composite (CK) [126 1952 |BR Derby 0
@ Fishiinds BC 30005 [15065-15270 | 206|MK1 Corridor Composite (CK) (126 1953 | Metro-Cammell 0
— BC (30006 21000-21019 | 20|Mk1 Brake Corridor 171 [1954  |Metro-Cammell [
O Coach Types Composite (BCK) )
O Dimensions BC  |30007 |24332-24396 | 65/Mk1 Comdor Second (SK)  |146  |1953 |Birmingham 0
< Drawings R RC&W
BC (30008 3003-3019 17|Mk1 Open First (FO) 72 [1954 [Birmingham 0|
RCaW
— BC  [30009|80500-80529 | 30|Mki Gangwayed Brake Van |71l  |1953 |BR Derby 0
(BG)
BC _ [30010[3000-3002 3|Mk1 Open First (FO) 71 [1951 |BR York 0
BC 30011 |3700-3705 6|Mk1 Tourist Open Second 92 1951 |BR York 0|
(TSO)
BC  |30012[1-11 11|MK1 Restaurant First (RFO) |36 1951 |BR York 0|
BC  |30013(301-305 5|MKk1 Restaurant First (RF) |16 |1952 |BR Doncaster [
BC (30014 [1000-1013 14]Mki Restaurant Second IQ 1951 |BR York 0
AR

Issue 1 Page 25 of 84

Part 1

1.2.2.21

The last four sections are for Notes (as per
the Number Details page), Dimensions,
Drawings and Data History.

Dimensions and Drawings are normally
related to a particular Design or Diagram
rather than a batch, so will only rarely
appear here.

1.2.2.22

Closely related to Batches are Lots. Up until
the mid-1990s, most new-build coaches and
wagons were built against a particular lot
number, a ‘lot’ being effectively an order.
The page works very much like the Batch
List page so | won’t repeat the details.
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== (FPA ex SAA)
BW (4051 0|Spoil/Ballast ? ? 0| 1 . 2 . 2 . 2 3
Hopper Wagon
(ex HTV)
BW 4052 |DB979610-DB979615 6/36t "Perch’ Bogie 1985- |BR Doncaster 0| AI I BR COaCh and Wagon IOts have been
CWR Wagon 1986 . .
(stabling) | -
BW  |4053|DB979406-DB979411 6(51t "Perch’ Bogle 1985 |BR Doncaster 0 addedl along Wlth a grOWIng number Of pre
CWR Wagon . . .
L ; Nationalisation lots. Lot numbers were
Bogie CWR . . . .
ey " sometimes also issued for conversion jobs,
BW 4055/ DB979084-DB979131 48|51t 'Perch’ Bogie 1985 |BR Doncaster 0| .
CWR W:
o g so the details such as numbers and
BW 14056 | DR89010-DR89015 6/CWR Train Power ? ? 0] - .
\Wagon
BW 14057|550020 1|50t Flatrol 1984 |BR Swindon 0| quantltles may nOt aIWays be avallable'
INuclear Flask MJ
BW (4058 0 0 1 H 1
T -  — = — ¢ There are also gaps where no information is
carrying Wagon . . .
I 0 0 known for certain lot numbers. It is likely
BW  |4062|375000375123 124[31 51 Covered 1687- [BR Doncast 0 .
= Hopper Wagen ] that these were issued for orders that were
BW 4063 |550027-550060 34(50t Bogie Nuclear 1988- |Procor, Wakefield 0]
Flask Wagon 1989
S 3 5 then cancelled.
BW 4065/961000-961003 4|Bogle Steel- 1990 |RFS, Doncaster 0|
carrying Wagon |
BwW 962003 4|Bogle Steel- 1990 |RFS, Doncaster 0
carrying Wagon |
BW (4067 963000-963003 4/Bogle Steel- 1990 |RFS, Doncaster 0
carrying Wagon
BW  |4068(605001-605027 27|Freightiiner Low 1991 |Powell Duffryn 0]
[Fei
L/ Sovwy. sl [, g v oy oy o o pp gy o 1.2.2.24
& egister b
RAIL DATA !miiiiii_Home i News juniminn[~ Data liminii_Photos jinimiin__More _juiiiii CIlel ng on any |0t num ber wi ” open the Lot
Data Menu LTSV > Rail Data > Data > Numbers > Lot List > BR Wagon Lot 4047 - . -
Details page, as shown. This page is almost
Numbers 7
D Jndex Main Details . . .
ot Lotseres: BR g Lo identical to the Batch Details page already
@ current Numbers Lot number: 4047 In selection ? | 4046 4048
& Number range: DBS79036-DB979083 Overall ? | 4046 4048 1
@ Renumberings Quantity: 48 deSCFIbEd.
gfffsmi Status; BuiltConverted 2
Sia Origin: New Build 2
@ sightings Buil/Converted: 1985
O Listings At: BR Doncaster
J About Numbers Type: 51t Perch’ Bogie CWR Wagon (inner)
J Number Series Design:
gt
<~ Number Status
Key photo: n/a
2 Chec Digit fcon: nia
Calculator Source: LLB/1 Numerical List of BR Wagon lots, JD Model Raitway Consultants, 1984
Added: 12:00 01/01/2020 by Thomas Young.
Codes
S lodex Batches.
:T;Qmes‘ ns “lm . There is one batch recorded as being wholly to this ot
op—g—g_ [Numbers [Class [Design Type [Qty Origin/BuiltiConverted|Date/s Lot
Frls |DBA79036-DBI79083|YEA-A. 51t "Perch’ Bogie CWR Wagon (inner)[48 [New |BR, Doncaster [1985 4047
@ Locations —
@ Prefixes
@ Fishkinds ‘ Profiles 7 ]
@ Coach Types 3
) Dimensions Photos - Internal
~ Rrawings There are 5 photos of items from this lot.
D HD HD HD

You may be wondering why Batches and Lots needed to be treated as separate entities on LTSV-RD. The
simple answer is that every number can be related to a particular batch of numbers, but not necessarily to a
particular lot. For example, lots were not issued for private-owner wagons, nor for any rolling-stock built
since the mid-1990s.
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1.2.3 Looking at TOPS codes and Designs/Diagrams

Data Menu

Numbers
2 Index

RAIL DATA it _Home lmuumm News |umm

@ All Numbers
@ Curent Numbers

Log:-in

LTSV > Rail Data > Data > Codes > TOPS List

This page has a list of all known TOPS class and type codes
The listincludes both "short codes” (such as 59 and BBA) and
"long codes” (such as 59/1 and BBA-S). To see just one of the
other. use the Category drop-down in the filters.

L Pho!os 'HIIIIIIHII‘ More 'Illlllllllll‘

Register

Alot of information In this table has yet to be added, such as
the number ranges and dates for each code. Entering this data
will be started once the design of the site is complete and it
has been launched

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

5 - Electric Multiple Units (DC)
7 - Electric Multiple Units

4347 results found. Ia High-Speed Multiple Units

- Departmental Multipie Units

Sorted by TOPS Cot A Passenger-carrying coaches

@ Renumberings
© Batches
QLots Filters
@ Formations Genkoc: Al v?
9 sightings Brakty: Al <12 Category: [All Godes 12
Q Listings
2 About Numbers Status: [All__v|? Search: 2 [ Apply Filters | | Clear Fiters.
2 Number Series
: Tox plus icons and photos v | 7 Change v
D Nirkar Siatim View: Tox! plus icor photos Change view
Codes
> Gheck Digit 4347 results found. Page 1 of 44, showing results 1 to 100 Jump to page? > |[>> | (1(01>4710) vl
Galiiator Sorted by TOPS Code/Class
lcon? |Photo ?|Code/Class 2 [Numbers ? Status [Date On ? |Date Off 7 |Listings |Notes |Latest
? ? | ? ?
! |
o1 0-4-0 Diesel l01001-01002 |Defunct 1967| 031981 0| 0|
Shunter | | |
0110 0-4.0 Diesel [01001-01002 Defunct 1967 03/1981 2l o
| Shunter |
01/5 Diesel Shunter Current s o
@ Prefixes 02 0-4-0 Diesel Defunct of o
Shunter
@ Fishkinds -
o Flaitioc 03 0-6-0 Diesel [03001-03399r Defunct 1967 1 0
Coach Types 3 Shunter
~ Dimensions - 030 0-6-0 Diesel Defunct 62 0|
/ -6-0 Diesel efunct
- Drawings i Shunter
| Toa " |0-6-0 Diesel |Defunct| - I o ERE
1 [Shusker ] ] | !
05 0-6-0 Diesel 05001 Defunct of o
| Shunter | | | |
0510 060 Diesel 05001 Defunct o 0
| Shunter | | | |
- 06 [06001-06008 Defunct [ o o
- | 80 ~ [o6o01-06008  |[Defunct| | | 4 o |
Filters
Genkoc: | 4 - Electric Multiple Units (DC) vi?
Brakty: 4 o Locos { [All Codes vi?
- Diesel-Mechanical Multiple Units I
Status: (4 2 Diesel-Electric Multiple Units ¥ Filters || Clear Filters
| 3 - Electric Multiple Units (originally AC only) L
4 - Electric Multiple Units (DC) Ichange view

Jump to page:; > || >> |[1(01>47/0) v | Go

4347 results found
Sorted by TOPS C: O - No continuous brake (unfitted)

A-Air brakes
B - Air brakes with through vacuum pipe

E - Electro-pneumatic brakes

F - Vacuum brakes with Accelerated Freight Inshot (AF1)
G - Vacuum brakes with AFl and through air pipe

H - Dual (air and vacuum) brakes with vacuum AF|

lcon 2 |Photo ?|¢ B - Bogle Stea-Carrying Wagons (excluding coll carriers unti 1983) 41,5 Tpate On 7 [Date Off ? |Listings |Notes |Latest ?
C - Covered Bulk-Carrier Wagons 2 2
CA - Traffic Brake Vans
| D - Diesel Multipie-Unit Vehicles
E - Electric Multiple-Unit Vehicles E T
QF il funct 1967| 03/1981 o o
- HST Coaches and Power Cars
0 H - Hopper Wagons funct 1967| 03/1981 2| 0
1 - Internationally-registered Wagons (non-UK until 2008) -l |
01/5 |Diesel Shunter Current 5| 0
02 0-4-0 Diesel Defunct 0 0
Shunter
- 03 0-6-0 Diesel 03001-03399r Defunct 1967 1 0
E Shunter
L= I=—zios0 1060 Diesel Defunct g2l__0o
Fllters
Genkoc: |4 - Electric Multiple Units (DC) v|?
Brakty: |Al v| ? Category: | All Codes v ?
Status: '~ Not defined by code ? | Apply Filters || Clear Filters

| photos v | ?| Change view

Jump to page: > || >> |[1(01>47/0) v|| Go

lcon? |Photo 2| g' ';o ontinnus biake; Swougi \Rcm ppe Status |Date On ? Date Off ? |Listings |Notes |Latest ?
- No continuous brake, through i pipe X 5 >
R-N brake, through air and vacuum pipes
V - Vacuum brakes
W - Vacuum brakes with through aif pipe
X - Dual (aif and vacuum) brakes Defunct 1967 03/1981 0 0
¥ - No cantinuous brake (for track machines)
01/0 0-4-0 Diesel 01001-01002 Defunct 1967, 03/1981 2 0
Shunter
01/5 Diesel Shunter Current 5 0
02 0-4-0 Diesel Defunct 0 0
Shunter | |
- ﬁ 03 0-6-0 Diesel 03001-03399r Defunct 1967| 1 0
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1.2.3.1

TOPS codes and Diagrams/Design Codes are
the main ways of categorising items of
rolling stock by their characteristics. TOPS
codes are primarily for operational
distinctions, with Designs for technical
aspects. Both have a list page that can be
accessed from the links in the Data sub-
menu. Shown here is the TOPS list page.
This has a lot of commonality to the Batches
and Lots list pages, such as the inclusion of
Icons and Photos, and the ability to change
the View type to omit these.

1.2.3.2

The filters on the TOPS list page are a little
different. The GENKOC refers to the first
letter of the TOPS code, this being the
highest level of classification. For example,
you could choose to view only codes
starting with a 4 (these being DC EMUs).

1.2.3.3

The BRAKTY is the third letter of TOPS
wagon codes and shows the brake type.
Numerical TOPS class codes do not define
the brake type.
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Filters
Genkoc: 4 - Electric Multiple Units (DC) v|?
Brakty: Al v|?2 Category: |All Codes ____ v|?
Status: Al v|? Search ? | Apply [All Coaching Stock Codes
All Locomotive Codes
> <12 ¢ All Muttiple Unit Codes
View: | Text plus icons and photos :A“ Wagon Codes
All Long Codes
2 Long Code, Coaching Stock
4347 results found. Page 1 of 44, showing results 1 to 100 Long Code, Locomaltives 1(01 > 47/0) v| Go
Sorted by TOPS Code/Class. Long Code, Multiple Units
Icon? |Photo ?|Code/Class Description ? [Numbers 2 [Stafl o0 Code. Weomns +|Listings |Notes |Latest ?
,, ort Codes 2
Short Code, Coaching Stock
| Short Code, Locomotives
Short Code, Multiple Units
01 0-4-0 Diesel 01001-01002 Defu Short Code, Wagons 1 0 0|
Shunter T
all 0-4-0 Diesel 01001-01002 Defunct 1967, 03/1981 2 0|
Shunter
01/5 Diesel Shunter Current 5| 0
02 0-4-0 Diesel Defunct 0 0
| |Shunter |
- 03 0-6-0 Diesel 03001-03399r Defunct 1967 1 0|
E Shunter
Filters
Genkoc: Al vi?
Brakty: Al v|? Category:  All Codes v ?
Status: 17 s'— 2 [ AppyFiers | Cioar s
View: |Text plus icons and photos v ? | Change view
6 results found. Page 1 of 1, showing results 1to 6
Sorted by TOPS Code/Class.
j’lcon Photo |Code/Class YDescleﬂon ? Numbers |Status |Date On |Date Off Listings |Notes Latest
2 |2 ? | ? 2 2 ? ? ? ?
1 \
432 (1) |4-VEP/8{/AB)4/8-car Electric Multiple |7701-7894 |Defunct 1972| 1975 0 0
|Unit
480 ‘r Electric Multiple Unit 8001 Defunct | 0 0
ITX.P Transfesa - medium, remd «ﬂ?-' cover b?/?/2000 0 0
Van, Full Length Doors, Ventilated /711986 0 0
Van, Full Length Doors 0 0
VAB, 'Van, Full Length Doors 0 0
llcon |Photo |Code/Class Description ? Numbers Status Date On Date Off |Listings |Notes |Latest
2 2 ? | ? ? ? |2 ? ? ?
6 results found. Page 1 of 1, showing results 1to 6
Sorted by TOPS Code/Class.
priniay TR T —
== i
i HRA-A Bogie Hopper (Reduced Length, |41.70.6723.001- |Defunct| 04/2017] c01/2018| 35, 0
Inner) 110 |
IHRA-B Bogie Hopper (Reduced Length, |41.70.6723.001- |Defunct| 04/2017| c01/2019] 1 0
Outer 10
B (HRAI Bogie Hopper (Reduced Length, [41.70.6723.001- |Current | c01/2019 90 0
Inner) 110
&HRAO  |Bogie Hopper (Reduced Length, (iToe723007 @c@l 20 0
Outer 0 |
[ HSA Steel Scrap Open 2-axle | | 2rge7] 170, 0
SA-A Steel Scrap - open 2 axle |b?/2/2000 24, 0
HSO Coal Hopper Wagon, 13t 0 0
- HTA Bogie Coal Hopper Current | " 0
~ |HTAA Bogle Coal Hopper [ 26 0
-’HTA»B Bogie Coal Hopper Current |b2/2/2000) 17124 of
ﬁ HTA-D Bogie Coal Hopper (with Buffers) Current 292] 0
S HTAE Bogie Coal Hopper (centre doors |current | 897, 0
f— sealed for aggregate use)
HTA-F Bogie Coal Hopper Current 50, 0
HTO Coal Hopper Wagon, 21t ©2/7/1986 0 0
HI0-D __Coal Hoooer Wacgn 21 d_o
4347 results found. Page 1 of 44, showing results 1 to 100 Jump to page:| > || >> |[1(28/11/2022 > ) v|| Go
Sorted by Latest Note (reversed).
lcon ? |Photo ? Code/Class D i ) ? Status Date On ? |Date Off ? |Listings |Notes Latest ?
? ? ? 2
153/9 Leyland 'Super 153906-153982r Current 01/2021 0 ‘»‘ 3MT1/2022
Sprinter’ Single Diesel |
Multiple Unit I
PMQ Coupling Adaptor PR4918-PR4919 Defunct 1990 1990 2 1/18/06/2022
Wagon (ex LMS Brake
Van) (ERROR) |
72011 Alstom ‘Aventra’ 5-car |720101-720144 Current 2021 0 1/09/06/2022
Electric Multiple Unit
MLA-W Bogle ballast box 81.70.5932.201-460 |Defunct’ 1172021 2022] 0 1/09/06/2022
'wagons for Network
Rail |
HOA-A (1) |2-axle Hopper, 360104 Defunct 1997| 1998 0 1(10/05/2022
Reduced Height (ex
HEA)
MHA (1) 2-axle Mineral Open  |470xxx Defunct €1992| ©1994) 0 1{10/05/2022
Box Wagon ex SSA
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1234

The Category is my own means of grouping
TOPS codes depending on what they relate
to and what level of detail they show. For
example, 47 is a Short Code for locos, 47/4
is a Long Code for locos. Likewise, BBA is a
Short Code for wagons, while BBA-F is a
Long Code. As usual, filters are only applied
when you click on the Apply Filters button.

1.2.3.5

The search function looks at both the class
code and the description but is case-
insensitive. Hence, searching for VAB will
find several different types.

1.2.3.6

Numbers are only shown where they can be
easily defined, and these are not exclusive.
For example, the number range for HRA
hoppers covers both HRA-I and HRA-O sub-
types. Dates are provided where known but
much work is still needed on these.

1.2.3.7

The last three columns show how many
listings there are on LTSV-RD that relate to
each TOPS code, then how many notes have
been posted and when the last was posted.
All columns can be sorted using the arrows.
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1.2.3.8

4347 results found. Page 24 of 44, showing results Jumptopage: << || < || > >
2301 to 2400 24 (Confiat A > Crane, travelling, b...) v/ Go H 1 H
s i R s Sl o Talking of sorting, you will see that the
Icon |Photo ? Code/Class Description ? [Numbers ? [stat 20 (Borail. ‘Mullet' > BRCW DMU Trader Sec...) t? H . H
21 (BRCW DMU Traller Sec... > Cable Drum Carrier)
2 ? 2122 (Gablo crumcartor > Co-Go Dioso Locomat ) -—| navigation tools change depending on the
£ 23 (Co-Co Diesel Locomot... > Conflat A) . .
X Sedr ]
FREC  Yotndsi B e — | applied order. For example, if you sort the
|EBA(1) Conflat AB CUMM! 26 (Double Deck Car Carr... > Escort or Weedkiler...)

b B o e et o) TOPS list by Description, the page jump

Conflat AB 5110xx 29 (General Materials Wa... > Hitachi ‘AT3008#...)

m
o
>
(e}

FBB Conflat AB 30 (Hitachi 'AT3008#... > Leyland 2-car Diesel...) . .
- 3 Copand 2car Dol oo woon 2t 1 drop-down list will show the range of
32 (Mineral Wagon, 21t > Mobile Tank Training...) —
FBB-C Conflat AB 5110xx 33 (Mobile Tank Training... > PO. Covered Bulk Ho..) ||| . . .
FYp Conflat © 34 (PO. Coversd Buk Ho.. > PO Saf Discharge ) descriptions that will appear on every
ey Contaf Contor 30 ricks O Reapon - Rbk) L
’;i% g::::: g°“°°f 37 (Roctank EDIMDIWC, 38... > Runner/Barrior Wagon) _ | numbered page (| onger e ntries are
FEV Conflat E Cc?/?/1986 0. 0| . . .
FEVE —[confale DR truncated). This feature applies to most list
IFEV-E Conflat E 0) 0|

pages.

LT’W B, [T A | maersk Sﬁiﬂl_; 1.2.3.9
RAIL DATA ititiiiii_Home _jitiiniiiii__ News i Data _tiiiiiii_Photos _jutiiniiiii__More it CIlelng on any TOPS code W|” Open the

o e TOPS Details Page, as shown here. Every
2 Index Main Details PDF

Ot tumpers ToPS Coderias: 4714 ‘Long’ TOPS code is treated as a child of a

@ Current Numbers TOPS Category: 7 LL - Long Code, Locomotives Inselection? 473 [478

& TOP! KOC: 7 0 - Locos verall ? (473 |47 / 4 i
Simiain | T i @ Short code. For exa mple, class 47/4 is a
oL child of class 47. If looking at the details

@ Formations Description: Co-Co Diese
vy page for a long-code (child), a link to the
Qm o e 75 short-code (parent) will be provided in the

3 Check Dot Desty. Main Details box. Other elements in the

Calculator Key Photo:

e Main Details are very like those already
< Index
106 Ciss seen for Batches and Lots.

@ Designs / Diagrams
@ pools
@ Locations
@ Prefixes Toon
O Fishkinds
@ Coach Types o
< Dimensions Sub-codes ?

2 Drawings None found
( Designs/Diagrams ? )
18 currently listed against this TOPS codelclass (including any sub-codes).
[Design|ci [ [status|
iaquIﬂ ‘TBR TOPS Loco Design Code|Class 47/4 Co-Co Diesel LoooITEC-1
| — e I — 25 1.2.3.10
g T VR - e T N TR B e TR N - e IR .

RAIL DATA 'iiiii_Home i __News [~ Data _iiiiiii_Photos Jiniiiii__More i If Iooki ng ata Sh ort COC| e ( pa re nt), a ny
Data Menu LTSV > Rail Data > Data > Codes > TOPS List > 47 . .
o , : related long (child) codes will be shown
2 Index Main Details POF . . . .
O inumbers T0PS CodeCias: 47 proous Nox (with links) in the second section, marked
@ Current Numbers. TOPS Category: ? SL - Short Code, Locomotives In selection ? | 4610 470
A TOPS GENKOC: 7 0 - Locos Overall ? | 460 470 -

@ Renumberings TOPS BRAKTY: 2 * - Not defined by code SUb COdes'

@ Batches
> Description: Co-Co Diesel Locomotive
@ Formations Numberai
@ sightings Status: Current
@ Listings Date On.

- About Numbers Origins: Reclassified (TOPS)
~ Number Senes Date Off:
J Number Status Destiny:

COQ&S
 Check Digit Key Photo:

Calculator

Codes

< Index

QI0PS [ Class
@ Designs / Diagrams
9 Pools
@ Locations
Q Prefixes
@ Eishkinds
@ Coach Types
v Q\menslons
- Drawings

Sub-codes ?
[47/0]Co-Co Diesel Locomotive]

Designs/Diagrams ? |
58 designs/diagrams currently listed against this TOPS code/class (including any sub-codes]

Issue 1 Page 29 of 84 05/03/2023



LTSV-RD

User Guide

18 designs/diagrams currently listed against this TOPS any sub-codes).
Description Status
47-4AX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC |

47-4BX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4CX|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4DX|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4EX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco[TBC
ALAEX 14714 |BR TOPS Loco Design CodaiClass 47/4 Co-Co Diesel Locoj TBC |

3?-4@_)& 7/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco[TBC
7/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco| TBC
7/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4KX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco[TBC
BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4MX|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco/ TBC
47-4NX|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC

47-40X|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4TA |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4TX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4UX|47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4VA [47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco| TBC
Batches ? }

Part 1

1.2.3.11

Design codes provide a finer level of
classification than TOPS codes. As such, all
items to any given design code should be to
the same TOPS code. With locos this is self-
evident. Any loco to design code 47-4AX
was obviously a 47/4. With wagons this
distinction is not always so clear cut. All
design codes and diagrams known to relate
to a given TOPS code are listed in the next
section, with links. Sub-codes are included
where appropriate. Hence, if looking at
class 47, you will see design codes relating
to classes 47/0, 47/3, 47/4 etc.

More work is needed on the data for designs. For example, as seen above, the descriptions do not yet show
what the actual differences between each design are. Likewise the status information has not yet been

updated (TBC stands for To Be Confirmed).

47-4TX |47/4 | BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco|TBC
47-4UX |47/4 |BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco TBC
47-4VA |47/4 | BR TOPS Loco Design Code|Class 47/4 Co-Co Diesel Loco[TBC
Batches 7
There are 7 batches recorded as being wholly to this TOPS code (including any sub-codes).

C Type Qty[origin Built'C Date/s  |Lot
47401-47547 47/4 Class 47 Co-Co Diesel Electric|147| 1974
47549-47555 47/4 (Class 47 Co-Co Diesel Electric|7  |C 1974-1975)
47556-47585 47/4 Class 47 Co-Co Diesel Electric/30 |Conversion 1979-1981
47586-4760047/4 Class 47 Co-Co Diesel Electric 15 |Cs 1983
47602-47628 47/4 Class 47 Co-Co Diesel Electric/27 |Conversion 1983-1984|
47629-47665/47/4 Class 47 Co-Co Diesel Electric/ 37 |Conversion 1985-1987|
47671-47677/47/4 Class 47 Co-Co Diesel Electric/7 |Conversion 1991

‘ Profiles ?

Photos - Internal
There are 16 photos of this type (including any sub-codes). The 10 most recently added are shown below.
—— o IR S i P
=D D) o

47629-47665(47.4 Ciass 47 Co-Co Diesel Electric[37_[Conversion | 1985-1987] |
47671-47677|47/4 Class 47 Co-Co Diesel Electric|7 _|Conversion 1991

‘VPwﬂlos 2

Photos - Internal

A D B . -~

See all 16 intemal photos
Photos - External
No external photos of this item yet.

There are 16 photos of this type (including any sub-codes). The 10 most recently added are shown below.
= B b L1 =

HD

Listings

below.
View all 514 lstings

There are 514 listings (with 294 distinct numbers) for this TOPS codelclass (inciuding any sub-codes). The most recent 50 are shown

Date 7 \wp-\sum\?uﬁx}Number'rops;nnlgn;voul [Livery Allocation

|Location  |Notes [2]

Issue 1
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1.2.3.12

The next section lists batches that are
associated with the TOPS code (including
sub-codes if looking at a ‘parent’). Note that
only batches that were wholly to a single
TOPS code will be shown. The number
range of each batch acts as a link to the
relevant Batch Details page.

1.2.3.13

The Profiles, Photos and Listings sections
are very like those on the Batch Details
page. One difference is that only the 10
most recently added photos will be shown,
with a button provided to see more.
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No notes have been left yet. 2

052000 L | S 27369 |42 A= |WNYX|Parcels Unallocate: Springs 4
4HX red/dark grey |(EWS) Branch
Depot
(Wigan)
052000 L | S 47492 [47/4 |a7-  |WNYX|Rail Express 0Old Oak Q)
aHX Systems (EWS) Common
red/dark grey Depot
Notes

Related Information
To be added

Dimensions 7
There are no dimensions recorded for this TOPS code.

Drawings ?
There are no drawings referenced for this TOPS code.

Data History
Record added 01/01/2020 by Thomas Young

This item has not been edited,

— e Y A

4347 results found, Page 9 of 44, showing results 801 to 900 Jump to page: << | < | > || >> |[9(AB2C > AR1Z) v|| Go
Sorted by TOPS Code/Class.
Icon ? |Photo ?/Code/Class |Description ? Numbers |Status |Date On|Date Off Listings Notes |Latest
? ? ? ? ? ke ? ?
Mk.2c BSK (Corridor Brake Standard) 1 0|
Mk.1 BCK (Corridor Brake Composite) 19| 0|
G Open Coach (242 seating) 0 0|
Mk.1 TSO (Open Second) 242 0|
Mk.2A TSO (Open Second) 188 0|
Mk.2B TSO (Open Second) 74 0
Mk.2C TSO (Open Second) 67| 0
Mk.2d TSO (Open Second) 156 0|
Mk.2e TSO (Open Second) 230 0|
Mk.2f TSO (Open Second) 438 0
Mk.3a TSO (Open Second) 324, 0|
Mk.4 TSO (Open Second) 116 0
Mk.2 TSO (Open Second) 136 0|
AD? Gangwayed Open Coach (2+1 seating) 0 0|
T—— Mk.1 FO (Open First) 60| 0
AD1C 1 0
AD1D Mk.2D FO (Open First) 55| 0
AD1E Mk.2E FO (Open First) 87| 0
AD1F Mk.2F FO (Open First) 166 0
AD1G Mk.3a FO (Open First) 67 0|
e
" Log:in
v = Register
e

RAIL DATA i
Data Menu

Numbers

< Index

@ All Numbers

@ Current Numbers.
&

@ Renumberings

Q Batches

QLots

9 Formations

Q sightings

Q@ Listings

2 About Numbers
2 Number Series

T

i Home |Immmm i Photos pnmmm: More

LTSV > Rail Data > Data > Codes > Designs

Data

This page lists all known ‘technical’ classifications for BR rolling
stock. including pre-TOPS diagram numbers and TOPS
with some

To see more detalls about any particular diagram or design,
click on the link in the Design column. Note that a lot of the

diagram and design codes. A few pi diagram
numbers have aiso been included, and more will be added
over time.

is currently incomplet
many dates stil to be added

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Fliters
Design Series: |All v Search: ?

Status: (Al v| [ Apply Filters | | Cloar Filters.

View: Text s icons and photos v || Change view

and

< Number Status
e 12505 results found. Page 1 of 126, showing results 1 to 100 Jumptopage: > > | 1(1>171) v/ Go
‘J ?‘L*D‘gﬂ Sorted by Design Series and Diagram/Design Number
Calgsigiat lcon?  |Photo 2[Series 7 Design ? |Description 2 Date [Status Date |Notes Latest
on? |7 offz |2 7
Codes I
~ Index BCO |1 Mk 1 Slesper First (SLF) Defunct | 0
@TOPS /Class BCD |2 Mk.1 Sleeper Second (SLS) Defunct 0
O Designs / Diagrams [+ | BCD |5 Mk.1 Sleeper Composite (SC) Defunct| o
@ poois F
© Locations BCO 6 Mk 3a Sleeper Either Class (SLE) Defunct 0
O prefixes 1 BCD 17 Mk.3a Sleeper Either Class with Pantry (SLEP) Defunct| o
O Fishkinds ] BCD 10 Mk.1 Sleeper Second (SLSTP) Detunct 0
© Coach Types [ 3| BCD |14 Mk 1 Sleeper Either Class (SLE) Defunct| o
o BCD 15 Mk.2 Pullman Parfour with Kitchen (PK) Defunct 0
~ Duawings BCD |16 Mk 1 Restaurant First (RF) Defunct| o
BCD |17 Mk.1 Restaurant First (RF) Defunct )
BCD |18 Mk.1 Buffet Car Defunct| o
BCD 19 Mk.1 Buffet Car Defunct 0
[T = BCD 20 Mk.1 Buffet Kitchen (RKB) Defunct 0
| BCD |21 Mk.1 Buffet Restaurant (RB) Defunct| o
BCD 22 Mk. 1 Restaurant Unclassified (RU) Defunct 0
[ -Fuéb 23 Mk 1 Restaurant Unclassified (RU) Defunct 0
— =
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1.2.3.14

The last sections on the TOPS Details page
are again similar to those on the Batch
Details so will not be described in detail.
The box marked Related Information is for
a feature that has not yet been
implemented.

1.2.3.15

Going back to the TOPS List page, one
anomaly will be apparent in the codes for
coaching stock. | have added codes such as
AC? and AD?. These were required for
instances where the design code was
known (such as AD201.0A), but the TOPS
code was not.

1.2.3.16

Design codes and Diagrams are broadly
similar to TOPS classes/codes, but provide a
greater level of technical differentiation.
They are also more varied, in as much as
that a loco design code is quite different to
a coach one, which is different to a wagon
one. There are also different codes used for
‘international’ wagons, plus a variety of
defunct types (such as pre-TOPS wagon
diagrams). All are listed on the Designs List

page.
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1.2.3.17

Filters
Design Series: |All v | Search: ? H H
i The only really difference between this
Status: [ Al BR Pre-TOPS Carriage Diagram
_____________BRPre-TOPS Intemational Wagon Diagram . .
P Tors b e e page and ones already described is the
BR TOPS Carriage Design Code . . . .
12505 rosus found,Page S IST CegeDatan sump to paged 5 55T TS o] Design Series drop-down in the Filters. You
Sorted by Design Series at BR TOPS International Wagon Diagram . . . .
foon 7 [Photo 7/Serie{ % 073 oo Desn Code Date [status [Date Notes [Latest can use this to view only the designs in one
—— 3 GWR Carriage Diagram on? |? off? |2 7z . )
GWR W Di
| [Sayamene of the various series.
BCD | s wagon Diagram ) Defunct [
BCD LNER Carrlage Diagram 5LS) Defunct 0
In 3 7 LNER W: Di
s d BCD SR Cam:g:"m;;?;;"‘ e (SC) Defunct 0
SR Wagon Diagram
BCD 6 Mk.3a Sleeper Either Class (SLE) Defunct 0|
BCD 7 Mk.3a Sleeper Either Class with Pantry (SLEP) Defunct 0|
yve BCD 110 Mk.1 Sleeper Second (SLSTP) Defunct 0|
(s BC0 1+ Ik Sieeper Einer Clase (SLE) Detungt_ :

V7 = y 1.2.3.18

Regi
RAIL DATA 'miiiii_Home _fuminiii_News 'nmmun] Data nmmumv phoms 'mmunm More |mnnnm CIle| ng ona ny individual design COd e or
Data Menu LTSV > Rail Data > Data > Codes > Designs > BR TOPS Wagon Design Code JNOG2A . . . .
) diagram will open the Design Details page.
@ index Main details . .
@Ak s Design/Diagram seies: BR TOPS Wagon Design Code Provious Next The sections on this page are almost
@ Current Numbers Design/Diagram ID: JN062A In selection ? | INGBTA || INGB3A
2 . . .
: Desrptor: S B Wagon s 2 N (SRR identical to those on the TOPS Details page,
p= Renumberings TOPS code: JNA-T
- On Date: 2015 H 1
ola 10 so see above for more information.
ofmmi fatus: Current
°$gm§ Off Date:
@ Listings Key Photo.
J About Numbers
) Number Series
) Number Status
Codes
) Check Digit
Calculator
Codes i
< Index o
P e Source of information: Combined \Wagon Fieet (M&B 2018)
@ Designs / Diagrams
@ Pools Batches
9 Locations There are 2 batches recorded as being wholly to this design
Q Prefixes Nui [Class Design [Type Qty|Origin BuiltiConverted Datels |Lot|
@ Eishkinds 81.70.5500 000-073|JNA-T| JNOG2A |Bogie Open Box Wagon [Ealnos][74 [New | Astra Rail 2015-2016] |
@ Coach Types 8170 5500 229-252|JNA-T/ JNDG2A|Bogie Open Box Wagon [Ealnos] |24 |[New |Astra Rail 12016 | |
) Dimensions 3
et [ Profiies » ]

Photos - Internal
There are 37 photos of this design on this website. The 10 most recently added are shown below,
- i~

‘-- i . -

Related information J 1 . 2 . 3 . 19

Dimensions 2 s Dimensions and Drawings are more likely to
ere are recorded for this deslgn
et o {on ey o BURD e be recorded against a design/diagram than
Cean ot ot o G et e e against a batch or TOPS code. Only a few
 Total height 4ft 9.125in  |BR diagram book on BMRG website . .
1\{Vld(hoverall 81t 11.9375in|BR diagram book on BMRG website d|mens|ons have been added SO far, but
fare weight 6ton 8cwt  [BR diagram book on BMRG y:ebs!(e
Wheel diameter 3ft 1.5in BR diagram book on BMRG website most k nOW n d raWI ngs have been
s referenced. This is the page for BR wagon
i ol ol B s diagram 1/001. Where the drawings are on-
SEP  |High |Some Drawn by /An lllustrated History of BR Wagons Volume 1 (Bartlett et al, OPC, 1985) . . . .
S éﬂg‘”;‘m S line, a link will be provided.
SE Medium BR diagram  Page 11 of BRFreight1lssue.pdf on Barrowmore MRG website
book hitp://www.barrowmoremrg.co.uk/Prototype html

SE Medium BR diagram on Barrowmore MRG website

| book pe.html

Data History ]
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1.2.4 Looking at Sightings

Data Menu

Numbers
D Index

@ All Numbers

@ current Numbers
&

@ Renumberings
@ Batches

RAIL DATA ii_Home Junnmi_News  Jtin

Log:in
Register

o S T Sy Sy
i _Photos 'llllllllllll More ,Ilulllum
LTSV > Rail Data > Data > Numbers > Sightings List

Sightings can be useful to see where particular types of rolling
stock work. This site has been designed to allow users to add
their own sightings, although this feature has not yet been
implemented. Until then, this page just lists some sightings |
have logged over the past 13 years.

The list can be sorted by date or location, and you can search
for text within the headcode, working or for individual stock
numbers (not including prefixes). To see more details about a
particuiar sighting, click on the date in the first column.

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Filters
Logation: (Al ! Year: Al v

Search: 2 Added by: (Al v Approval status: Al v

Apply Fiters || Clear Fiters

11781 results found. Page 1 of 118, showing resuits 1 to 100 >> | (1(1610272023 > 06101/2023) v Go

Sorted by Sighting Date (newest first)

ﬁm. Location Headcode, Working & Numbers
15/02/2023Clapham
€.16:30

Jump to page! >

Added

Codes
Unidentified departmental working 1810272023, 19.47
;'ﬂﬂﬂ Junction 70801 + 70805 + 112088 + 503555 + DRPE1515 Thomas Smith @
I0PS/Class 130101/2023|Woking 16267 03:45 Dollands Moor to Eastieigh East Yard. 30/01/2023, 22:53
@ Designs / Diagrams  (07:13 66726 + 81.70.5932 438-1 + 81.70.5932.439-9 + 81.70.5032.440-7 + 81.70.5932.444-9 |Nat37670 D
@ Pools +81.70.5932.455-5 + 81.70,5032.434-0 + 81.70.5932.433-2 + 81.70.5932.431-6 +
Sl 81.70.5932.432-4 + 81.70.5032.435-7 + 81.70.5032.443-1 + 81.70.5932.445-6 +
e 81.70.5032.459-7 + 81.70.5932.460-5 + 81.70,5932.457-1 + 81,70.5032.447-2 +
O prefixes 81.70.5932 446-4 + 81.70.5932.456-3 + 81.70.5032.437-3 + 81.70.5032.442-3 +
@ Fishkinds 81.70.5932.448-0 + 81.70.5932.450-6 + 81.70,5032.449-8 + 81.70.5932.452-2 +
° - 81.70.5932.451-4 + 81.70.5932.454-8 + 81.70.5932.453-0 + §1.70.5932.458-9 +
Coach Tvaey 181.70.5932.436-5 + 81.70.5932.441-5
~ Dimension /2023 Totnes 6Q56 0846 STP Oxford Down Engineers Sdg - Tavistock Jn 2910112023, 14:11
2 Drawings 14:11 77909 Future
710112023 Kettering 5Q68 Derby Litchurch Lane - Wembley inter City Depot 2710172023 1714
16.06 47739+ 720121 Liamafish D
25/01/2023[Blisworth 5Q28 Rugby - Wembley Inter City Depot 2510112023, 22:32
16:12 4 Liamatish

25/01/2023/Nunhead 6292 03:43 Dollands Moor to Wembley Receptions 1-7 26/01/2023, 21:30
05:12 66726 + 81.70.5032.806-0 + 81.70.5032.798-8 + 81.70.5032.799-6 + 61.70.5032.787-1 |Nat37670 D
+81.70.5932.788-9 + 81.70.5932.789-7 + 81.70,5932.790-5 + 81.70.5932.783-0 +
81.70 5932 782-2 + 81.70.5032 786-3 + 81.70.5032 784-8 + 81.70.5932.785-5 +
e e e e

Part 1

1.2.4.1

| decided to add a feature whereby
sightings of trains could be recorded. This
may be of use to see which types are
working where. To view the main sightings
list page, click on the Sightings link in the
Data menu. The default view is sorted by
sighting date/time, with the most recent
shown first. Sorting and navigation
functions are as per other list pages.

Most of the information on this page should be self-explanatory. All column headings have explain tips to
give more information. When you enter a sighting, adding the time is optional, so some sightings will only
have a date. Headcodes and loco numbers are highlighted in bold.

= "y

Data Menu

Numbers
< Index
@ All Numbers
@ current Numbers

@ Renumberings

@ Batches

O Lots

@ Formations

Q@ sightings

O Listings

J About Numbers
< Number Series
< Number Status

Jad &l - Log:n

RAIL DATA " _Home Jllimiil__News 'I[lllllllll' Data I Photos 'IIIIIIHIIII

Register

More _ Juniimn

LTSV > Rall Data > Data > Numbers > Sightings List

Sightings can be useful to see where particular types of rolling
stock work. This site has been designed to allow users to add
their own sightings, although this feature has not yet been
implemented. Until then, this page just lists some sightings |
have logged over the past 13 years.

The list can be sorted by date or location, and you can search
for text within the headcode, working or for individual stock
numbers (not including prefixes). To see more details about a
particular sighting, click on the date in the first column.

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Filters.
Location: |As v|Year Al v

Search 2 Added by: Al ~| Approval status: | Al v

Apply Filers || Clear Fiters

M{‘h & 11781 resuits found. Page 8 of 118, showing results 701 to 800 Jump to page: << | < >
- T -—ﬂ‘-QI . lod Sorted by Date Added (newest first)
e [Date/Time |Location Headcode, Working & Numbers
Codes o 1 o u - &‘J
orii 28/12/2023|Plumstead (6X31 00:01 Charlton to Hoo Junction Up Yard 2922022, 00:45
L 00:36 66192 + 112242 + 37.70,9378.015-5 + 37.70.9378.014-8 + 37.70.9378.016-3 + Nat37670 D
Q@ TOPS / Class 37.70.9378.013-0 + 37.70.9378.019-7 + 37.70.9378.018-9 + 37.70.9378.020-5 + [ o
@ Designs / 37.70.9378.017-1 + DB979112 + DB9II6A53 + DBIY6I1T3 + DBIYGI44 + DBIIET02 +
o |DB996303 + DBIY6248 + DBIYEST 1
Riagrams 28/1212022|Doncaster  |6Y34 00:21 Doncaster Up Decoy to York 2811212022, 00:25
@ Pools 00:21 66522 + NLU29030 + 503597 + 503549 + NLU29540 + 503108 + 81.70.5932.304-5 + )
@ Locations NLU29049 + NLU29028 + 81.70.5032.344-1 + 81.70.6932.330-0 + 81.70.5032.325-0 +
@ Prefixes 81.70.5932,369-8 + 81.70.5932.312-8 + 81.70.5932.333-4 + 81.70.5932.311-0 +
Sl 81.70.5932.332-6 + NLU29050 + NLU29310 + NLU29159 + NLU29125 + NLU29146 +
9 Eishkinds 81.70.5932.243-5
@ Coach Types 8] Jiceby 8H50 00:06 Immingham Blomass L P. to Drax Power Station 2811212022, 00:19
Dinianss 00:18 66200 + 53.70.0698.106-7 + 83.70.0698.175-2 + 83.70.0698.126-5 + 83.70.0698.122-4 ata7670 D
© Rimensions +83,70.0698,000-3 + 83.70,0698.154-7 + 83,70.0698.163-8 + 83.70,0698.112-5 + -
2 Drawings 83.70.0698.108-3 + 83.70.0698.060-6 + 83.70.0698.158-8 + 83.70.0698.173-7 +
83.70.0698.170-3 + 83.70.0698.050-7 + 83.70.0698.028-3 + 83.70.0698.093-7 +
83.70.0698.172-9 + 83.70.0696.155-4 + 83.70.0698.055-6 + 83.70.0696.010-1
6H31 23.06 Margam T.C. 1o Llanwem Exchange Sidings. 2711212022, 23:51
2348 66079 + 66050 + 966223 + 33.87.4904.005-5 + 37.84.4667.157-0 + 37.84.4667.049-9 |Nata7670 D
+37.84.4667.116-6 + 37,84 4667 129-9 + 966003 + 37.84.4667.135:6 +
33 87.4904.049-3 + 33.87.4667.109-2 + 37.84.4667.182-8 + 37.84.4667.117-4 +
_—
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1.2.4.2

The sighting list can be navigated, sorted or
filtered the same way as any list page. Here
| have sorted the list by date added
(reversed), then used the page jump
navigation to view sightings that were
added over Christmas 2022.
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, e i e i W Rt 1.243
RA[L DATA llllllllllllIMIHIUHIIHNe_ws'lllllllllllI Data Il)lllllllllIMIIIIHIHIIIMHIIHHIHI H e re I h ave fi Ite re d t h e I ist t 0 o n | y S h OW

Data Menu LTSV > Rall Data > Data > Numbers > Sightings List . ht. CI d d b 246 h . h
Numbers Sightings can be useful to see where particular types of roling  The list can be sorted by date or location, and you can search g g y g
2 Index stock work. This site has been designed to allow users to add for text within the headcode, working or for individual stock . ’ N
© Al Numbers their own sightings. although this feature has not yet been numbers (not including prefixes). To see more details about a C 0 n t a | n t h e t ext 7 O . 5 5 00 . N Ot e t h at a I I
@ Current Numbers implemented. Until then, this page just lists some sightings | particular sighting, click on the date in the first column.
ry have logged over the past 13 years H f h h d h h
 iia instances of the searched phrase are then
o8 Click on this icon to view your results as a PDF file which can be downloaded and/or printed: B
Lo highlighted in red.
@ Formations Filters
9 sightings Location; 4 | Year: Al v
g sear [0550_] 7 Jaded f [imazis <] Mpproval status: A g
2 About Numbers
 Number Series Apply FRee e
2 Number Status
fiodes 2 34 results found. Page 1 of 1, showing results 1 o 34
T Shee i Sorted by Sighting Date (newest first)
Galeulator mumme [Location |Headcode, Working & Numbers |Added
Codes L 4. -
Ok 18/05/2022|Hither Green  |4Y19 Mou s GBRF - Southampton Westem Docks GBRF 18/05/2022,13.55
Index 1340 69005 6-2 + 81.70,5500.487-0 + 81.70.5500.482-1 + r0que246 D
@ 10PS/ Class 81.70.5500. 1.70.5500.491-2 + 81.70.5500.465-6 + 81.70.5500.502-6 + |
@ Designs / 81.70.5500.499-5
Q.!ag_mm_ ’Zs (11/2021 |Dollands Moor  [81.70.5500.972-1 + 81.70.5500.977-0 + 81.70.5500.978-8 + 81.70,5500.996-0 + 2611172021, 08:22
0800 81.70 5500.992-9 + 81.70.5500.999-4 + 81.70 5500.991-1 + 81.70.5500.997-8 +  |roqueas B
@ Pools 8170.5500.998-6 + 81.70.5500.986-1 + 81.70.5500.980-4 + 81.70 5500.984-6 +
@ Locations 81.70.5500.979-6 + 81.70.5500.983-8 + 81.70.5500.987-9 + 81.70.5500.988-7 +
® Eaflics 81.70 5500.989-5 + 81.70,5500.995-2 + 81.70 5500,982-0 + 81.70.5500.994-5 +
LPrefies 81.70.5500.981-2 + 81.70.5500.993-7 + 81.70.5500.985-3 + 81.70.5500.990-3 +
O Fishkinds 33.68.4900 475-8 + 33 68.4909.587-0 + 33,68 4909.491-5 + 33 68 4909 558-1 +
@ Coach Types  33.68.4909.737-1+ 33.68.4909.777-7 + 33.68.4909.027-7 R
@ Dinarislons 4/11/2021 [Stoke Junction 6228 Tunstead Sidings - Brandon Down Sidings 2411172021_10.04
SETEEN 60029 + 81.70.5500.665-1 + 81.70.5500.601-7 + 81.70.5500.690-9 + oot >
@ Deawiigs 81.70.5500,692-5 + 81.70,5500,681-8 + 81.70,5500,697-4 + 81.70.5500,677-6 +
81.70.5500.658-6 + 81.70.5500.684-2 + 81.70.5500.699-0 + 81.70.5500.695-8 +
T e T T

Lry . 1.2.4.4

RAIL DATA numulunmmn1mum Data il _Photos |l __More _juimii The searc h to OI | 00 ks att h e | ocat i on
’

Data Menu LTSV > Rail Data > Data > Numbers > Sightings List h d d k d b d
Numbers Sightings can be useful to see where particular types of rolling The list can be sorted by date of location, and you can search €adaco e' WOrKi ng an numboe rsl an
< Index stock work. This site has been designed to allow users to add for text within the headcode, working or for individual stock . .
@ All Numbers their own sightings, although this feature has not yet been numbers (not including prefixes). To see more details about a Wlldca rdS are not need ed . Hence, sea rCh | ng
@ Current Numbers implemented. Until then, this page just lists some sightings | particular sighting, click on the date in the first column.
a have logged over the past 13 years. f 6 '” f d H H h h d d
IR or 6Y4 will find trains with headcodes
@ Batches Click on this icon to view your results as a PDF file which can be downloaded and/or printed: 2
oLos 6Y41, 6Y42 etc.
O Eormations Fllters.
@ sightings v Year (Al v
O Listings | Approval status: (Al o
2 About Numbers
 Number Series
) Number Status
C"_‘:”;ﬂ — 92 results found. Page 1 of 1, showing results 1 to 92
Check Digit Sorted by Sighting Date (newest first)
Catedator [DaterTime [Location [Headcode, Working & Numbers Added
Codes |
® nic 04101/2023/Ciink Rd Jn_[6Y46 10:00 Frome Norih to Westbury Down T. 0410172023 _08:11
Index |00.08 SE567 + 900507 + 380620 + 340657+ 380810 + 380407 + 380506 + 380616 + 380617 + Nataz670 O
@ T0PS /Class 1380618 + 380406 + 66561
@ Desions / /6Y41 14:49 Dr Day's Junction to Westbury Dow [27M212022 1330
prormion 55515 + 503026 * NLUSS278 + NLUZD330 + NLUZ321 + NLU2930 + 503576 + Nati7670 D
INLU29052 + 503029 + 503122 + 31.70.5892.012-3 + 503096 + NLU29154 + 503042 +
@ pools 503068 + 503095 + NLU29421 + 503066 + NLU29305 + NLU29246 + NLU29494 +
@ Locations INLU29155 + 81.70.5932.307-8
[+} Prefixes |24/12/2022|Westbury |6Y41 08:53 Westbury Down T.C. to Chipping Sodbury. 24/12/2022, 08:12
i (0743 |DownTC  |66575 + 81.70.5932 3075+ NLUZ9TSS + NLU20404 + NLU29240 + NLU29305 + INat37670 D
Eishiinds 503066 + NLU29421 + 503095 + 503068 + 503042 + NLU2915
@ Coach Types 170.5002.015.3 » 50312 + 503000 + NLU20052 + 503576 + NLUZ9330 + NLU29321
2 Dimensions + NLU29229 + NLU29275 + 503026
101127 lestbury Y42 19:! estbury Down . 10 Miskin. Jh} 2
® Do 0/1212022|W Y42 19:58 Westbury Down T.C. to M 1011272022, 20:06
Rmdoon [1958  |Yard 66523 + DB996632 + DBII66ST + DBIYE61S + DBEIIGS10 + DBIVE634 + DBIIBOIT + |Naraze70 D
INLU29342 + 31.70,5892.009-9 + 503078 + 81.70,5932.222-9 + 31.70.5892.012-3 + |
503122 + 503029 + NLU29052 + 503576 + NLU29330 + NLU29321 + NLU29229 +
INLU29275 + 503026 + 66414
107122022 Westbury (641 19:21 Westbury Down T.C. o Miskin 10/12/2022,19:37
4 |seséa + 503012 + 503067 + 51.70.5892 0404+ §1.70.5032 206.2 + NLUZOST1 + INata7670 D
EMJD?J + NLU29422 + NLU29043 + NLU29495 + NLU29453 + NLU290;
1370 36920140 £ 503045 + NLU20350 + 503040  E03124 + NLUPD488 + NLU29089
-
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Log:in
LII W S
i - = R
RAIL DATA !mniiiiii__Home i __News i Data il _Photos Juiniini__More _juiiint
Data Menu LTSV > Rall Data > Data > Numbers > Sightings List
Numbers Sightings can be useful to see where particular types of rolling  The list can be sorted by date or location, and you can search
2 Index stock work. This site has been designed to allow users to add for text within the headcode, working or for individual stock
@ All Numbers their own sightings, although this feature has not yet been numbers (not including prefixes). To see more details about a
@ Current Numbers implemented. Until then, this page just lists some sightings | particular sighting, click on the date in the first column
have logged over the past 13 years
O Renumberings
@ Batches Click on this icon to view your resuits as a PDF file which can be downloaded and/or printed: 8
QLo
@ Formations Filters
9 sightings Location: [Leihom (Couihi Road) <) Year: (Al v
O Listings Search: | | Lsicsster Station “a v
2 About Numbers Loighton Buzzard
2 Number Series BepiyiEin Loves,
< Number Status Towistiam (Courihil Road)
Codes Lowisham, Courthis Road
. 11781 results found e > |[>> |[1(15/0272023 > 06/0112023) v|[Go
- Check Digit Sorted by Sighting D| -HGS 8arton Unde« Nesdwood
Calculator Lexol
DatelTime |Locatiof Lincoin Central Added
Linlthgow
Codes Liskeard
laphan Litie Ml Jn 1810272023, 19:47
 Index ©16:30  |Junction|L [+
QIOPS/Class Li T 55 2a |
3010172023/ Woking | iverpon! Garston Froightines 30/01/2023, 2253
@ Designs / {o7:13 Liverpool Garston Froightliner Torminal 10-7 + 81.70.5032.444- |Nat37670 B
Diagrams Liverpool Lime Street 13 ;70’579'733943‘25 ‘631'5 o
Liverpool St Station
9 Poois rkitorpeham . =705032447-2+
9 Locations 61.70.5032.446-4 + 81.70.5032.456-3 + 81.70.5032.437-3 + 81.70.5032.442-3 +
@ Prefixes 81.70.5032.448-0 + 81.70.5932.450-6 + 81.70.5032.449-8 + B1.70.5932.452-2 +
° 81,70.5032.451-4 + 81.70.5032.454-8 + 81.70.5032.453-0 + 81.70.5932.458-9 +
Elshiinds ) 81.70.5932.436-5 + 81.70.5932.441-5 | )
9 Coach Types 2910112023 Totnes 6Q56 0846 STP Oxford Down Engineers Sdg - Tavistock Jn 29/01/2023, 14:11
 Dimensions 14:11 77909 Future
2 Drawings 2710112023 |Kettering 6068 Derby Lichurch Lane - Wembiey nier it Depot 27/01/2023_17:14
16:06 47739 + 7201, Llamafish ‘D
25/0112023|Biisworth 5Q28 Rugby - Wembley nter City Depot 2501120232232
16:12 720544 jamafish D
. asa ass

- Log:in
Ry sl . oy S e S P S
RAIL DATA !liiuiiii_Home _juiiiiii_News juniif Data  uiiniiiii_Photos Juniiiiii__More _jumiiii
Data Menu LTSV > Rail Data > Data > Numbers > Sightings List
Numbers Sightings can be useful to see where particular types of rolling The list can be sorted by date or location, and you can search
J Index stock work. This site has been designed to allow users to add for text within the headcode, working or for individual stock
@ All Numbers their own sightings, although this feature has not yet been numbers (not including prefixes). To see more details about a
@ Current Numbers implemented. Until then, this page Just lists some sightings | particular sighting, click on the date In the first column.
a have logged over the past 13 years
@ Renumberings
98 Click on this icon to view your results as a PDF file which can be downloaded and/or printed: f
O Lots
© Formations Filters
9 sightings v Year. (Al v
Sm“ﬂ”?z o <) Approval status: (Al v
ut Numbers
J
J Number Status
th 3 results found, Page 1 of 1, showing results 10 3
24 QI—“*‘—mgﬂ Sorted by Sighting Date (newest first)
= [DaterTime [Location _[Headcode, Working & Numbers Added
Codes
2810412022 Lowisham, _[6Y08 11:25 Tahworth Sidings (o Cilfe Brett Marine 2810472022, 2042
2 Index 1248 Courthill 66053 + 41.70.6723.013-2 + 41.70.6723.091-8 + 41.70,6723.058-7 + 41.70.6723.071-0 + ango
@ T0PS /Class IRoad 41.70.6720.036-3 + 41.70.6723 078:5 + 41.70.6723.092-6 + 41.70.6723.079-3 +
) / 41.70.6723.090-0 + 41.70.6723.098-3 + 41.70.6723.084-3 + 41.70.6723.097-5 +
® Eﬁzwgm 41.70.6723.068-6 + 41.70.6723.033-0 + 41.70.6723 085-0 + 41.70.6723 072-8
fe 2200472022 Cowisham, (618 1120 Alingon Hanson o Waley Gua 2800472022, 2039
9 Locations 12:37 (Courthill 59102+ 8 7.098-1 + 81.70.6774.009- 9‘31 70.6957.093-2 + 81.70.6957.069-2 + Im_mnge
O prefies Road 53.70.6957.001.7 + 81.70.0957 0720 + 31,70.0957 095.7 » 8170.0957 006 2t
o 81.70.6957.086-6 + 81.70.6774.030-5 + 81.70.6957.092-4 + 81.70.6774.011
Eishhinds 57706985 105:0 + 81,70 6957 086.3 + 370400+ 37 10 6958 1267 + 8170 8774,013-1+
@ Coach Types 81.70.6957.112-0
2 Dimensions 0/11/2019 [Lewisham _|11-07 Angerstein Wharf to Woking Down Reception 2210712020, 21:47
1216 |(Courthll (68021 + 81.70.5500.315-3 + 81.70.5500.326-0 + 81.70.5500.305-4 + 81.70.5500.323-7 + |Thomas Young @
v
Drawings Road) 81.70.5500.317-9 + 81.70.5500.314-6 + 81.70.5500.295-7 + 81.70.5500.318-7 + 9
81.70.5500.330-2 + 81.70.5500.326-6 + 81.70.5500.324-5 + 81.70.5500.319-5 +
81.70.5500.320-3 + 81.70.5500.316-1 + 81.70.5500.331-0 + 81.70.5500.313-8 +
61.70.5500321-1
F
DateiTime Location _|Headcode, Working & Numbers Added
3 results found. Page 1 of 1, showing results 1to 3
Sorted by Sighting Date (newest first)
Issue 1 Page 35 of 84

Part 1

1.2.4.5

You can filter by location using the drop-
down list, but it should be noted that users
can enter anything in the location field. In
this example, some sightings have been
entered as Lewisham (Courthill Road),
while others are Lewisham, Courthill Road
(this was my fault!). As such, you cannot
use the drop-down to find all sightings at
this location.

1.2.4.6

On the other hand, if you searched for
Courthill you will see all sightings from this
location.

05/03/2023



LTSV-RD

User Guide

Ay Log-in
LTV i
RAIL DATA !l _Home _jutiiini__ News junin ™ Data  liniinii_Photos it __More it
Data Menu LTSV > Rail Data > Data > Numbers > Sightings List > Sighting Details
Numbers
3 Index Main details
@ All Numbers Date: 2810412022
@ Current Numbers Time: 12:48
2 Location: | Lewisham, Courthill Road
9 Renumberings Added by:| Thomas Young
gim’%’é Seen by: Self
@ Formatios Source: Photographed
@ sightings Headcode: | 6Y08
@ Listings Working: 11:25 Tolworth Sidings to Cliffe Brett Marine
J About Numbers All items logged? Y
bt In actual order? Y
-~ Number Status Notes:
Codes
2 Check Digit Items: 66053 LT EWS rediyellow
Calculator 41.70.6723.013-2 EV
41706723 091-8EV
Codes 41.70,6723.058.7 EV
;’T-'mf — 4170 6723.071-0 EV
OAﬁ_Lﬁuf 41.706723.036-3 EV
Diagrams 41.706723.078-5 EV
@ Pools 41.70,6723.092-6 EV
@ Locations 41.70 6723 079-3 EV
Q Prefixes 41706723 090-0 EV
@ Fishkinds 17067 3 EV
OJ C'ua:nsfy:e_s 41.706723.084-3EV
® Desvrings 41706723.007-5 EV
41.706723.068-6 EV
41706723.033-0 EV
41.706723.085-0 EV
417067230728 EV
Added: 2810412022
Approval: Approved, auto/admin | View/Change Approval
Approved by: Thomas Young
Notes ]
No notes have been left yet. ?
‘ Edits ?
1.2.5 Looking at Listings
LTfQ_/ - - N e 3 Ll O T O ) [ Leoin
R/ = — N cx — = — s Reaister
= AT Mo S AT e~ T A 5 MR T M ST

RAIL DATAulllllmulMlmmmu News 'mull Junil  Photos 'uuluum More  Junmn

Data Menu LTSV > Rail Data > Data > Numbers > Listings List

Numbers This is the Listings List! It might take a few seconds to load The idea behind listings is that, if enough of them are gathered
J Index since there are an awul lot of them. Listings are simply the and entered, the result will be a fairly good overview of the

@ All Numbers attributes (such as TOPS code, design code, allocation etc) of history of each item of stock. | have so far added quite a ot of

@ Current Numbers a given item of rolling stock at a known date. | have
& categorised each listing as either a plain Yisting’ (these coming
@ Renumberings from ABC-type books, TOPS reports and so on) or as a

wagon listings for the period 1994 to 2014, while other rolling
stock (locos, coaches and multiple units) currently just has a
handful of ‘snapshots’ (1981, 1989, 2000 and 2019). Many
more listings will be added once work on the design of this site

@ Batches ‘change' (such as transfers reported in railway magazines).

@ Lots is completed.
@ Formations
a— Filters
@ Number Series: Al <12 Prefix: [Al <12
Rormbers
O Number Serles Number contains ? Listing Type: (Al v1? Year: (Al _v|? TOPS: ‘Al v?
- Number Status Design: Al ~ 2 Pool: Al v|?
Godes Allocation: (Al ¥12 Text contains: 2
2 Check Digit
Calcuator Added by: (Al | Approval status: (Al v [ Apply Fiters || Clear Filters
344425 results found. Page 1 of 3445, showing results 1 to 100, Jumptopage] > | >> [ v]?[6o
c"l‘"j Sorted by Number Series and Number
e Y Downioads ? : Part 110 - Part 28 - Part 31 - Part4 - Part 50 - Part 6 - Part 7 - part 8 B- Part 9 W - part 10D - part 11 -
° Ldasa part 121-part 13- pan 14 T
signs / oos SoEAs T a
Qesigos ! Type Date Status TOPS|Design |Pool |Livery Allocation |Location|Notes
Diagrams 5
9 Bools 121 L | 05220000 W EA265 A [SAXH | Network For D | [+)
% 5 1 D y
° i 121 | _Z_ | 4 _sour:éas( .Mpl’i 20/02/2019 ?
Q Prefixes 122 L 0572000 A [EA265.0A INSSX |bluelyellow with |Rys 201022019 @
@ Eishkinds dinosaurs (Isle of
@ Goach Tvpan 122 L |o1012019] S 483 Lond: fﬁmé [
s ; 122 Lol 483 ondon [Ryde Depot 17/02/2021
= Rimensions Transportred (lsle of
J Drawings | Wight) |
2 L 0520000 S [EA265.0A |SAXH Network Unallocated 2010212019 @
| B SouthEast | = |
124 L | 052000 A EA265 0A [NSSX [biuelyeliow with |Ryde Depot 201022019 @
dinosaurs (Isle of
Wight)
124 L 101/01/2019) A 1483 London Ryde Depot 17/02/2021 @
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1.2.4.7

If you click on the date of any sighting (or
indeed anywhere on the location,
headcode, working or numbers section),
you will be taken to the Sighting Details
page, as shown. This shows all details for
the sighting. In the top section there are
buttons that will allow you to view all
sightings at the same location, by the same
person or with the same headcode. In the
lower section are all the numbers that were
recorded. Eachis a link to the relevant
Number Details page, while alongside is
shown the number series (hover for an
explanation of the abbreviations), and any
comments that have been added about
individual items within the sighting. Finally
there are sections that show any notes that
have been added about the sighting, and
details of any edits of the sighting.

1.2.5.1

As mentioned when looking at the Number
Details page, listings are snap-shots of the
details for a number at a given date. To see
all listings, click on the Listings link in the
Data submenu. The page may take a few
seconds to load, as there are an awful lot of
listings already in the database.
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- ‘ s 1.2.5.2
It Hompuuulun News umnnlanmum Photos it “More ’Il;ulllllll The Listings List page is Similar to most ||St

= "V

RAIL DATA i

Data Menu LTSV > Rall Data > Data > Numbers > Listings List .
pages on LTSV-RD, except that it has rather
Numbers This Is the Listings List! It might take a few seconds to load, The idea behind listings is that, If enough of them are gathered
2 index since there are an awful lot of them. Listings are simply the and entered, the result will be a fairly good overview of the . . .
T i 0 OO o B e eSS, bl o s A AL | i 5 £k M more filters (shown in the pink box), plus a
@ Current Numbers a given item of rolling stock at a known date. | have ‘wagon listings for the period 1994 to 2014, while other rolling
a categorised each listing as either a plain Tisting’ (these coming stock (locos, coaches and multiple units) currently just has a | f I 1 k ( 1 h g b )
@ Renumberings from ABC-type books, TOPS reports and so on) or as a handful of 'snapshots’ (1981, 1989, 2000 and 2019). Many Ot o P D F INKs (1IN t e reen 0X).
Q@ Batches ‘change' (such as transfers reported in railway magazines). more listings will be added once work on the design of this site . . . .
oL s compites Abbreviations in the main data are
@ Formations
@ sightings 1
S Fiters explained when you hover over them.
Number Series: Al v ? Prefix: Al v ?

J About Numbers

2 Number Series Number contains: 2 Listing Type: Al v 2 Year: ‘Al _v|? TOPS: (Al vi?

-~ Number Status Design: | A ~ 7 Pool: Al v|?
Cedez Allocation: (A1 <172 Text contains: 2

J Check Digit
Calculator Added by: Al v Approval status: A1 v | Apply Filters | | Clear Fifters

344425 results found. Page 1 of 3445, Showing results 110 100, Jump to page: > || >> (1 v 2 Go

Codes s Seri e

;Kr'gz;cxass Downloads ? : Part 18- Pat 2 8- Part 3® - Part 4 B - Part 5 M- Part 6 M- Part 7 W - Part 8 M- Pan 9 M - Part 10 M- Part 11 B~ |

Part 12-Part 13- Part 14 B

@ Desions | [STUS TOPS|DESIgh — [Pool  Livery RITBEATIO —|LOEATON NOTEes |
Diagrams i
@ Pools 4 + - + i
121 L 0512000 W [EA265.0A |SAXH |Network Eor Disposal 20102/2019 @
O Locations SouthEast
O pPrefixes 122 L [ 0512000 A EA265 0A [NSSX [bluelyeliow with [Ryde Depot 201022019 @
@ Fishkinds dinosaurs (Isle of
@ Coach Types 1 { } | Wight)
> m,ns‘: R 122 L [ot/01r2018] S (483 London Ryde Depot 1710212021 @
Transport red  |(Isle of
2 Drawings [ 1 = Wight)
123 L 2000 s )| Nef [Unallocated 201022019 @
QS A\ | Stored (Extant, Registered, Stored) L 5
124 L - with [Ryde Depot 2010212019 @
nosaurs (Isle of
| | Wight) |
124 L [01/012019] A [a83 London Ryde Depot 171022021 @
Transport red  |(Isle of
! Wight)
125 L 05/20000 W [EA265.0A [SAXH geM:éK ‘ |Eor Disposal 201022019 @
JouthEast
126 L 052000 [EA265.0A INSSX bluelyellow with (Ryde Depot 2010212019 @
dinosaurs (Isle of

I 1.2.5.3
: L1 oo - The PDF links allow the data to be
e downloaded. Because there are so many
listings, the page will automatically break
down the results so that each PDF contains
no more than 25,000 records. Clicking on
any of the PDF links will open the PDF in a
new tab/window of your browser. Note
that this part alone runs to 652 pages! You
can download the PDF by clicking the icon
in the top right. The files should be no more
than 3MB each.

344425 results found. Page 1 of 3445, showing results 1 to 100. Jumptopage| >  >> |1  v[?| Go 1 . 2 -5 -4
Sorted by Number Series and Number.

Donrloads ? e a4 par 5B Parts - part7 B part8 B part - part 10 8- part 11 8. Another way to download the PDFs is to

P_'Z?P_x e : porol right-click the link and select Save link as.
E FA265.0A SAXG Network ~[For Disposal 200220159 Most list pages will eventually have options
= Y e e R for downloading, though this is still being
R i i 2z | worked on.
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LTSV-RD User Guide Part 1

Design: (Al v|? Pool: [All vi? 1 2 5 5

Allocation: ' All v 7 Text contains: 2
Added by: Al <1 Approval status: (A1 <) [ Aol Fiters | Gaar Fitors One more difference on the Listings List
344425 results found. Page 1 of 3445, showing results 1 to 100. Jump to page: >

Sorted by Number Series and Number.
Downloads ? : Part 1T - Part 2 - Part 3 - part 4 B-part 5B - part 6 |- part 7 M- part 8 M- part 9 M- part 10 P
pat12M-part 13 -part 14 M

i page is that the page jump controls do not
] give information on what each page

Prefix/Number|Type[Date _[Status|TOPS|Design _[Pool [Livery Allocation _[Location|Notes . .
i " Sl 2 ‘ contains. To do so would have required
121 L 05/2000f W EA265.0A |SAXH gEI\:JhOé'k " For Disposal .
= 5 N :wbmwe%wmm e Dem | some very complex queries and these were
inosaurs (Isle of f .
| |- Wor) | aca either very slow or caused memory errors.
=R e [ unisia i : i
, [ wan | 2oy | You will just have to estimate which page
123 L | 052000 s EA265.0A |SAXH [Network L 200:2i%2 B . .
o | w5 | A systor e s 5 you want, or filter the list to narrow your
doosaws __l(sle o .
options.
Number Series: | Al v|? Prefix: |All ~)2 1.2.5.6
Number contains: 2 Listing Type: Al v |2 Year: Al v|? TOPS: Al vi? . . . . . .
Design: A1 <17 Pook AL w12 Most of the links in the main listings list are
:::C:ﬂ":y]: :‘: v| Approval status: | All E ?Tenjomj;:\jﬁuers Clear Filters ; to the relevant details page (these are
344425 results found. Page 1 of 3445, showing results 1 to 100 Jump to page: > || >> |[1 v|?| Go highlighted in red)_ For eXa mple, cIiCking On
Sorted by Number Series and Number.
Dowmoaés? Pan1ﬂﬂ-Panzgmﬂ-wﬂ-Mﬂmﬂ-mﬂ-mﬂ-mﬂmﬂ-wﬂ number 122 will take you to the Number
Part 12 -Part 13- Part 14
Prefix r:umberwpeoau Status|TOPS|Design _|Pool |Livery L pp Details page for that number’ c“cking on
B & =] e panzze® 483 will take you to the TOPS Details page
122 L

122 05/2000) A £A265.0XNssXpluelyeliow with/fRyde Depot™N 2010212019 @
dinosaurs (Isle of
2 daot ) for class 483 and so on.
01/0112019] s ([483 ) London Ryde Depot 17/02/2021 @

122 L =
Transportred  |(Isle of
! 1 Wight)
123 L 05/2000/ S ‘EAZQQ._OA SAXH ge'wcék Unallocated 20/02/2019 Q@
outhEast
124 L | 0512000 A EA265.0A [NSSX [bluelyellow with [Ryde Depot 201022019 @
dinosaurs (Isle of
| | Wight)
124 L |01/01/2019] A [483 London Ryde Depot 17/02/2021 @

Allocation: | All v|? Text contains: 2 1 . 2 ,5 _7

Added by: |All v| Approval status: Al v || Apply Filters || Clear Filters . .
To see more details about a particular
344425 results found. Page 1 of 3445, showing results 1 to 100. Jumptopage:; > (> 1 v ? Go
Sorted by Number Series and Number. H<H H H ( ) H H
Downloads ? : Part 1T - part 2T - part 3T - part 4 M - part 5 M - part 6 M- part 7 - part 8 B - Part 9 B - Part 10 M- part 11 - IIStIng' CIICk onits date as ShOWh ° ThIS WI”
Part 12 - part 138 - part 14 B Y : H :
Prefix Number| Type Date Status TOPS Design jPooI Livery Allocation Loca!lor!lNules |Added/Approval| O p e n t h e LIStI ng Deta I I s pa gel W h I C h I WI I I
i | [ . .
121 L 05/2000] W [EA265.0A [SAXH [Network For Disposal [20022019@ | get toin a minute.
— SouthEast [
122 L [Cos2000) A IEA265.0A INSSX |blue/yellow with |Ryde Depot 120102/2019 @
dinosaurs (Isle of
Wight)
122 L (|01/01/2019' >S 483 London Ryde Depot |17/02/2021 @
‘Transportred  |(Isle of
B Wight)
123 L 5/2000) S EA265.0A |SAXH [Network Unallocated 12010212019 @
SouthEast i
124 L 05/2000/ A EA265.0A |[NSSX |bluelyellow with |Ryde Depot 12010212019 @
dinosaurs (Isle of I
Filters e

Listing Type: Al v|? Year: Al v ? TOPS: Al v|?

o s 0 Most of the filters on the Listings List page
Number contain§
Design: Al

i Pock 1% work the same as those elsewhere. For
Allocation: | All v ? Text contains: i & . . .
o e B p— example, you can view only those listings
2426 results found. Page 1 of 25, showing results 1 to 100. Jump to pages > |[>>](1 v|?[Go for numbers in a given Series, or With a
Sorted by Number Series and Number.
ownload 7 : All resuits T i i i
e [ T - particular prefix. The Number contains text
oy T s S i s box will find any matches. Hence entering
w(Es) [ L [ototiesz A AD204 Westem 07/0312019 @ 123 will find 123, 3123, 61232, 923123 and
212 | L loUoinoss) A ADI1IADI0S [ICH [interciy _§—" prmarz0is ) so on. Each number can of course have
Depot
3123 L 05/20001 A |AD11|AD103.5P|RCCO|BR green &Lﬁ) 2010212019 @ mUItlple IIStIngS'
Green
Depot
‘(_London) |
3123 | L |0101/2019] A BRWestern _[Eastleoh 17/0212021 @
E ((5123 L [01/01/1982] A AC205.0A g:s(em 07/03/2019 @
m(|g123 L |01/01/1982| A AC211.0A gldg};;d 07/03/2019 @
6123 L (01/01/1989| A |AC2F|AC211 IWC  |blue/grey Wegn\EeM 07/03/20|9°
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Allocation: | All

Added by: | Al v| Approval status: Al

2426 results found. Page 10 of 25, showing results 901 to 1000.
Sorted by Number Series and Number.
Download ? : All results T

Filters

v | ? Prefix: | All

v|? Year: Al v|? TOPS: Al

Number Series: | AlL
Number contairls: [123___ ] ?)Listing Type: (Al
Design: Al v|? Pool: |All v|?

v|? Text contains:

| Apply Filters || Clear Filters

Jump to page:

v|?

<«< || < > |[>> [10v]|?| Go

344425 results found. Page 1 of 3445, showing results 1 to 100
Sorted by Number Series and Number.

Prefix|Number Type[Date [Status| TOPS [Design|Pool|Livery|Allocation|Location |Notes|Added/Approval
238029201230 L |29/12/2012] A |1ZA-L [IZE7100860| 01/01/2019 @
238029201230 L |17/01/2013] A |iZAL |IZE710(0860] 0110172019 @

L |20/08/2018] A [IZAL |IZE710(0860 01/01/2019 @
C[23802920.141-2[ D [24/0422011] A [1ZAL [IZE710[0897 01/01/2019 @
2| L [17/01/2013] A |IZA-L |IZE710(0860) 01/01/2019 @
23802020 141-2[ L |28/08/2018] A |IZA-L [IZE710(0860| 01/01/2019 @
23802929151-1| L |24/04/2011] A |IZA-L |IZE753|0880] l01/01/2019 @
029291511 L |17/01/2013 A |1ZA-L [iZE753 [0860] 010172019 @
238029291610 L |24/04/2011 A |IZA-L |IZEZ53 (0880 101/01/2019 @
238029201719 L |24/04/2011] A |IZA-L [IZE753(0880| 01/01/2019 @
23.80.2929.181-8 L |24/04/2011| A |[IZA-L [IZE753 (0880 01/01/2019 @
238020201818 L |01/11/2012] A |IZA-L [IZE753(0860] l01/01/2019 @
Filters
Number Series: | All v | ? Prefix: |All v|?
Number contains: #Listing Type: All VIR Year: (Al v ? TOPS: Al v?
Design: (Al Lisng  pLJAI  v|?
Allocation: | All Cnans? ext contains: 2
Added by: |Al v Approval status: | Al v || Apply Filters || Clear Filters.

Jump to page; > || >> |1

Downloads ? : Part 1 - Part 2 - Part 3 - Part 4 8- Part 5 8 - Part 6 B - Part 7 B - Part 8 B - Part 9 1 - Part 10 W - Part 11 B -

v|?| Go

Number Series: | Al
Number contains:
Design: Al
Allocation: | All

Added by: |All v| Approval status: | Al

344425 results found. Page 1 of 3445, showing results 1 to 100.
Sorted by Number Series and Number.

? Listing Type: [All

Downloads ? : Part 18- part 28 - part 38 - part 4 B - part 5 B - Part 6 B - Pai 2007

Part 12 - pPart 13- pat 14 B
Type Date Status TOPS |Design  |Pool |Livery L Added/App
[
121 L 05/20000 W A265,0A [SAXH [Network |For Disposal 20/02/2019 @
SouthEast
122 L 05/20000 A EA265.0A [NSSX |blue/yellow with |Ryde Depot 20/02/2019 @
dinosaurs (Isle of
Wight)
122 L |01/01/2019) S |483 London Ryde Depot 1710212021 @
Transport red (Isle of
Wight)
123 L 05/2000 S [EA265.0A |SAXH |Network Unallocated 20/02/2019 @
Filters

v|? Prefix: [Al

v|? Year: Al v|? TOPS: (Al
1992 ~
1993

1994
v 2 Text contal 1gqg

v lm I Clear Filters
200;

2003
2004
2006

v|? Pool: Al

Jumptopage] > (> |1 v|?|Go

Part 8T -Part 9 M- part 10M- part 11 M-

v|?

Part 12-pPart 13 M -pat 14 B z?g?g
Prefix Number Type| Date Status|TOPS Design _|Pool |Livery L2011 Hlon |Location Notes  |Added/Approval
L 2012 I
2013
121 L 05/2000 W [EA265.0A |SAXH |Network 2014 posal 2010212019 @
[ SouthEast 2015
122 L | 052000 A EA265 0A [NSSX |blue/yellow with | 2016 Jepot 200212019 @
dinosaurs 2017~
Wight)
122 L [01/01/2019] S |[483 London Ryde Depot 17/02/2021 @
Transportred  [(Isle of
Wight)
123 L | 0520000 S EA265 0A [SAXH [Network Unallocated 200212019 @
—
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1.2.5.9

The number search can produce some old
results with RIV numbers. This is because it
actually searches the Number ID field. For
example, searching for 123 returns
23.80.2929.141-2, because the ID for this
number is actually EV-802929141232. If you
want to see all listings for an individual
number, it would be easier to use the
Number Details page (see section 1.2.1).

1.2.5.10

All listings are either listings or changes. The
former just show the details at a given date
(as for instance the information provided in
an ABC), while a change shows the details
from a given date (such as with transfers
reported in a news magazine).

1.2.5.11

The Year drop-down enables you to view
only listings dated in a particular year. As
with all filters, you can select a value by
clicking on it, but the filters are not actually
applied until you click on the Apply Filters
button.
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age 1 of 0, showing results 1o 0.
OnET vy Number Series and Number.

Download ? : All results T

Filters
Number Series: | All v|? Prefix: Al v]?
Number contains: ? Listing Type: [All v|? Year: Al v|? TO
Design: (Al v1? Pool: (Al v|?
Allocation: Al v 2 Text contains: ?
Added by: Al | Approval status: [All | [Apply Filters | Clear Filters

Prefix |Number Type |Date |Status |TOPS ‘Deslgn Pool 'leery !

Location |Notes |Added/Approval

0 results found. Page 1 of 0, showing resuits 110 0.
Sorted by Number Series and Number.

L
Prefix |Number |Type |Date |Status |TOPS |Design |Pool |Livery |Allocation

Location |Notes |Added/Approval

Number Series: | All

Number contains:

2333 results found. Page 1 of 24, showing results 1 to 100.
Sorted by Number Series and Number.
Download 2 : All results B

2 Listing Type: (Al |? Year: ‘Al v|? TOP

Design: Al v|? Pool: | Al v?
Allocation: ' All v 7 Text contains: ?
Added by: Al | Approval status: (Al ! [ Apply Filters | Clear Filters

Filters
v ? Prefix: Al 1?2

Jump to page: > || >> |[1 v|?|Go

Number contains:

Design: | All

mber| 1ype' Date :status\TOPslneslgn Pool'leery'AlIecation"Locatlon Notes A PP
| |
910001 | L [01/08/1994] 01/01/2019 @
910001 | L [19/01/1999] 01/01/2019 @
|
910001 | L |01/03/2008] 011012019 @
|
910001 | L 14/0972011] 01/01/2019 @
910002 | L [01/08/1994] 01/01/2019 @
910002 | L |19/01/1999| 01/01/2019 @
|
910002 | L [01/03/2008| 01/01/2019 @
910002 | L |01/01/2010 01/01/2019 Q@
Filters
Number Series: All v 2 Prefix: (Al vi?

? Listing Type: [All

v!? Year:[Al v ? TOPS: ?
v |? Pool: | All vi2

97-0DA (BR TOPS Loco Design Code)
Allocatidl g7 0y (BR TOPS Loco Design Gode)
97-0FX (BR TOPS Loco Design Code)

Added B g7 28X (BR TOPS Loco Design Code)
97-2DX (BR TOPS Loco Design Code)
2333 results found.| 97.4AX (BR TOPS Loco Design Code)
Sorted by Number § 97-4BX (BR TOPS Loco Design Code)
97-4CX (BR TOPS Loco Design Code)

Download ? : All reg 97-7AE (BR TOPS Loco Design Code)

»|? Text contains: 2

v || Apply Filters || Clear Filters

Jumptopage; > |>> |1 v ?|Go

Preﬂx-Number']}l : 17001 (BR Pre-TOPS Wagon Diagram) y/|Allocation|Location [Notes "AddedlAeProvd
‘”““"“”T"“"“""“‘ 1/002 (BR Pre-TOPS Wagon Diagram) TR —_— ———E ]
1/003 (BR Pre-TOPS Wagon Diagram) |
910001 | L] 11004 (BR Pre-TOPS Wagon Diagram) T
—— | 1/005 (BR Pre-TOPS Wagon Diagram) 210172019 9
910001 | L] 1/007 (BR Pre-TOPS Wagon Diagram) |01/01/2019 @
|| 1/016 (BR Pre-TOPS Wagon Diagram) [
910001 | L] 11017 (BR Pre-TOPS Wagon Diagram) I
11018 (BR Pre-TOPS Wagon Diagram) 01012019 o
T 1/019 (BR Pre-TOPS Wagon Diagram) T
210001 | L 41020 R Pia-TOPS Wagen Dagram) Z |o1/01/2019 @
910002 | L [01/08/1994] A ;BBA BB001C] 0170172019 @
1910002 | L [19/01/1999] A }é BA- |[BBO01C|4123 (01012019 @ |
I3 |

Issue 1
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Part 1

1.2.5.12

The next few drop-downs in the filters area
all get their values from other tables, which
means they may not all have associated
listings. For example, you could pick RTV
from the TOPS drop-down and you will get
no results. Most listings are from the early
1980s onwards, while most RTVs (diesel
brake tenders) had gone before then.

1.2.5.13

The TOPS filter is also slightly different in
that it will also find related ‘child” TOPS
codes. For example, if you filter to show
BBA, you will also get results for BBA-C,
BBA-F etc. If you filter to show BBA-F, you
will only get BBA-F. Likewise, if you filter to
show 47, you will also get 47/0, 47/3, 47/4
etc.

1.2.5.14

The Design drop-down will show all know
designs and diagrams, even though many
will have no listings. The list is sorted by
series then by design, hence 1/001 (in series
DBWD) appears after 97-7AE (DBLT). To
assist, the actual design series is shown in
brackets.
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Filters

Number Series: | Al v|? Prefix: (Al

Number contains: ? Listing Type: | All v |2 Year: | Al

Design: [All v|? Pool: Al v ?

Allocation: [All

v| ? Text contains:

Al
Added by: | (Blank)
'Aberdeen Ferryhill Depot
2333 results found. Pz :MWS“’E)Y‘“ Depot (Vale of Rheidol)
llerton Depot (Liverpool)
Sorted by Number Set argyick Depot (Manchester)

| [ Apply Filters

v!? TOPs: 2

Clear Filters.

Jump to page:| >

vi?

>> |[1 v]|?| Go

Download ? : All result, Ashford Chart Leacon Depot
7 Ashford Javelin Depot
Aylesbury Depot Allocation|Location Notes Added/Approval
Ayr Depot
Barrow Hill Depot
| Bedford Cauldwell Walk Depot 01/01/2019 @
910001 | L | Bescot Depot (Birmingham)
| Birkenhead Mollington Street Depot 011012019 @
North Depot
910001 | L [|gitchiey Depot 01/01/2019 @
Blyth Cambois Depot
910001 | L |/Boess (SRPS) 01/012019 @
Botanic Gardens Depot (Hull)
1910002 | L |Bounds Green Depot (London) - 01/01/2019 @
910002 | L |19/01/1999] A .iBA. ‘E&Oﬂ&‘ 01/01/2019 @
910002 | L |01/03/2008] A BBA BBO02H ‘ 127, 01/01/2019 @
10002 | L |01/01/2010] A a BBO02H|5431 01/01/2019 @
310002 | L [1a/00920111 A_[BBA H54: 01012019 Q
Filters
Number Series: All v|? Prefix: Al vi?
Number contains: ? Listing Type: Al v|? Year: (Al v|? TOPS: Al ~v|?

Design: (Al 12 Pook: (Al ~|?
Allocation: [Al V17 Text con(al
Added by: Al v | Approval status: | Al v || Apply Filters gar Filters

147 results found. Page 1 of 2, showing results 1 to 100.
Sorted by Number Series and Number.
Download ? : All results ﬂ

Jump to page: 1 2

Prefix Number Type Date }smué T(’Jlisbesvlgn Pool Livery Allocation [Location  |Notes :A‘dﬂedlAp
4997 C [p21/06/1986| A Heaton Trapsfer |13/09/201¢
Depot exDerby)
(Newcastle) Etche
Park |
5254 L /2000 W |AD2Z|AD203.18(9998 [BR blue/grey |Unallocate{[Derby 20/02/201
s Park |
6351 L 05/2000( S |AV5? |AV501.0A [SAXH Inter-City Unallocated{Derb; [20/02/201¢
urch |
Lane Works
10554 L 05/2000] S |AU4G|AU401.0A [SBXH Inter-City Unallocate Derb? 20102/201¢
rch |
Lane Works
eI n femonal o auclainiaslooviiie oo n T
Filters
Number Series: | Al ~|? Prefix: Al v]2
Number contains: 2 Listing Type: [All v|? Year: Al v|? TOPS: [Al v?
Design: Al v ? Pool: | Al v|?
Allocation:_All v|? Text contains: ?
R v Apply Filters | [ Clear Filters

344425 results found. %E?go-mwmg results 1 to 100
Sorted by Number Set project Railfreight

Downloads ? : Part 1§ 09ue246

Jump to page: > | >>|[1 v ? Go

t3®-part4 B -part 5B -part6 M- part 7V - part 8 M- part 9 B - part 10 W- part 11 W-

Thomas Smith
Part 12 8- Part 13 T thomas Young
Prefix Number Type Date Status| TOPS Design  |Pool |Livery | Locati \Added/Approval
I |
|
121 L 05/2000f W |EA265.0A [SAXH (Network For Disposal 2010212019 @
122 L 0520000 A |EA265 0A [NSSX |blue/yeliow with |Ryde Depot 2010212019 @
dinosaurs (Isle of
[Wight)
122 L |01/01/2019] S (483 London Ryde Depot 1710212021 @
Transportred  |(Isle of
| Wight) |
123 L 05/2000 S |EA265 0A |SAXH [Network |Unaliocated 2010212019 @
| |
124 L 05/2000] A |EA265 0A [NSSX |bluefyellow with |Ryde Depot 20/02/2019 @
dinosaurs |(Isle of
Issue 1 Page 41 of 84

Part 1

1.2.5.15

Allocations are shown by location name
rather than depot code (because codes are
sometimes changed).

1.2.5.16

The Text search only works on the Location
and Notes fields. Allocations and Locations
are used differently. An item may be
officially allocated somewhere but actually
used or based somewhere else. In these
cases the latter location would be shown in
the Location field. Conversely, searching for
Derby (as shown) will not return items that
are allocated to Derby.

1.2.5.17

Finally you can choose to show only listings
posted by a particular member or (if you
have appropriate permission) with a
particular approval status.
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Data Menu LTSV > Rail Data > Data > Numbers > Listings List > Listing Detail (ID 223952)

Numbers .

O Index Main detalls

@ Al Numbers Number: 122

@ current Numbers Date 052000

& Type. L (Listing, from an ABC or similar. Not a change)

© Renumberings Status: A (Extant, Registered, Active)

@ Batches

TOPS:

O Lots

@ Eomnations Design:  EA2650A

@ sightings Pool: NSSX

@ Listings Allocation: Ryde Depot (Isle of Wight)

2 About Numbers Location:

2 Number Series

2 Nu 1
Codes

< Check Digit
Calculator

Livery:  bluelyellow with dinosaurs

Notes.

Codes Approval: Approved. autoladmin | View/Change Approval
2 Index Approved: 20/02/2019 by Thomas Young

@ IOPS/ Class S

@ Designs / Diagrams
9 Poois

@ Locations

Q prefixes

@ Eishkinds

@ Coach Types

J

No notes have been left yet. 2

Edits
This item has not been edited

LTSV Rail Data - Home - Abou! - Legal - Help - Contact Us

Dimension:

- Drawings

User Guide

1.2.6 Looking at Other Data Pages

Log-in
LII m fal i TR : S SR 1 Register
o R o R T A '1-' S - o
RA”_ DATA lint - Home 'IIIIIIIIIIII News 'Illl i) Data iyl Photos 'Illllllll!ll More 'IIIHIIIIIII

Data Menu LTSV > Rail Data > Data > Numbers > Formations List

Numbers Alot of rolling stock is used in permanently (or semi- At present, most of the data covers multiple units and is based
J index permanently) fixed formations. Examples include most multiple  on listings (L.e. data at a given date). It is planned to add more
@ All Numbers units and also some specialised wagons such as information over time. including data on when formations were

@ Current Numbers Autoballasters. This page lists the formations of individual created and/or changed.

items within these sets.

@ Renumberings
:Batches Fiters
Search for text (in set number or ftem numbers): 2 [Apply Fiters | [ Ciear Fifiers
O Listings 12662 results found. Page 1 of 127, showing results 1 10 100. Sorted by Set Number Jump to page{ > |[>> |1 vI[Go
<) About Numbers SetNo. ?[Date 7 |Formation ? Added ?

O Number Series  [§

- Number Status 135 (01/01/1982(611385 (1) + 70135 + 75138 07/03/2019)
Codes 137 01/01/1982[61137 + 70137 + 75189 [07/0312019]

< Check Digit 14 01/01/1982(61141 + 70141 + 7514 |07/0312019
Calculator 142 01/01/1982|61142 + 70142 + 75142 07/03/2019

143 01/01/1982/61143 + 70143 + 75143 0710312019
Codes 144 01/01/1982]61144 + 70144 + 75144 071032019
2 Index 145 01/01/1982(51145 + mmsnm 0710372019
@ TOPS / Class 146 01/01/1982]61146 + 70146 + 7514 0710312019
@ Designs / 147 01/01/1982 sxmwomni 0710372019
Disoams 148 01/01/1982/61148 + 70148 + 75148 0710372019
e

Log-in
Register

of . o~ aa y S ) (& e
RAIL DATA "l Home 'IIIXIIIIIIIII News 'Illlllllllll‘ Data humuimi  Photos 'IIIHIIIIIIII More 'IHIIIHII[II

Data Menu

Numbers

< Index

Q Al Numbers

@ Current Numbers

'y

@ Renumberings

@ Batches

OLats

@ Formations

@ sightings

@ Listings

2 About Numbers
- Number Series

2 Check Digit
Calculator

Codes
J Index

L 21085/ Cass

) Number Status (1352 101/01/1982/61135 (1) + 70135 + 75135/07/03/2019|
Codes

LTSV > Rail Data > Data > Numbers > Formations List

Alot of rolling stock Is used in permanently (or semi-
permanently) fixed formations. Exampies include most multiple
units and also some specialised wagons such as
Autoballasters, This page lists the formations of individual items
within these sets.

Fi

Search for text (in set number or item numbers{ ‘ ? | Apply Filters | | Clear Filters

2 results found. Page 1 of 1. showing results 1to 2. Sorted by Set Number

Set No. ?[Date 2 [Formation ? |Added ?
] \ |

484005 202¢135) 235
0

|Set No. ?Date ?

106/02/2022|

Added ?

[Formation 2

2results found. Page 10f 1, showing results 1 to 2. Sorted by Set Number

At present, most of the data covers multiple units and is based
on listings (i.e. data at a given date). It is planned to add more
Information over time, including data on when formations were
created andlor changed.

ijters

Issue 1

Page 42 of 84

Part 1

1.2.5.18

As mentioned, clicking on the date of any
listing will open the Listing Details page, as
shown here. Most of the information is the
same as on the list page (including links to
relevant details pages), but you can also
view the source of the information, any
notes that have been added, and details of
any edits.

1.2.6.1

There are various other pages in the Data
section, which | will look at only briefly as
they work on the same principles as all
others. Shown here is the Formations List
page. Formations are mainly of multiple-
units or coaching sets. As with listings,
formations are snap-shots at particular
dates, so one set may be listed several
times.

1.2.6.2

The only filter on this page is a number
search. This looks for numbers (in either the
set number or the items) that start with
your input. Set numbers include two types.
The first are numbers that exist in the
numbers table (such as TOPS unit number
484005), the second is numbers that do not
exist in the numbers table (such as the
unofficial set numbers by which class 501
units were sometimes referred to.
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Fi

Search for text (in set number or item number |_ ? | Apply Filters || Clear Filters

36 results found. Page 1 of 1. showing results 1 to 36. Sorted by Set Number
Set No. ? Date ? F ?

|Added ? |

07 43170 + 48103 (2) + 48102 (3) + 48101 (3) + 49101 + 43027|07/02/2022
07/02/2022[43088 + 48106 (2) + 48105 (2) + 48104 (2) + 49102 + 4304

' [01/07/2022|43155 + 48 48 48104 (2) + 49108 + 43172 |
21/01/202343189 + 48106 (2) + 48105 (2) + 48104 (2) + 49108 + 43022 21/01/2023
07 43029 + 48109 + 48108 + 48107 (2) + 49103 + 43154 07/02/2022

( 43098 + 48100 + 48108 + 48107 (2) + 49103 + 43156 |22/0212022

43172 + 48112 + 48111 (2) +

07/02/20: |o7i022022|
08/02/2022|43153 + 48112 + 48111 (1) + 48110 + 49104 + 43186 08/02/2022
01/07/2022|43094 + 48112 + 48111 (2) + 48110 + 49104 + 43098 101/07/2022
———————
Filters
Search for text (in set number or item numbers): 2 [ Apply Filters | [ Clear Filters
0 results found. Page 1 of 0, showing results 1 to 0. Sorted by Set Number
Set No. ? Date ? ? Added ?
]

|
|
i |
Set No. 7 Date 7|Formation ?|Added ?,
0 results found. Page 1 of 0, showing results 1 to 0. Sorted by Set Number

Fi
Search for text (in set number or item number 2 | Apply Filters | | Clear Filters

165 results found. Page 1 of 2, showing results 1 to 100. Sorted by Set Number

Jump to page: 1| 2

SetNo.?Date? | ? Added ?

1 -

150 01/01/1982] +70150 + 75150 07/03/2019

151 01/01/1982| + 70167 + 75151 07/03/2019|

152 01/01/1982{61152 + 70152 + 75152 07/03/2019|

153 01/01/1982|61153 + 70153 + 75153 07/03/2019|

154 01/01/1982|61154 + 70154 + 75154 107/03/2019|

155 01/01/1982 55 + 75156 107/03/2019|

156 | 01/01/1982/61156 + 70156 + 75156 07/03/2019)

157 01/01/1982/61157 + 70157 + 75157 07/03/2019|

158 01/01/1982/61158 + 70158 + 75158 07/03/2019|

159 01/01/1982/61159 + 70159 + 75159 07/03/2019|

GWO05 | 07/02/2022/43122 + 4 48114 + 48113 + 49105 + 43010 0

|GW0S 11/02/2022|43092 + 48115 + 48114 + 48113 + 49105 + 43010 11/02/2022

IGWOS | 06/07/2022/43094 + 48115 + 48114 + 48113 + 49105 + 43098 06/07/202:

GW15 | 06/07/2022|43170 + 48145 + 48144 + 48143 + 49115 + 43092 06/07/20:

LA83 01/09/2018|43191 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43027 0

LA83 04/09/2018|43198 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43027 C

LA63 05/09/2018|43147 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43027 C

LAB3 07/09/2018]43147 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43160

LAB3 12/09/2018|43088 + 41059 (2) + 40727 + 42175 + 42581 + 42176 + 42105 + 40115 + 44003 + 43191

ocas 08/09/2018]43030 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42515 + 42092 + 44020 + 43092|(

(0C44  [b13/09/2018/43160 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42515 + 42092 + 44020 + 43092
21/09/2018/43159 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42015 + 42092 + 44020 + 43002/28/02/2022
01/01/1982|60114 + 60664 + 60814 07/03/2019|

05/2000|61718 (1) + 70564 + 61719 (1) 19|
01/01/1982/60115 + 60665 + 60815 07/03/2019|
05/2000/76115 + 62056 + 71067 + 76061 19|
01/01/1989(76115 + 62056 + 69304 + 76061 07/03/2019|

Filters

Search for text (in set number or item numbe 2 [ Apply Fiters || Clear Filters

84 results found. Page 1 of 1, showing results 1 to 84. Sorted by Set Number

ga No. |Date ? Formation ? Added ?
07/02/2022]43122 + 4115 48114 + 48113 + 49105 + 43010 07/02/2022,
11/02/2022]43092 + 48115 + 48114 + 48113 + 49105 + 43010 11/02/2022]
06/07/2022] 06/07/20:
06/07/2022

LA63 | 01/09/2018|43191 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + Sq[ISY 44064 + 43027 o7

LA63 04/09/2018(43198 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43027

LA63 | 05/09/2018,

LA63 07/09/2018|43147 + 41059 (2) + 40727 + 42175 + 42581 + 42105 + 40115 + 44064 + 43160

LAB3 | 12/09/2018|43088 + 41059 (2) + 40727 + 42175 + 42581 + 42176 + 42105 + 40115 + 44003 + 43191

(0C44 | 08/09/201843030 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42515 + 42092 + 44020 + 43092

(0C44  |b13/09/201843160 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42515 + 42092 + 44020 + 43092

[OC44 | 21/09/2018]43159 + 41004 (2) + 46018 (2) + 40110 + 42514 + 42115 + 42515 + 42092 + 44020 + 43092 02/2022|

1116 (2) | 01/01/1982[6 60665 + 60815 07/03/2019)

1748(2) | 05/2000]76115 + 62056 + 71067 + 76061 0/02/2019

Issue 1

Page 43 of 84

Part 1

1.2.6.3

To give another example, these sets
numbered in the GWxx series are GWR class
255 HST sets, but the GWxx numbers are
not in the LTSV-RD database. Note also how
one set can have multiple listings. These are
shown in date order from the oldest to the
newest.

1.2.6.4

The search looks for the beginning of each
number, hence searching for 115 returns no
results, as no formations contain a number
starting with 115.

1.2.6.5

If you use the % wildcard, you can find all
formations with numbers that contain 115
(such asitems 61150 and 48115, and set
1115). The % wildcard matches any number
of characters.

1.2.6.6

The underscore is another wildcard, but this
matches any single character. This can be
useful. Say you wanted to find any 5-digit
number ending in 115, you could search for
‘ 115’ (i.e. two underscores then 115).
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Data Menu

Numbers

< Index

Q@ All Numbers

@ Current Numbers

&

@ Renumberings

@ Barches

QLots

@ Formations

@ sightings

@ Listings

2 Abaut Numbers
2 Number Series
2 Number Status

Log-in
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Data
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LTSV > Rail Data > Data > Numbers > Formations List > Formation Details

Register

I__More 'Illllllllll!l

| Main Detalls
Set ID. 1748 (2) in series Multiple Units - SR/BR series
Formation: 76115 + 62056 + 71067 + 76061
Date: 05/2000
Listing Type: Listing
Note:

Source: May 2000 list on GBrall website

Added: 20/02720 TS By TIOMTES Voung

otes
No notes have been left yet

Codes
2 Check Digit
Caleulator

Codes
J Index

dits
This item has not been edited.

LY

Data Menu

Numbers

2 index

@ Al Numbers
@ Current Numbers
&

@ Renumberings
@ Batches

D Lots

@ Formations

@ sightings

Q Listiog:

RAIL DATA i

A

a - - —
Home 'llIIHIlIIII News 'IIHHH

LTSV > Rall Data > Data > Numbers > Number Serles List

Various serles have been used for the numbers of UK railway
rolling stock, and any given number can appear in more than
one series, For example 5001 could refer 1o a Class 24 loco, a
Mark 1 coach, a class 415 EMU or a POA scrap wagon. It was
also carried by an ex-GWR loco, an ex-GWR coach and an
ex-LMS coach. Prefixes and/or suffixes sometimes help
distinguish similar numbers but they are not completely

L]

The database that runs this website includes a series prefix to
each number, to enable differentiation and sorting. So, taking
the examples of 5001, these would be listed as LD-5001, CB-
005001, MS-5001 and WP-05001 respectively. The further
examples are not currently in the database but would be LB-
05001, CW-05001 and CM-05001. The series prefix is not
routinely shown but | thought it would be useful to list those

consistent. which have been created

The description of each number series given below covers the majority of items numbered In each series. Exceptions and seeming
anomalies (such as the numbering of departmental coaches and locos in the * Wagons - B/DB prefixed' series) will be noted in the
Additional Information column

Click on this icon to view your results as a PDF file which can be downloaded and/or printed:

Gogen Code Additional Qty 7 |Notes ?[Latest 7
~ Check Digit [CB © |Coaching Stock - BR 51475, 0
Cotuater [CE £ |Coaching Stock - LNER 529 0
ICM £ |Coaching Stock - LMS 1003} 0|
Godee CP 2 |Coaching Stock - Pullman 73 0|
Jindex lcs  |Coaching Stock - SR passenger 2729 0
QM ICT © |Coaching Stock - SR non-passenger 0| 0|
@ Desions/ lcu P |Coaching Stock - Eurostar 736 0
%B:;’i? \cw 9 |Coaching Stock - GWR passenger 447 0|
& i |CY & [Coaching Stock - GWR non-passenger 0 0
Siais D8 & [Departmental Stock - BR pre-CEPS Only for fems ot in the BIDB-prefixed wagon 66 0
@ Fishkinds IDC © |Departmental Stock - BR CEPS 1979, 0|
@ Coach Types IDE £ |Departmental Stock - BR Eastem 189| 0|
O Dimensions M £ [Departmental Stock - BR Midiand 310 0
Fre— = + +
- Log-in
i oy e e mx M mx Me = Y e min an s Ex M e M Eachnc
RAIL DATA !miiniii_Home _jiuininini__News Junimini{— Data i _Photos jutiiiii__More _juiiiiii
Data Menu LTSV > Rail Data > Data > Numbers > Number Series list > Number Series 'CB’ detail
Numbers
® hcax Main Details
@ All Numbers Code: c8
@ Current Numbers Title: Coaching Stock - BR
& Additional Information.
9 Renumberings Quantity in database: 51475 Viow numbors
g % Range in database: 1-999286
@ Formations Batches in database: 2077 | View batches
@ sightings Renumberings from this series: 8837 | View renumberings
@ Listings Renumberings to this series: 6647 | View enumberings
J About Numbers
O Number Series (
O Number Status Notse ]
Codes No notes have been left yet. 7
2 Check Digit
Calculator
Issue 1 Page 44 of 84

Part 1

1.2.6.7

Clicking any number within a formation will
open the relevant Number Details page.
Howeuver, if you click on the link in the Set
No column, you will get to the Formation
Details page, as shown here. This will show
the source of the information, plus any
details of any notes or edits. The link on the
set number here will take you to the
Number Details page.

1.2.6.8

In the About Numbers section of the Data
submenu are two links. The first will open
the list of all the different number series.
These are crucial to the way the LTSV-RD
database works. The quantity of numbers in
each series is shown, though this is only the
quantity of numbers in the LTSV-RD
database, not necessarily the total quantity
of numbers that have been used.

1.2.6.9

Clicking on any number series’ code will
open the Number Series Details page as
shown. This shows all the details and also
has buttons to view related data. These all
link to pages that have already been
covered in this user guide. Any notes about
the number series will also be shown.
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Data Menu

Numbers
J Index
@ Al Numbers
@ Current Numbers

9 Lots

@ Formations

@ sightings

@ Listings

2 About Numbers
O Number Series

Qg
2 Check Digit
Calculator

Codes

2 Index

QTOPS / Class

@ Designs /

Diagrams

@ Pools

@ Locations

@ prefixes

O Fishkinds

@ Coach Types

2 Dimensions
< Dravings
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Register

LTSV > Rail Data > Data > Numbers > Number Status Code List

When | built the database that runs this website | created a list
of 17 status codes that | hoped would cover every possible
‘state’ of a given rolling stock number. These codes are listed
below. along with some Information about what they apply to.

Every number in the database will eventually have a status
code, to enable filtering (such as to show only ‘current
numbers). Note that there is a bit of overlap between some
categorles, especially in terms of stock that is preserved but
which isiwas registered to run on the main-line.

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Short
|Code
+ Additional ot
Number

Short Title Long |Long Title Notes about usage
Code |

‘Additional Number For stock that has two allocated numbers. In such cases, one
number (usually the 'European’ one) s designated here as being
additional’. Details and sightings should be added against the
lprimary number.

This status applies to all rolling stock in routine use on the national
rail network. Stock of the passenger and freight TOCs is covered,
‘along with infrastructure companies, rolling stock lessors and hirers,
land preserved stock that is not confined to heritage lines.

Primarily intended for use to indicate locomotives that are womng
labroad but which retum 1o the UK for

other reasons (e.g. ECR class 66 locos). Can also be used ot
foreign-registered wagons that used to work to the UK but have not
done so for a year or more.

This code indicates a number which was planned to be applied to
Inewiconvertedirenumbered stock but which in the event did not
happen, Its use on this website is uniikely, since cancelled numbers.
are not normally added to the database

This category is only for multiple unit set formations that no longer
lexist. If the whole set was renumbered or scrapped (without a
formation change), the relevant status codes should be used
instead. However, if 2 coaches from a unit were scrapped while the
lother 2 were preserved, the set number should be shown as status
‘Disbanded.

Intended primarily for grounded bodies, such as vans in use as store
'sheds on farms, or tank wagons used for static ol storage. Can also
be used for stock that is complete but off-tracked, or on isolated

Active ETA  [Extant, Registered, Active

B Working Abroad [ETB  |Extant, Registered, Overseas

(Temporary)

c Cancelled NUC  Non-extant, Un-registered,

Cancelled

0 Disbanded NUD  |Non-extant, Un-registered,

Disbanded

G Grounded EUG  |Extant, Un-registered,

Grounded

RAIL DATA
Data Menu

Numbers

< Index

@ All Numbers

@ Current Numbers

&

@ Renumberings

@ Batches

QLots

@ Formations

@ sightings

@ Listings

2 About Numbers
) Number Series

e _
lii_Home _juminii__News 'uuumm' Data imuii_Photos

Log:in
e B -1z ’E ey e Register
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LTSV > Rail Data > Data > Numbers > Check Digit Calculator

This page allows you to find the check digit for any given 11-digit RIV number. It also shows how the check digitis calculated. For more
information about RIV numbers, see this article

Enter a number here:
Example. 82 70 6956 007
Gat the check digit

Log-in

RAIL DATA !
Data Menu

Numbers
2 Index

@ Al Numbers

@ Current Numbers
&

@ Renumberings

@ Batches

QLots

@ Formations

@ sightings

Register

Ii1m_Home '"HIIIIIHII News 'Hllllllllll‘ Data i Photos 'HIIIIHIIIII More 'lllllllllllll

LTSV > Rail Data > Data > Numbers > Check Digit Calculator

This page allows you to find the check digit for any given 11-digit RIV number. It also shows how the check digit is calculated. For more
information about RIV numbers, see this article

Enter a number here: 81 70 5500
Example: 82 70 695 007

Gol the check digh

Log-in

LI’ &/ - j Beiec
RAIL DATA i _Home _fimiini_News funinmin{™ Data tmiini_Photos juiiiii__More i
Data Menu LTSV > Rall Data > Data > Numbers > Check Diglt Calculator
Numbers This page allows you to find the check digit for any given 11-digit RIV number. It also shows how the check digit is calculated. For more
< Index information about RIV numbers, see this article.
@ All Numbers
@ Current Numbers  Each digit from the number 8 1 7 0 5 5 0 0 0 0 1
s Multiplied by X X X X % X X % X X oK
@ Renumberings Alternating 25 and 1s: 2 1 2 1 2 1 2 t 2 1 2
° Equals = = = = = = = = = = =
ommls Result 6 1 14 0 10 5 0 0 0 0 2
G Combine all the resut digits: 16114010500002

formations Add together all the digits: 146+4141+440414045+0404040+2=21
@ sightings Subtract from next highest multiple of ten: 30 - 21 = 9
O Listings Complete number. 170.6500.001-3

J About Numbers

O Number Series  Check another number

J Number Status 81 70 5500 001 Get the check digit
Codes

2 Check Digit

Part 1

1.2.6.10

The other About Numbers page is the list of
Number Status Codes. This is another
aspect that is important to how the
database works but which users probably
don’t need to know too much about.

1.2.6.11

Continuing down the menu, the next link is
to the Check Digit Calculator. This can be
used to work out the check digit for RIV
numbers (also known as European Vehicle
Numbers).

1.2.6.12

To use this page, enter a number in the
boxes, separating it into sections as follows:
Digits 1 and 2 — The exchange code

Digits 3 and 4 — The country code

Digits 5 to 8 — The class/type block

Digits 9 to 11 — The serial number

Then click on the Get the check digit
button.

1.2.6.13

The page will then show the full number
(with check digit), as well as revealing how
the check digit is calculated.
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LTLs 3 1.2.6.14

RAIL DATA IlXIllII Hom i IlllIIllIl News Illlllllllll' Data IIIllIIlIM’IIIIIII"III Moe lllllllllll I n th e C od es sectio n Of th e Data su b m en u is

om T e a link to the Pools List page, as shown here
Numbers Pool codes are used to allocate items of rolling stock to a The meaning of an individual code could change over time, p g ’ *
2 Index particular user. depot, traffic or route. 4-digit numerical codes and the table on this page shows the last known description .
T i b o ik WS MMM e W 005, o T s B, iew o Note that the meanings of pool codes can
@ Current Numbers wihile d-letter codes were devised for locos, units and coaching  page by clicking on the link in the Pool column
a stock when BR was sectorised in the late 1980 h i h I k
S s change over time. The last known
o8 My sources of information on this subject are somewhat limited. If anyone is able to assist by sending me lists of pool codes . . . .
@ Lots (particularly wagon pool codes, from any date), | would be very grateful. descrlptlon Is Shown for each, along Wlth
:4‘0"“35‘0" Click on this icon to view your results as a PDF file which can be downioaded and/or printed: T . .
Sightings
o the date when the information was current.
2 About Numbers TiRo
O Number Series Search in code: 2 Search In description: 2
) Number Status Apply Filters ~ Clear Filters
Codes
< Check Digit
Calculator 2951 results found. Page 1 of 30, showing results 1 to 100 Jump to page{ > |[>> | (100005 0172) v] Go
Sorted byReeteode
Codes Po@ (mw Date (last yaty aty Added ? [Notes Latest
known) ? 2 listings ? 2 2
2 Index =
!
omesidan  iosgUnon | o502 i atoronaoie o
e 0002/ PWRA-DBY TEMPORARY-DATAPOOL 1012019) 5 001012018 0
& 0003/ARC WHATLEY-VARIOUS | 1012019 5 18301/0172019] 0]
~ 0004/VARIOUS P.O.WAGONS(NON-RIV) | 10/2019) 5 0001/0122018] 0]
0005 TARMAC MTSORRELL-WTHURROCK 1012019| 1 5301012019 0
@ prefixes 0006/VTG DUSTSIN 1012019 5 9010172018 0
@ Fishin 0007/ARC WHATLEY-VARIOUS 102019 5 590/01/01/2019| [
© Coach Types 0008/ UNASSIGNED - AVON CC VARIOUS - CALVERT REFUSE 05/1999) 1 19/01/01/2019] 0
2 Dimensions IN CONTAINERS
0 Drawings 0009/ TARMAC MTSORRELL-WTHURROCK | 102019 2[ 102/01/01/2019 0
0011 VTG/MF OFF-HIRE.POOL - 1072019, 5 23/01/01/2019| 0
0013 VTG/ICIO HAVERTONHILL-CONT. 1 10/2019| 5. D'OI/O1IZD|9 0‘
0014/VTG DB-RIV-REGSTRD-WHEN 1012019) 5 001/01/2018 0
5/VTGIAO ELLESMEREPT 1012019) 5 001/01/2018 0
0016/VTG(DB) CONTINENT-VARIOUS 1012019 5 0/01/01/2019)] 0l
0017/GBRF VARIOUS 1012019) 1 100001/01/2018] 0

ooz 1.2.6.15

Register

L o

RAIL DATA IIlllllllllllMllmlllﬂllIllllllllllli Data lllllllIlllllMJllmlllllll i More = LT N avi gati o n So r‘ti ng a n d fi Ite r‘i ng h e re i S
’

::::;nu LT%\I)RallDan)Dna)Codn>Pools)Pooldassntnlls Sim”ar to Other Ilst pages. CIICkIng on any
J Index Main Details

O attunbers Pl code 4055 Proveus Nex pool code will open the Pool Details page.
@ Current Numbers Added on: 01/01/2019 In selection ? | 4053 2057
S miany | PRI overal?  [ass]  [aner The first box contains the main details
@ Batches

ouas : < (along with buttons to view the previous

P 2

@ sightings Date?  |Listing |Description ? Comments ?  |Source 7 Added ? . .
it Type? | and next items). The second box lists all
07/08/2021|Listing TO 22033 SCUNTHORPE MEA Contained 37 |TOPS 011212021
J About Numbers DBSR-ESI REDCAR SCUNTHORPE vehicles. . . . .
2 Number Serles BRITISH_ST 55953 k d f h I h
" mem 10/2019|Listing | DB-CARGO SWANSEA-ONLLWYN TOPS it om 1110212021 nown aescri pt lons for this po o ’ showi ng
contributor
Codes . .
 Check ot RO, [EeerenT | e the date and source of the information. The
Calculator 0172013|Listing [ DBSENERGY MEA-STH-WALES-COAL 2073 ston . R .
forum
Codes 2008 |Listing EWSENERGY PARCSLIP-O'WYN-CWMB 2008 list from thl rd boX S hOWS I IStI ngs related to thls poOI .
Freightmaster website
J Index T . . . .
910ps  Class OOOILEING RYNTEG - GWMOWRAGH COAL [ et oo There is a fourth box below this, which will
@ Designs /
D /
Sy Listings 2 show any posted notes.
Y SR There are 534 listings (with 192 distinct numbers) for this pool. The most recent 50 are shown below.
@ Prefixes View al 634 listings
g;_;i ‘?‘;&s Date 2 [Type [Status [Prefix [Number[TOPS [Design [PoollL ocation Notes|?
< Rimensions L A 391113 |MEA- |ME0038|4055 Tees Network Yard. b
2 Drawings A
18/05/2022( L A 391157 |MEA- (ME0O38|4055 Tees Network Yard. D
A
L A 291159 MEA: [ME003R 4055 Tees Network Yard D
181052022 L | A 391204 |MEA: [MEQ038/4055) Tees Network Yard 5
A
L A 391237 |MEA- [ME0038!4055] Tees Network Yard J|
A
18105/, L A 391243 |MEA- [ME0038!4055] Tees Network Yard. D
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Data Menu LTSV > Rall Data > Data > Codes > Location List
Numbers This table lists locations to which rolling stock has been The table also includes the quantities of listings for each
2 Index allocated. Currently included are all locations to have been location
@ All Numbers given 2-letter TOPS codes. Older locations (such as steam
@ Current Numbers sheds) may be added later on.
&
@ Renumberings Filters
O Baches
° Name Search ? Code Search 2 Location Status: (Al v|?
Lots
@ Formations Apply Filters || Clear Filters.
@ sightings
& Cirn 206 results found. Page 1 of 3, showing results 1 to 100. Jumptopage: 1.2 |[ 3
i Sorted by Location Name
2 About Numbers . :
Oiii z Name 2 Codels ? Status 7 |Listings ? Notes? Latest?
[
O Number Status
Codea Aberdeen Ferryhil Depot AB Defunct 9 [
ystwyth Depot (Vale of Rheidol]
2 Check Digit %;g‘!_a pot | f Rheidol) X: ge!unrf 29; g
Agans lerton Dep I urrent [ g |
A Ardwick Depot (Manchester) AK Current 254 0
/Ashford Chart Leacon Depot I Current. | 40 o
Codes ‘Ashford Javelin Depot AD Current 203 0
< Index AL Current 446 0
@ I0PS/Class AY Defunct 117, 0
@ Designs / BH Current | 70! 0|
Diagrams BF Current 0 0
Q pacis 8BS Current 183 0
@ BC Defunct 4 0
Ot 80 Current 777, 0
@ Fishkinds BY Current 1032 0
@ Coach Types L2 Defunct ] 9
R BT/BO Current_ 0
rma BG Defunct 0
J Drawings T o‘
o]
Brighton Depot Current 0
—
Log:in
ey e ey _ww P W TR Regster

2 Dimensions
S—

Data Menu LTSV > Rall Data > Data > Codes > Location List > Location Detall (ID 1)
Numbers . 3
@ index: Main Details
@ Al Numbers Location: Aberdeen Ferryhill Depot
@ Current Numbers Codels: AB
a Status:  Defunct
o
Q Batches 3 \
@ Lots Notes
© Fonmalionk No notes have been left yet. ?
9 sightings A |
Q@ Listings Edits
® Abotit Numbars This item has not been edited
< Number Series s
 Number Status
Listings
2 Check Digit There are 9 listings (with 8 distinct numbers) for this location.
Calculator very[Allocation Location|Notes|?
[08-OKX|IWCA|Biue _|Aberdeen Ferryhill Depol| =
Aberdeen Fern ROt
Codes Blue |Aberdeen Ferryhill Depot] Q|
Blue |Aberdeen Ferryhill Depot ]
 Index =
|Aberdeen Ferryhill Depol] =)
Q@ 10PS [ Class
@ Designs / Diag Aberdeen Ferryhill Depot| [*]
@ Pool: Aberdeen Ferryhill Depot ]
ools |Aberdeen Ferryhil Depot| 9
9 Locations [Aberdeen Ferryhill Depot| Q@
O prefixes loutzrise1] |Aberdeen Ferryhill Depot 9
@ Eishkinds
@ Coach Types

LIS

Data Menu

Numbers

2 Index

@ All Numbers

@ current Numbers

&

@ Renumberings

Q@ Batches

OLots

@ Formations

Q sightings

O Listings

 About Numbers
< Number Series
J Number Status

Codes
J Check Digit

lcul:

Codes

< Index

@ TOPS / Class
@ Designs /
Diagrams

@ pools

@ Locations
Olg Tnds
@ Coach Types

2 Dimensions
J Drawings

Issue 1

ADRR |Departmental | Defunct
- e

LTSV > Rail Data > Data > Codes > Prefix List

Many rolling stock numbers have letters in front of them.
These prefixes were usually used to indicate the owning
company, region or department. This page lists all known

prefixes.

-
RAIL DATA IHIII[(IIIII Home 'Illlllllllll News 'Illllllllll' Data I Photos 'llllllllllll More 'llllllllllll

Note that some prefixes had different meaning depending on
what they were applied to. For example, the prefix E on a
wagon would indicate it was acquired from the LNER, while on

coaches it would indicate allocation to the Eastern Region.

Filters
Applies to: [Al v Status: Al | Apply Filters || Clear Filters

419 results found. Page 1 of 5, showing resuits 1 to 100 Sorted by Prefix. Jump to page: 1/2[3][4]75
Prefix [Applies To?  |Status |Used ? |Description ? Notes |Latest ?
? ? ?
ABP _|Private Owner | Defunct Associated British Ports Ltd 0
ADB |Departmental |Current Stock built or converted for departmental use (Mechanical and 0

stock Electrical Engineer)
ADB  |Railway-owned |Current BR wagon in departmental use (Mechanical and Electrical 0

Wagons Engineer)
ADC  |Rallway-owned |Defunct BR air-braked wagon in deparimental use (Mechanical and 0

Wagons Electrical Engineer)
ADE |Departmental _|Defunct Stock built or converted for departmental use (Mechanical and 0

st Electrical Engineer) on the Eastem Region
/ADE [ex Big-Four Defunct lex-LNER wagon in departmental use (Mechanical and Electrical 0

Wagons Engineer)
ADM |Departmental | Defunct Stock built or converted for departmental use (Mechanical and 0

stock Electrical Engineer) on the London Midland Region
ADM |ex Big-Four Defunct lex-LMS wagon in departmental use (Mechanical and Electrical 0

Wagons Engineer)
ADRC |Departmental |Current Crane built by Cowans Sheldon in departmental use (Mechanical 0

Stock 'and Electrical Engineer)
ADRF |Departmental | Defunct Crane built by Coles in departmental use (Mechanical and 0

Stock Electrical Engineer)
ADRG |Departmental | Defunct Crane built by Grafton in departmental use (Mechanical and 0

Stock Electrical Engineer)
ADRJ |Departmental |Defunct Crane built by Jones in departmental use (Mechanical and 0

st Electrical Engineer)

Crane built by Ransome and Rapier in departmental use 0
—_—
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1.2.6.16

The Locations List page shows all locations
to which rolling stock has been allocated. It
can be navigated, sorted and filtered as per
other list pages. The data includes the
quantity of listings and notes related to
each location.

1.2.6.17

Clicking on any location name will open the
Location Details page. This shows the main
details, any related notes and edits, plus
any relevant listings. Up to 50 listings are
shown, with a button to view all (if
required). Listings are shown with the most
recent first. Here it can be seen that
Aberdeen Ferryhill had an allocation of 3
08sin 1989 and of 6 08s in 1981. Listings for
other dates may be added in due course.

1.2.6.18

The Prefix List page shows all known
prefixes that have been used. It shows what
stock the prefix applied to and what it
signified. Note that some prefixes had
multiple meanings. For example, M could
mean a BR coach allocated to the Midland
Region, or a BR wagon that was built by the
LMS. It was also briefly used by Mainline
Freight in the 1990s. Navigate, sort or filter
as usual.
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Data Menu LTSV > Rail Data > Data > Codes > Prefix List > Prefix KDE Details
Numbers ' 3
O Index Main Details
@ All Numbers Prefix: KDE
@ Current Numbers Applies to:  ex Big-Four Wagons
- Status:  Defunct
: Renumberings Used
° ﬁ‘:"ﬁ Description: ex-LNER wagon in departmental use (Signal and Telegraph Engineer)
@ Fom Additional.
@ sightings
@ Listings Listings
2 About Numbers There are 13 listings (with 12 distinct numbers) with this prefix
) Number Series Status ?[Prefix 7|Number ign Pool Livery
J Number Status 09/04/1999)| A KDE|301568 |ZDW 16914]
Codes |09/04/1999] A KDE[301577 |ZDV |6994
< Check Digit /04/1999| A 30
Calculator 0910411999 A 301562
A
Codes A
< Index A
@ T0PS / Class A
@ Designs / Diagrams A
@ Poois &
@ Locations "2‘
Q prefixes
310850
= A KDE zey
@ Coach Types -
= Notes
2 Drawings N notes have been left yet. ?
Edits
This item has not been edited
- Log-in
[ R —— | Iyl g L L4 Register
RAIL DATA " _Home it _News Jummu] ™~ Data i _Photos funinit__More _junmiin
Data Menu LTSV > Rail Data > Data > Codes > Fishkind List
Numbers Many wagon types were assigned code names, the main BR chose to use names with an aquatic theme for wagons
2 index purpose being to allow exact types to be specified quickly but used by the Civil Engineer, these being collectively known as
@ Al Numbers accurately in operational documents and telegrams (hence Fishkinds. This page lists all known Fishkind names, although
@ Current Numbers they are sometimes referred to as a Telegraphic codes). it vall be noted that many are of animals other than fish
a
@ Riunbavios Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T
@ Batches - _— - "
@Lots [Fishkind | First Notes|Latest
@ Formations ]
@ sightings Barbel |ZKV Ballast Wagon 1989 |Ex MSV Iron Ore Tippler 0
@ Listings Bass [ZDA General Material Wagon [1982 _|Ex OBAIOCA 0
2 About Numbers Bream  |ZEA/ZEX Runner/Spacer 1984 0
o wagon
Number Series
°o il [YAA Bogle Wagon [1983 __|Ex BDA bogle-bolster 0
Number Status T
Carp 1ZBA Ballast/Spoil Wagon 1983 1 built 1983 0
Codes Catfish ZEV Ballast Hopper 1953 | 0
* Check Digit (Chubb ZCX Ballast Wagon 1988 [Rebuilt from VIX Ferry Van 0
Calculator \Clam IZCV Ballast/Sleeper Wagon 1989 |Rebuilt from HTV Coal Hoppers 0
Coalfish  |MHA Ballast Box Wagon 1997 |Rebodied HAA Coal Hoppers (Had been used in 1994 for 0
Codes cut-down HAA hoppers)
O Index Cockle |12t Ballast Plough Brake Van _[1949 0
@ TOPS / Clas: Cod zav Wagon 1983 |Ex STV Tube Wagon [
@ Desions/ Conger __|YVQ Girder Wagon Set 1970 0
Dlsorkn Crab [ZBV/ZCV Ballast Wagon 1983 |Modified Lamprey 0
° :—“—‘I 'Side-tipping ballast wagon _|n/a |intended for a variant of the Mermaid. never buil. 0
Pools Dace ZDV General Material Wagon 1981 Ex Shochood 0
9 Locations Dogfish _|ZFV Ballast Hopper 1956 0
O P Dolphin | YAO Bogie Rai Wagon [1950 _|Low-sided bogie wagon 0
@ Dogrand _|ZKA Ballast Wagon 1993 |Modified Limpet 0
) VRes 'YMA Sleeper Wagon 1987 [Modified Brill 0
2 Dimensions [ZCV Ballast Wagon 1992 |Modified Grampus 0
 Drawings Falcon __|JNA Bogie Box Wagon 2003 ___jAwGTdiaela MLAS 9
YLONLP Bogie Rail Wagon _|1949 0
[25t Ballast Hopper 1949 | 0
[YNE Bogle Bolster 1982 |Unofficial name. Ex BLA 920000 0
ZBOIZBV ii Wagon 1951 0
Log:in
| Register

L @10Ps. Coss

Data Menu LTSV > Rall Data > Data > Codes > Fishkind List > Fishkind details
Numbers [’
O Index Main Details
© All Numbers Fishkind: Bass
@ Current Numbers Description:  ZDA General Material Wagon
& Firstused: 1982
9 Renumberings Addltional info; Ex OBAIOCA
O Batches
OLats
@ Formations Notes
@ sightings No notes have been left yet. 7
@ Listings
J About Numbers e
J Number Series i
O Number Status SUACRANCEE 0y
Codes
2 Check Digit Edits
Calculator This item has not been edited.
Codes
J Index

Issue 1
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Part 1

1.2.6.19

Clicking on any prefix will open the Prefix
Details page. This shows the basic
information, any related listings, plus any
notes and/or edits.

1.2.6.20

The Fishkinds List includes all the known
marine code names used to identify Civil
Engineer’s rolling stock.

1.2.6.21

Clicking on any Fishkind name will open the
relevant detail page. Besides the usual main
details, notes and edits section, this page
will show links to any relevant profile
articles.
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Data Menu LTSV > Rall Data > Data > Codes > Coach Types list
Numbers Codes have been used for many years to describe different types of railway coach based on the features. Some letters had more than
2 Index one meaning, depending on their position in the code. This list includes all known codes, For more details. see the article on Coach
@ All Numbers Classification
@ Current Numbers
" Click on this icon to view your results as a PDF file which can be downloaded and/or printed:
o
@ Batches Type € Notes|Latest
@ Los i
@ Formation: AT (Auto-Trailer o
@ Sightings TS (Auxiliary Trailer Second 0
@ Listings I8 Bogle Brake 0
O About Numbers Brake Corridor Composite [
9 Seri Brute Carrying Vehicle of
& Hititiac Btidiia Battery Driving Motor Second 0]
8 we—e‘45 Battery Driving Motor Second Open 0]
Battery Driving Traller Brake Second 0
- Check Digit Battery Driving Trailer Composite o
Calculator _|Battery Driving Trailer Composite Open Lavatory 0
Batter Driving Trailer Second o
Codes Batter Driving Trailer Second Open 0
2 Index Batter Driving Traller Second Open Lavatory [
QTOPS /Class Bullion Fiat o
@ Designs [ Brake Corridor First of
Diagrams Brake 0
@ Pools [Post Office Brake Stowage Van o]
@ Locations Brake Second o]
© Prafres Brake Corridor Second Ll
ik Brake Open Second o
> Brake Open Second with Micro-Buffet/Trolley 0
Battery Driving Trailer Brake Second Open 0
o [Battery Driving Trailer Brake Second Open Lavatory| 0, |
< Drawings Brake Corridor Third o
Brake Open Third 0
Brake L ified Open of
Barrier Vehicle 0]
Login
a D oon /@ =ARoON sl
RAIL DATA !mininii_Home _unuinii__News Junnun{ Data tnninii_Photos juiniini__More i
Data Menu LTSV > Rall Data > Data > Codes > Coach Types list > Coach Type detalls
Numbers
@ inde Main Details
@ All Numbers Code:  BDTSOL
@ Current Numbers Description: Batter Driving Trailer Second Open Lavatory
&
@ Renumberings ( -
: mm | No notes have been left yet. ? ]
@ Formation:
@ sightings Edits
O Listings This item has not been edited
J About Numbers
2 Number Series
2
Codes
] igit
Log-n
- : Register
RAIL DATA 'l _Home _Jiiini__News it Data i _Photos jiiiiiii__More i
Data Menu LTSV > Rail Data > Data > Codes > Dimensions
Numbers Afacility has been created to record various dimensions To view more details about a given dimension (such as the
J Index against individual design/diagram or class codes, although source of the information), or to view any associated notes,
@ All Numbers only a handful have been added so far. Note that dimensions click on the link in the 1D column.
@ Current Numbers can also be found on the details pages for the relevant
a designidiagram or class code.
@ Renumberings
: Balches Filters
° t:f’ - Subject Category: [Al ©1 2 Subject ID: (Al |2 What: (&l V)2
@ Sightings | Apply Filters || Clear Filters |
O Listings
W ARR S ban: 594 results found, Page 1 of 6, showing results 1 to 100 Jump topage: > |[>> |[1(1>100) v|[Go
J Number Series
TE=E= Sorted by Dimension ID
< Number Status - —
ID? [Subject? [what 7 How Much [Added 7 |Notes |Latest
Codes ? 2 2
2 Check Digit i —fot———]
Calulator 1 DBWD 1/007 - 13t Lowit Wheelbase 0M0in  [01/01/2019 0
2 DBWD 1/001 - 13t Lowfit Length over 17ft6in__ [01/01/2019] 0
Codes 3 DBWD 1/001 - 13t Lowfit Length over buffers 201 11in__[01/01/2019 0
J Index n DBWD 1/001 - 13t Lowfit Total height 4119.125in [01/01/2019) 0
@ TOPS / Class 5 DBWD 1/001 - 13t Lowfit Width overall it 01/01/2019) 0
@ Designs / i i 11.9375in i
Diagrams DBWD 1/001 - 13t Lowfit Tare weight 6ton Bowt_[01/0172019 0
@ Pools DBWD 1/001 - 13t Lowfit |Wheel diameter 3M156in _ [01/01/2019] 0)
® Locis DBWN HI001A (2) - Bogie Hopper Tare weight 23.800kg_ |01/01/2019 0
® Praiia 9 | Bogie Hopper Capacity (weight) 66.200kg__|01/01/2019 0
° _L——éﬁshklnds 10 - Bogie Hopper Max total weight _ 190.000kg. o;puzp—@l 0
s i Bogie Hopper Bogie centres 8840mm _01/01/2019 0
. 12 |DBWN HI001A (2) - Bogle Hopper Length over buffers 13940mm _[01/01/2019) 0
13 [DBWN HI0D1A (2) - Bogie Hopper Width 2795mm__[01/01/2019 0
14 |DBWN HIODIA (2) - Bogie Hopper Height (empty) 3733mm__[01/01/2019) 0
15 |DBWN HI0D1A (2) - Bogie Hopper Capacity (volume) 50m? 01/01/2019) 0
16 |DBWN HIOD1A (2) - Bogie Hopper Wheel diameter 920mm _ [01/01/2019 0
17 |DBCD23-MK.1 (RU) Bogie centres 46f6in 010172019 0
18 DBCD 23 - MK.1 Restaurant Unclassified (RU) Length over headstocks _|63ft 5in owu@] 0)

Issue 1 Page 49 of 84
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1.2.6.22

The Coach Types page lists all known
abbreviations used to identify different
coach types (such as BDTSOL).

1.2.6.23
Click on any code to open the detail page,
though there probably won’t be much on it!

1.2.6.24

The Dimensions page lists dimensions that
have been added to the LTSV-RD database
(fewer than 600 so far). Dimensions can
cover various aspects and units (length,
weight, seats, etc) and are usually related to
a particular design/diagram.
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Data Menu LTSV > Rail Data > Data > Codes > Dimensions

Numbers Afacility has been created to record various dimensions

2 Index against individual design/diagram or class codes, although only
@ All Numbers a handful have been added so far. Note that dimensions can

@ Current Numbers also be found on the details pages for the relevant

& design/diagram o class code.

© Renumberings

O Batches

OLots

Q Formations

9 sightings

@ Listings

2 About Numbers

2 Number Series
2 Number Status

Apply Fiters || Clear Fiters

1 results found. Page 1 of 1, showing results 1 to 1
Sorted by Dimension ID

RAIL DATA miitiiii_Home _Junminii__News _junimin{™ Data  tnininini_Photos Juniminii__More _juiimiii

Filters
Subjoct Catogory: [C5EDzam <] ? SubjectD: [CECDTEE ] ? What (Bsgiwhsbass ]2

Log-in
Register

To view more details about a given dimension (such as the
source of the information), or to view any associated notes,
click on the link In the ID column.

i - "‘:{-
RAIL DATA "muminii_Home _Juiiiii__News it

o ID? Subject 7 What ? How Much ?  |Added ? Notes ? |Latest ?
2 Check Digit !
Calculator 'ﬁ |DBCD 25 - Mk.1 Buffet Kitchen (RKB) Bogie wheelbase |81 6in 010172019 | 0|
[
Codes [ID? " subject? |what 2 How Much?  |Added ? Notes ? |Latest?
3 index 1 results found. Page 1 of 1, showing results 1o 1
@ TOPS / Class Sorted by Dimension ID
@ Designs / Diagrams
o Pools
A Log-in
I (7 B [ ister
L ’ w N A e N o W v Eueoisier

- - .
1 Data i _Photos 'Hlllllllllll More pumuum

Data Menu LTSV > Rail Data > Data > Codes > Dimensions > Dimension Detals
Numbers 5
2 Inde Main Details
@ All Numbers Dimension ID: 34
@ Current Numbers Subject Category: Design
a Subject: 25
9 Renumberings What Bogle wheelbase
@ Batches st
O Lot .
@ Formations How muc &t 6in
@ sightings Source. CER diagram book on BMRG website >
O Listings — =

Notes

Sl No notes have been left yet. 2

2 About Numbers ‘
9 Number Statu:

@ All Numbers
@ Current Numbers

Drawings are usually linked to a particular
diagram number or design code, but (where these are not
relevant or unknown) can also relate to individual batches, lots

Codes
2 Check Digit Data History
Caleulator ftem added:  12:00 on 01/01/2019 by Thomas Young
Approval status: @ Approved, auto/admin

Codes Item approved: 12:00 on 01/01/2019 by Thomas Young

< Index

@ TOPS / Class This item has not been edited

9 Designs / Diagrams

@ Pools

2. o

Log:in
i b S = L 4 Register

RAIL DATA " _Home i __News 'III“IIHII Data  Inmmi_Photos 'Imllllllll More 'Illlllllllll

Data Menu LTSV > Rall Data > Data > Codes > Drawings List

Numbers This page contains references to drawings of rolling stock Only a small number of drawings have been referenced so far.
J Index which can be found on other websites and in published Lots more will be added over time. Users will also be able to

add their own references eventually. Until then, if you know of
some drawings that might be of interest to other site users,
please send me a message and | will get them listed

@ Renumberings or TOPS codes
Q Batches
g ke Filters
Eormations : vi? : v 2
® Sknivgs Sublect category: (Al Quality: (Al 2 Search ?
@ Listings Apply Filters || Clear Filtors.
J About Numbers
2 Number Series : ;
® bbb 8107 results found. Page 1 of 82, showing results 1 to 100 Jump topage: > |35 ][1(1>100) v/ Go
me—qs Sorted by Drawing ID
[iD 2 [Subject 'Subject? |Comment? gins [Source 7 [Added 2 [Notes
2 Check Digit \Catagory| Mot b 2
Calculator 2
|
Codes [i [Design |1/001-13t |Some SEP |High |Drawn |An lilustrated History of BR Wagons Volume 1 (010172019 0]
2 Index Lowit comments y (Bartlet et al, OPC, 1985)
; Trevor
QI0PS/ Class Mann
@ Designs/ 2 |Design |1/002-13t SEP |High [Drawn |An lllustrated History of BR Wagons Volume 1 [01/01/2019)| o
Diagrams Low Goods by (Bartlett et al, OPC, 1985)
Wagon Trevor
: Feools (Lowfit) Mann
Locatang @ |Design [1/017-13t SEP |High |Drawn |An liustrated History of BR Wagons Volume 1 [01/01/2019] 0
Q Prefixes Medium by (Bartiett et al, OPC, 1985)
@ Fishkinds svooas XZV‘"
° Wagon | nn |
Coach Types 4 [Design |1019- 13t SEP |High |Drawn |An llustrated History of BR Wagons Volume 1 [01/01/2019| 0
2 Dimangio Medium by (Bartlett et al, OPC, 1985)
Goods Trevor
Wagon Mann
5 |[Design |1/032-13t SEP |High |Drawn |An llustrated History of BR Wagons Volume 1 [01/01:2019 0,
High Goods by (Bartlett et al, OPC, 1985)
Wagon Trevor

Issue 1
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1.2.6.25

The dimension list can be filtered to find
particular information, but you will need to
know the ID of the design/batch/TOPS code
you are looking for. For example, BR coach
diagram 25 has an ID of DBCD-025. It would
be simpler to look at the relevant Design
Details page (see section 1.2.3).

1.2.6.26

There is a Dimension Details page
(accessed by clicking on the ID in the list
page). The main use for this would be to see
the source of the information.

1.2.6.27

Finally there is the Drawings List page. It
should be pointed out that this will tell you
where you can find drawings, but the
drawings themselves are not in the LTSV-RD
website. Most drawings are linked to a
particular design/diagram. The Views
column shows whether the drawing has
elevations, plans, end-views etc (hover for
an explanation).
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Data Menu LTSV > Rail Data > Data > Codes > Drawings List > Drawing details
Numbers
9 Index Main Details
@ All Numbers Drawing ID: 1
@ Current Numbers Subject:  Design 1/001 (13t Lowit)
& Views:? ~ SEP
@ Renumberings Quality: 2 High
@ Batches
oL Comments: Some comments
® Formati Origins:?  Drawn by Trevor Mann
@ sightings Source: 7 An lliustrated History of BR Wagons Volume 1 (Bartiett et al, OPC, 1985)
@ Listings URL:?
2 About Numbers

2 Number Series ( b

2 Number Status Mates

i No notes have been left yet. ?
Calculator Data History

ftem added:  12:00 on 01/01/2019 by Thomas Young

Codes Approval status: @ Approved, auto/admin
2 Index Item approved: 12:00 on 01/01/2019 by Thomas Young
@ 10PS / Class
@ Desions / Diagrams This item has not been edited.
@ Pools
@ Locations

1.2.7 Looking at Photos, Photolinks and Galleries

Photos Menu

2 Individual photos
2 Pholo galleries

LTSV > Rall Data > Photos
Some info about the photos Some more information about the photos

Click on this icon to view your results as a PDF file which can be downloaded and/or printed:

Filters

Number Series: (Al v TOPS Code: (Al ~| Design: [ Al 3

Photo Year: /Al v/ Photo Location: |All | Photographer: [All v

Apply Fiters || Claar Filters

View: Sorted by: Date Added (newest first) v | Display: | Gallery v | | Change view

8586 results found. Page 1 of 86, showing results 1 1o 100,
Sorted by Date Added (newest first)

Jump to page: > |[>>[1 (1410172023 > 1401/2023) v [ Go
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1.2.6.28

As you may have guessed, thereis a
Drawing Details page (accessed by clicking
a drawing ID number on the list page),
though there is little on it that is not visible
in the list page.

1.2.7.1

There are a lot of photos in the LTSV-RD
website (8,586 as of March 2023) with more
being added all the time. It has to be said
that there is some repetition. For example,
some wagon types are represented by
numerous, seemingly identical photos. As
already covered in this guide, photos of a
particular number or type can be found on
the relevant detail pages. To see all photos,
click on the Photos menu button.

05/03/2023



LTSV-RD

User Guide

Log-in
Register

RA’L DATA i Home 'Illlllllllll News ’IIIIIH!IIH Da(a ; 'llllllllllll|||I111llllll More 'Illllllll!ll

Photos Menu LTSV > Rail Data > Photos

@ Photos Some Info about the photos
J Photo Links
AT Click on this icon to view your resuits as a PDF file which can be downloaded and/or printed:
2 Photo galleries

Some more information about the photos

Filters
Number Series: | Al v| TOPS Code: Al | Design: | Al v
Photo Year: | Al v| Photo Location: | All v Photographer: | Al ~

‘Apply Fiters | | Clear Filters

View: Sorted W«sm Gatory < || Yoo view

showing results 1 o 100

8586 (e 86
Brted by Date Addea Tnewest TS
D F

nY e

Jump to page; > || > | [1 (1410172023 > 1410172023) v|[ Go

LLr. 3

- rr- e aitiiisan
RAIL DATA "t __Home 'llllllllll!l News 'llllllllllﬂ Data llllIlllIIlI Photos lmui _ More
Photos Menu LTSV > Rail Data > Photos

@ photos Some Info about the photos
2 Photo Links
& bt il bbac Click on this icon to view your resuits as a PDF file which can be downloaded and/or printed: T
2 Photo galleries

Some more information about the photos

Filters.
Number Series: Al v TOPS Code: Al | Design: (Al v

Photo Year: (Al _v| Photo Location: Al ~ Photographer: | All v

Apply Fiters || Clear Filtars

View: Sorted by: | Date Added (newest fist) v | Display: |Gallery v | | Change view

8586 results found. Page 1 of 86, showing results 1 to 100

Jump to page: > |[3>|[1 (140172023 > 1410172023) v Go
5meﬂ by Date Added (newest first)

p By M— i W o
RAIL DATA I Home ’lllllllllllll News 'lllllllllllll Data 'umn|rm| Photos Hummn Mole 'lllllllllllll

Photos Menu LTSV > Rail Data > Photos
@ Photos Some info about the photos Some more information about the photos
< Photo Links )
> i Click on this icon o view your results as a PDF file which can be downloaded and/or printed
< Photo galleries
Filters
Number Series: /Al ~| TOPS Code: (Al ~| Design: (Al | Photo Year: (Al v
Photo Location: [ Sunderiand South Dock Shed v Al ! | Apply Filters | Clear Filters.

View: Sorted by: [Dals Added (newest frst) v | Display: | Galary || Change view

3 esuls found. Page 1 of 1, showing rests 1103
y Date Added (ne:

3 resuits found. Page 1 of 1, showing results 110 3.
Sorted by Date Added (newest first)

LTSV Rail Data - Home - About - Legal - Help - Contact Us
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1.2.7.2

The main photos page has a collection of
filters, options to change the view type and
sorting, and controls to navigate to
different pages of the results. The default is

to show a gallery-type view, with the most
recently added photos first.

1.2.7.3

In gallery view, small copies of each photo
(300 pixels wide) are shown. Hovering over
any photo will show the details, while

clicking on it will allow the full-size image to
be viewed.

1.2.7.4

Full-size images are normally 1200 pixels
wide. Many photos also have a larger copy
(at 2400 pixels) wide, and these are
indicated by a HD (High-Definition) marking
in the top left of the thumbnail. If notes
have been left about a photo, a speech
bubble marking will appear in the top right.
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O Indlvidual photos Click on this icon to view your results as a PDF file which can be downloaded andior printed:

< Bhoto galleries
Filters
Number Series: (AL | TOPS Code: ‘Al v| Design: (Al v
Photo Year: [All I ~| Photographer. | Al v
8NGEr || {newest first) v Display: | Gallery v | | Change view

Doy
Dey
Doy

8586 results found. Page 1/R

Sorted by Date Added (ne

HD

— " . Log:n
NG R dacan PO I i
Pt WY Sl ~ s T e TR S S fisd
RAIL DATA " _Home _jutiiii __News uninini__Data _jumminimn] Photos i __More _jumimii
Photos Menu LTSV > Rail Data > Photos
@ Photos Some info about the photos ‘Some more information about the photos
2 Photo Links

Jump to page: > |[>> | [1(14/012023 > 14/01/2023) v ][ Go

§ = Log:in
D ey I I | l | ! ‘ - Register
RAIL DATA i _Home _jiiiiiiii__News _jiniiiiini__Data  funmini] Photos lmiii__More _juiii
Photos Menu LTSV > Rall Data > Photos
@ photos Some info about the photos. Some more information about the photos
2 Photo Links.

3 Individuai photos Yok 0n this icon to view your results as a PDF file which can be downloaded andior printed: T
J Photo galleries

Number Series: [Al
Photo Year: |Ail__v| Photo Location: | All

Apply Filters || Clear Filters

PXA L
View: Sorted by: |Date Added (newest first) v* Bery v| | Change view

24 results found. Page 1 of 1, showing results 1t 24

Sorted by Date Added (newest first)
L7

0] Ll

Nl

ﬂi}mr T i

Issue 1
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1.2.7.5

The photo list can be filtered to show
photos of trains with numbersin a
particular series, or with a particular TOPS
or design/diagram code. As usual, any
selected filters are not actually applied until
you click on the Apply Filters button.

1.2.7.6

The TOPS filter also shows sub-codes. For
example, if you select PXA, you will see
photos of types PXA-B, PXA-G, PXA-N etc.
Likewise if you select class 47, you will see
photos of 47/0, 47/3, 47/4 etc.

Another point is that photos are linked to
the number and code carried by the subject
at the time of the photo. All of the PXA
wagons seen here were photographed in
the late-1980s, though most were recoded
to JXA in 1990.
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Photos Menu

@ photos

J Photo Links
2 Individual photos
< Photo galleries

RAIL DATA !t nllluum 5 News — —

Log-in
Register

z P e
IIIIllIlHII‘ Photos i More 'HIIIII]]HI

LTSV > Rail Data > Photos
Some info about the photos Some more information about the photos

Click on this icon to view your results as a PDF flie which can be downloaded andior printed: T

Fiiters
Number Series: (Al ~| TOPS Code: Al ~| Design: (Al v
Photo Year: Photo Location: [Tewssham v] [Thomas Young__~
Apply Fiers || Cleat Filters

View: Sorted by: [Data Added (newes! first) v | Display: [Galery v | [ Change view

148 results found. Page 1 of 2, showing results 1 to 100
Sorted by Date Added (newest first)

Jump to page: 1/ 2

Photos Menu

@ photos

J Photo Links
J Individual photos
J Photo galleries

Issue 1

RAIL DATA W Home 'munmu News'mmmm Data J

[T

e
lllll Pho(os Tt More
LTSV > Rail Data > Photos

Some info about the photos Some more information about the photos

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Filters

Number Series: (Al v TOPS Code: |All v Design: Al v

Photo Year: (Al v Photo Location: (Al ~| Photographer: | Al v

Apply Fiters || Clear Filtars.

8586 results found. Page 1 of 86, sholying resuits| 0 Dat a::ﬂ pirie
Soﬂed by Subject Number

Page 54 of 84

Part 1

1.2.7.7

Other filters allow you to see only photos
taken in a particular year, at a particular
location or by a particular person. Any
applied filters are highlighted in red and are
session-persistent (meaning they will stay in
place until you change them or you close
your browser). The Clear Filters button will
reset all filters to the default.

1.2.7.8

Below the filters are controls to change the
sorting order. Pick a value from the list then
click on the Change View button. Note that
sorting by Subject Number actually sorts by
Number Series and then by Number. Hence
coaches appear first.
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Photos Menu

@ photos

2 Photo Links
2 Indwidual photos
2 Photo galleries

Lo 3 L o S

RAIL DATA [t Home 'llllll News IIIIIXIH Data

!

LTSV > Rall Data > Photos
Some info about the photos

Click on this icon to view your results as a PDF file which can

Number Series: Al ~| TOPS Code: (Al v | Design: | All ~

Photo Year: (Al v Photo Location: | Al

Apply Fiters || Clear Filters

Log-in
Register

a Jh— MK _
]

R— -
I Photos i More 'll!llllll!ll

Some more information about the photos.

be downloaded and/or printed: T
Filters.

~| Photographer: Al v

View: Sorted by: [Subject Number

8586 results found. Page 1 of 86, showing results 1 to 100.
Sorted by Subject Number

<) Display @
List
Jump to page’ >> | (11256 > 41048) vl Go

Photo Subject [TOPS |Design |Location Notes Date  |Added
No.
o 1256 |Unknown|L 01/ 7107/2020|
Unknown| Eastleigh 08/06/2021(19/04/2022
AHS1 25 [Kingsthorpe, In consistof 5241 |03/09/2017|05/09/2021
Northampton  |Acton Lane to
Kidderminster

Photos Menu

@ photos

2 Photo Links
J Individual photos
2 Photo galleries

iPns WY Sioud

RAIL DATA i _Home 'mmum News ’lxulData |

i PO
N ERtaats .

LTSV > Rall Data > Photos

Some info about the photos

Click on this icon to view your results as a PDF file which can be downloaded and/or printed: T

Number Series: ‘Al V| TOPS Code: (Al v/ Design: Al v

Photo Year: (Al v| Photo Location: (Al

Apply Fiters || Cloar Fillors.

View: Sorted by: [Subjeci TOPS code v/ Display: [Gallery [ Change view

Some more information about the photos

Filters

v Photographer: Al v

8586 results found. Page 25 of 86, showing results 2401 to 2500
Sorted by Subject TOPS code

I IJumpIopape <|[=F=)z

8586 results found. Page 25 of 86, showing results 2401 to 2500,
Sorted by Subject TOPS code

LTSV Rail Data - Home - About - Legal - Help - Contact Us

Jump to page; << |[ < |[ > |[>> (25 (FSA-0 > FWA-A) vi[Go

Issue 1
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1.2.7.9

Also in the View box is a control to change
the view type. The two options are Gallery
and List. In List view, the photos are shown
in a table, along with the details of the date,
location, comments etc.

1.2.7.10

Above the photos are the navigation
controls. On the left (highlighted in pink
here) is information about how many
photos have been found, which photos you
are looking at and what order they are in.
On the right are controls to move between
pages of photos. The page jump drop-down
shows what you will find on each page, and
will change depending on the sort order
applied. Here | have sorted by TOPS code,
then used the drop-down to jump to page
25 (which has types FSA-O to FWA-A). You
need to click on the Go button to actually
go to the selected page.

1.2.7.11

Each page will show no more than 100
photos, and the navigation controls are
repeated at the bottom.
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Photos Menu LTSV > Rall Data > Photos > Photo View

O photos

J Photo Links
< Individual photos
2 Photo galleries

TOPS: IGA-Q
Design: IGE670

n Subject: 33.80.4736.024-7
waw tsv.com _Location: Winchfield

Photo: Derek Everson
Date:  28/11/2022

Provious

Size: Regular. An extra large copy of this photo is available:
Photo ID: 8558

Photographer: | Doek Everson

Photodate:  28/11/2022

Location: Winchfield

Notes:

‘Subject number: 33.80.4736.024-7

TOPS code:  1GA-Q

Design: IGE670

Date added: 14/01/2023

Notes
No notes have been left yet. ?

Photo: Derek Everson
Date:  28/11/2022

TOPS: IGA-Q
Design: IGE670

T Subject: 33.80.4736.024-7
www sv.com _Location: Winchfield

Previous
Size: Regular. An extra large copy of this photo is available
Photo ID: 8558
Photographer: | Derek Everson

Photo date:  28/11/2022
Location: Winchfisid

Notes:

Subject number: 3380 4736 024-7
TOPS code:  |GA-Q

Design: IGE670

Issue 1 Page 56 of 84

Part 1

1.2.7.12

| have tried to make the pages of LTSV-RD
‘responsive’, meaning that they will
hopefully look OK at various different
screen/window sizes. For example, in a
much larger window, you will see more
thumbnails on each row.

1.2.7.13

When you click on any small photo, you will
be taken to the photo view page, as shown.
This will show the larger copy of the photo.
It may be shrunk to fit your window, but it
will never be larger than the actual image.

1.2.7.14

Key details of the photo (date, location,
photographer etc) are shown at the bottom
of the photo. These are actually added to
the image itself, the benefit of which is they
are still accessible if you choose to
download the photo (q.v.).
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Dhata:- Darak

Design: IGE670

Date:  28/11/2022

Previous

aiibicabal dabla.

Photo ID:

Photo date:
Location:

Photographer:

8558
Derek Everson
28/11/2022
Winchfield

Part 1

1.2.7.15

Underneath the photo are nine thumbnails.
These show the current photo (in the
middle) and up to four each of previous and
subsequent photos, fading out as they get
towards the edges. What photos appear
here will depend on what filters and sorting
you have applied. Hovering over any
thumbnail will show the details, while
clicking it will open the relevant photo view

page.

There are also buttons to move to the immediately Previous or Next photo, and you can do the same thing
by pressing the p or n key on your keyboard.

TOPS: IGA-Q
Design: IGE670

Subject. 33.80.4736.024-7
www.itsv.com Location: Winchfield

Photo: Derek Everson
Date:  28/11/2022

A¥=

— | ]
Previous This Photo Ne
Regular, €0 extra large copy 3 this photo is available.
8558

Derek Everson
28/11/2022
Wnchfield

Size:
Photo ID:
Photographer:
Photo date:
Location:
Notes:
Subject number: 33.80.4736,024-7
TOPS code:  IGA-Q

Design: IGEB70

Date added: 1410112023

Notes
No notes have been left yet. ?

LLry

Photos Menu

@ photos

J Photo Links
< Individual photos
2 Photo galleries

Issue 1

RAIL DATA "l _Home 'II"IIIHIII News 'IIIIII]I(IH Data '

Log:in

LTSV > Rall Data > Photos > Photo View

N (R T
iy Photos i

Register
I

More

s

i
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1.2.7.16

The next section down the page shows the
details of the photograph, including the size
being viewed. If a larger copy is available,
there will be a link to view it.

1.2.7.17

If you click on one of these links, you will
see the extra-large photo. Note that regular
photos are set to ‘shrink-to-fit’ (if required),
but the extra-large ones are not. It will
therefore almost certainly be bigger than
your window! You can use you browser’s
scroll bars to move around the image, or
you can download the photo (qg.v.).
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1.2.7.18

To return to a regular size photo, scroll
down to below the photo and click on the
View regular size link as shown.

va Subject: 33.80.4736.024-7
www.itsv.com Location: Winchfield

Next

Size: Extra Largq View reqular size
Photo ID: 8558
Photographer: | Decek Everson
Photo date:  26/11/2022
Location: Winchfield

Notes:

Subject number: 33.80.4736.024-7
TOPS code: IGA-Q

Design: IGE670
Date added:  14/01/2023
Notes

No notes have been left yet. ?

LTSV Rail Data - Home - About - Legal - Help - Contact Us

1.2.7.19
Other information in this section should be
self-explanatory. The photographer and

| 4 location are shown as buttons. Clicking
A st e e either will show all photos with the same

Photographer: Derek Everson .
t:::::‘:;: s attributes. Data for numbers, TOPS and
Notes:

Subjectnumbar: 2804730247 design/diagrams act as links to the relevant

TOPS code: 16A-Q

™ Subject: 33.80.4736.024-7 TOPS: IGA-Q Photo: Derek Everson
wew.iisv.com Location: Winchfield Design: IGE670 Date:  28/11/2022

D g details pages.

No notes have been left yet. ?

LTSV Rail Data - Home - About - Legal - Help - Contact Us

1.2.7.20

TS subject: 37722 TOPS: 37/0 Photo: Graham Young

weew itsv com LOCation: Sunderland South Dock Shed Design: Date: 1981 If any notes have been posted about the

Eﬂﬂ current photo, these will be shown

This Photo Next H
sie: Roouiar An sata o oy o i s avalai underneath, styled to resemble a post-it
Photo ID: 7307
Photographer: | Graham Young
Photo date: 01/01/1981 note.
Location: Sundertand South Dock Shed
Notes:

Subject number: 3700
TOPS code: 370
Design:

Date added: 30/05/2022

Notes

Note added Fri 21/10/2022 by Thomas Young i

Category: OtheriGeneral

This location is now just wasteland, though the building in the far left background (with the
circular window) still stands. It is the Welcome Tavern.

Source: Google
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Photos Menu

LTSV > Rail Data > Photos > Photo View

Q@ Photos
2 Photo Links

2 Individual photos ;
2 Photo galleries

Subject: DR73935 TOPS: ZWA-B
Location: Westbury Design: ZW348E

e

Photo: Derek Everson
Date:  01/11/2022

=

Previous This Photo Next
size: Regular. An extra large copy of this photo is available
Photo ID: 8487
Photographer: | Derek Everson
Photo date: __01/11/2022
e —

User Guide

Part 1

1.2.7.21

You can download (save) a copy of any
photo from LTSV-RD, either at regular size
or extra-large (if available). Just right-click
on the photo and select Save image as.
You can download as many photos as you
want, but please do not re-post any photos
to any other website or forum without first
seeking permission from me.

Downloaded photos will by default have a filename based on their LTSV-RD ID number and size (for
example, 8487L.jpg). As mentioned, the text block that shows the photo details is part of the image so you

will still have this information.

Log:in
Register

e =
RAILDATA“””'“"" Home_ |mm|nm News |lmn|mu Data _Jini

LTSV > Rail Data > Photos > Photo Links

i More '”HIIIIIIII

Photos Menu

This page lists links to photos of interest either in print or on Users can add photolinks. When you are logged-in, a button

other websites. They can also be viewed on the detail page for  will appear in the Photos section of each detail page. Note that

the relevant items. photolinks need to be approved by Admin or an Editor before
they will be visible.

Fllters.

Number Series; Al | TOPS: (A ~| Design: (Al ~| Origins: (A~

Apply Filters || Clear Filters
310 results found. Page 1 of 4, showing resuits 1 to 100, Jumptopage: 1/ 2 (3[4
Sorted by Photo Link ID
D [Number[TOPS [Design |Livery Location |Date Source Added [Statu
[ | |
1 [390176 [Z€A  |Unknown |grey/yeliow [Didcot 27/11/2003|Rusty Rail Express Magazine issue |15/06/2019/@

272 (January 2019) page
M18

.2 .m} HIA-A  |HIO01A Frewgmilner Leeds. 109/12/2008|Newt

ly Rail Express Magazine issue | 15/06/2019|@
(2) Midiand delivered 115 (December 2005) page
L Road 40
3 |360031 [HIAA |HIDDIA ‘Frexgh(llnev Krakow, ¢10/2005(Before Rail Express magazine issue |15/06/2019/@
@ |white Poland delivery 116 (January 2006) page 43
(Greenbrier
| works)
4 369001 [HIAA [HIODIA |Freightiner  [Unknown |18/02/2013) hitps./ 15/0672019/@
(2) reen [ukrallwaypics.smugmug,.com|
(UKRailRallingslock H /HIA-
‘ Ereightliner-bogie /-8LqZCn
I
5 |369058 [HIAA |HIOOIA |[Freightiner |Tunstead |03/06/2016|High-level |https: / 15106:2019|@
2) green \view showing|ukrailwaypics.smugmug.com)
some interior /UKRallRallingstock /H HIA-
detail Freightiiner-bogie /i-
JWBBTKG /A

Issue 1 Page 59 of 84

1.2.7.22

As well as actual photos, the LTSV-RD
website has a growing number of
photolinks. These are text-only references
to photos on other websites or in printed
publications. To see all photolinks, click on
the Individual photos link in the Photos
sub-menu.
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Log:in
RAIL DATA !mmiini_Hom 'Illllllllllll ’llllllllmll Data _Junmmnii{ Photos Hmmiii__More _jurimtini
Photos Menu LTSV > Rail Data > Photos > Photo Links
@ Photos This page lists links to photos of interest either in print or on Users can add photolinks. When you are logged-in. a button
2 Photo Links other websites. They can also be viewed on the detail page for will appear in the Photos section of each detail page. Note that
J Individual photos  the relevant items photolinks need to be approved by Admin or an Editor before
J Photo galleries they will be visible
Filters __
ber Series: Al > 'r ~Tyesign: Al < Origins: (Al v
T BasA
BUAP (2)
4 results found. Page 1 of 1, showing results 1 to 4. BXAA
Sorted by Photo Link ID BYAA(2)
[Ib”[Number|TOPS|Design |Livery Location  |Date ::3 i [Source Added _[Status|
! \ e
2 369003 |HIA-A|HIO01A [Freightiiner [Leeds, 09/12/20¢ COA Rall Express Magazme Issue 115 |15/06/2019|@
2) |green Midland ﬁg: R (December 2005) page 40
Road
3 [369031 [HIA-A[HIDO1A [Freightiiner [Krakow, OO0 R ress magazine ssue 116 | TE062013/@)
2) [|white Poland JAA (January 2006) page 43
(Greenbrier KFA-O
works) MEA-A B
4 (369001 |HIA-A|HIOO1A [Freig Unknown Ihitps 1 15/0672019/@
(2) \green MHAA 2) |lukrailwaypics smugmug.com
e .| |MKRaiRolingstock ™ /HIA-
MA8 =  |Freightiiner-bogie -8LqZrCn /A
5 |369058 [HIA-A[HIDO1A [Freig Tunstead igh-level |htips | 15/0612019|@
(2) green view showing | [ukrailwaypics smugmug.com
some interior |/UKRaiRollingstock 1 /HIA-
detail TG IA
|
D [Number|TOPS|Design [Livery _|Location _|Date Source Added _|status,
4 results found. Page 1 of 1, showing results 10 4.
Sorted by Photo Link ID
LTSV Rall Data - Home - About - Legal - Help - Contact Us
T e s e
4 | s Register
. D
RAIL DATA " 'lllllllllllll News i Data juiimii] Photos N More i
Photos Menu LTSV > Rail Data > Photos > Photo Links
@ Photos This page lists links to photos of interest either in print or on Users can add photolinks. When you are logged-in. a bution
2 Photo Links other websites. They can also be viewed on the detail page for will appear in the Photos section of each detail page. Note that
J Individual photos ~ the relevant items. photolinks need to be approved by Admin or an Editor before
 Photo galleries they will be visible.
Filters
Number Series: ‘Al ~ TOPS: Design: (Al v| Origins: (A1 v
Apply Filters || Clear Filters
4 results found. Page 1 of 1, showing results 1t0 4
Sorted by Photo Link ID
ID [NumberTOPS Design|Livery  [Location  [Date |Comment |Source Added Status
1
2 reightiiner |Leeds, (09/12/2005|Newly [Rail Express Magazine issue 115 |15/06/2019/@
— green Midland delivered (December 2005) page 40
Road
@ [369031 |HIA-A|HIO01A Freightiiner |Krakow, ¢10/2005[Before Rail Express magazine issue 116 |15/06/2019/@
white Poland delivery (January 2006) page 43
(Greenbrier
4 |369001 |HIA-A|HIOD1A Freightiiner [Unknown  |19/02/2013] Inttps.t 15/06/2019/@
2 |green Huiraiwaypics smugmuo.com
Fielghllmahbo le /l ! ]l n/
S [088058 [HIA-AIHIOOIA Froightiner Tunsioad (0a/06T2016/Figh-evel _atos:/ 15/0672019/Q@
( |green showing |iuk: YRICS SMUGMU
some nterior |UKRalRalingstock I ik
|detail |Eteightiiner-bogie /i-IWBBTKG /A
1
Log-in
RAIL DATA !miniinii_Home _Junnmini_News _juiniiiii__Data mmmm1 Photos I More _jumi
Photos Menu LTSV > Rail Data > Photos > Photo Links
@ Protos This page lists links to photos of interest either in print or on Users can add photolinks. When you are logged-in. a button
J Photo Links other websites. They can also be viewed on the detail page for will appear in the Photos section of each detail page. Note that
J Indwidual photos  the relevant items. photolinks need to be approved by Admin or an Editor before
- Photo galleries they will be visible.
Filters
Number Series: | Al v| TOPS: Design: [ Al v Origins: (Al v
Apply Filtrs || Cloar Fitors
4 results found. Page 1 of 1, showing results 110 4.
Sorted by Photo Link ID
o TNumber[TOPS|Design [Livery _[Location Source Added - IStatus
!
2 369003 [HIA-A[HIOO1A [Freightiner [Leeds, Newly Rail Express Magazine issue 115~ 15/06/2019/@
2) |green Midland delivered (December 2005) page 40
Road
3 |369031 [HIA-A[HIO01A Freightiiner [Krakow, ¢10/2005|Before Xpress magazine ssue 15/0612019/ @
@) |white Poland geiivery  ((January 2006) page 43
(Greenbrier
works)
4 369001 [HIA-A[HI001A [Freig Unknown | 19/02/2013 https:{ 15/0672019/@
2) lareen lukrailwaypics smugmug.com
[UKRailRollingstock /H HIA-
/-8LZ1Cn (A
5 |369058 [HIA-A[HIDO1A Freig Tunstead  |03/06/2016|High-level |htips: 15/06/2019/@
20 |green view showing |/ukrailwaypics smugmug,com
some nteror |UKR i lingslock M HIA:
detail /-JWBBTKG /A
|
I Number|TOP: ivery |Location |Date Source Added _Status,

4 results found. Page 1 of 1. showing results 110 4.
Sorted by Photo Link ID

LTSV Rall Data - Home - About - Legal - Help - Contact Us
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1.2.7.23

A photolink can relate to an existing
number, a TOPS code/class, a
design/diagram, or any combination of the
three. The list of photolinks can be
navigated, sorted and filtered just like other
list views. Active filters are session-
persistent and will be shown by a red
outline.

1.2.7.24
The links in the Number, TOPS and Design
columns all go to the relevant details pages.

1.2.7.25
If the photo is in a printed publication, the
details will be shown in the Source column.
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J Photo galleries

Number Serles: [Al
Apply Fiers || Clear Fiters

4 results found. Page 1 of 1. showing results 110 4.
Sorted by Photo Link ID

RAIL DATA ! _Home i __ News [uuuuum Data 'llllllllll

Photos Menu LTSV > Rall Data > Photos > Photo Links

@ Photos This page lists links to photos of interest either in print or on

2 Photo Links other websites. They can aiso be viewed on the detail page for
2 Individual photos the relevant items.

Log:in
Register

i

{1
Photos i More

Users can add photolinks. When you are logged-in, a button
will appear in the Photos section of each detall page. Note that
photolinks need to be approved by Admin or an Editor before
they will be visible.

Fliters

v ToPS Design: (A1

~| Origins: A~

ID_ Number|TOPS|Design [Livery Location  |Date [Comment  |Source /Added  |Status’
[]
2 |369003 [HIA-A[HIOOTA [Freightiner [Leeds, 09/12/2005|Newly Rail Express Magazme issue 115 |15/0672019/@
2) |areen Midland dellvered  |(December 2005) page 40
Road
@ [369031 [HIA-A|HIOO1A Freightiiner [Krakow. 10/2005|Before Rall Express magazine issue 116 |15/0672019/@
2)  |whil oland delivery (January 2006) page 43
(Greenbrier
ks)
n 369001 [HL 14 |Freigl Unknown | 19/02/2013] s | ()
2) green lukrailwaypics smugmug.com
/UKRailRollingstock /
tiner: T
5 [369058 [HIA-A[HIO01A [Freig Tunstead  [03/06/201 HighJavel T Qo
2 green
some interiok [JUKRailRollingstock /H /HIA-
detail htliner-bogie - JWBBTKG
[
[ID” Number|TOPS|Design [Livery _|Location _|Date Source Added |Status.
4 results found. Page 1 of 1, showing results 10 4.
Sorted by Photo Link ID
LTSV Rall Data - Home - About - Legal - Help - Contact Us
Log-in
- ¢ " Register
RAIL DATA !miiiiiii__Home Ilmmmm 'mmnmll Data__jummmin{ Photos ninmimii__More i
Photos Menu LTSV > Rail Data > Photos > Photo Links.
@ Photos This page lists links to photos of interest either in print or on Users can add photolinks. When you are logged-in. a button
J Photo Links other websites. They can also be viewed on the detail page for will appear in the Photos section of each detail page. Note that
JIndividual photos  the relevant items. photolinks need to be approved by Admin or an Editor before
2 Photo galleries they will be visible.
Filters.
Number Series: | All | TOPS, Design: | Al | Origins: (A1 v
Apply Fiers || Clear Fiters.
4 resuts found. Page 1 of 1. showing resuls 1104,
Sorted by Photo Link ID
ID [Number[TOPS|Design|Livery  |Location  |Date Comment | Source Added _[Status|
]
369003 Hi0014 |Freightiiner |Leeds, 10871272005/ Newly |Rail Express Magazine issue 115 |15/06/2019/@
(21 |green Mldlano delivered | (December 2005) page 40
369031 |HIA-A HID01A |Freigh Kow |Rail Express magazine issue 116 201
(2) white Polam delivery (January 2006) page 43
(Greenbrier
works
4 (369001 [HIA-A[HICO1A |Freightiner [Unknown  |19/0212013) htps: / 15/0612019/@
(2) green Mmg\mgm
(UKRailRolling:
|Ereightiiner-bogie /.g gzgn/
5 [369058 [HIA-A|HID01A Freig Tunstead igh-level |https: [ 2
(2 |green view showing /ukrailwaypics smuomug,.com
~soma el LSRMRCIRers A
Log:in
A —

RAIL DATA !liiiiiiii__Home i News 'mmmml Data 'mmmm Photos i More

nmmum

Livery:  Freightiiner green
Location:  Leeds, Midiand Road
Photo Date: 09/12/2005
Comment: Newly delivered
Type Print

Source:

Photos Menu LTSV > Rail Data > Photos > Photo Links > Photo Link Details ID: 2
@ Photos (
2 Photo Links WMain Details
2 Individual photos L 2
J Photo galleries Number: 369003
TOPS:  HIAA
Design:  HI001A(2)

Rail Express Magazine issue 115 (December 2005) page 40

Notes
No notes have been left yet. ?

Data History
Added On. 15/06/2019
AddedBy:  Thomas Young

Approved On: 150612019
Approved By: Thomas Young

Edits 7
This photolink has not yet been edited.

Approval Code: Approved, auto/admin View/Change Approval Details

LTSV Rail Data - Home - About - Legal - Help - Contact Us
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1.2.7.26

If the photo is in a website, a link will be
shown in the Source column. Clicking one of
these links will open the other website, in a
new tab or window.

1.2.7.27
Links in the ID column will open the
relevant Photolink Details page.

1.2.7.28

The Photolink Details page will show some
additional information, including who
added the photolink, when it was approved,
and whether it has any notes or edits.
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b Log:in
ww e — i s S Bageier
RAIL DATA !l _Home _Jiniininii__News _juiinin__Data _jumiiii_Photos Juiii I
More Menu LTSV > Rail Data > More > Links - Photo Galleries
@ Adticles list
@ Profiles list Fiiters
D Reviews Platform: | Al ~|2 Image Quantity: (A ~1? Image Size: (Al ~|? Downloads: (Al v ?

@ Foum Organisation: (Al v|? Captioning: (Al v ? Locos: (Al v| ? Units: (Al v| ? Coaches: Al v|? Wagons: (Al v ?
tﬂgﬁ OTP: (Al v|? Pre-1980: (Al v|? 1980-1999: (All v|? 2000+: (Al v|? Search: 2
Apply Fiters | Cloar Fiters
- QU 24 results found. Sorted by Title
2 lcons T
B poiosis i Image 7 |Title | StockCoverage? | Eras? | Links Added ?
Loc [MU[CS|Wag | OTP | pre1980 | 198099 | 2000s
]
—
T Adrian Nicholls Loc | MU |CS | Wag | OTP X 4 v/ | Detalls | Visit| 19/08/2022
= Brian Daniels Loc [MU Wag | OTP ‘/ ‘/ ‘/ Details | Visit| 16/08/2022
- Corin Paul Loc | MU|CS|Wag [OTP | 3¢ 4 v | Details | Visit| 19/0812022
; Dan Adkins Loc MU [CS | Wag | OTP X X l Details | Visit | 15/08/2022
—
] DK (Dave Kirwin) Loc [MuU [CS | Wag | OTP X ‘/ ‘/ Details | Visit| 19/08/2022
) Emie Puddick ‘LDc MU Wag-OTP X ‘/ [ ‘/ Details ‘m 19/08/2022
B |Ginoeseotting Loc | MU|CS|Wag [OTP | 3¢ X | | Detals | Visit| 160872022
—
= Hugh Llewelyn Loc | MU | CS | Wag v v | v | Detais |Visit| 19/08/2022
"E Huw Millington Wag X ‘/ X Details | Visit| 16/08/2022
E John Brace Loc [MU [CS | Wag | OTP / / ‘/ Details | Visit| 19/08/2022
= John Turner / 53A Models Loc [MU |CS | Wag | OTP ‘/ ‘/ ‘/ Detalls | Visit | 16/08/2022
e £ Detals st g |
£y Log-in
LI’ W - = et
S o s v - e < e e e T B —
RAIL DATA 'miiiiiii_Home _jiniiiiii__News _Juiniiiini__Data _juiiinii_Photos ™ More it
More Menu LTSV > Rail Data > More > Links - Photo Galleries
@ Articles list
@ Profiles list Fiiters
J Reviews Platform: | Al ~ ? Image Quantity; [Al |7 Image Size: (Al v
O Forum Iv Captioning: (Al v ? Locos: (Al v|? Units: (All v|? Coaches: [ Al v Ves oI
D Not
Jﬁfj OTP. (A1 v|7 Pre-1980: (Al v 2(860-1999: [Yos <)? 2000+: [Ai v ? Search: ?
J Photo Galleries Apply Filters || Cloar Filtars
. I-'Q?'_@m 8 results found. Sorted by Title
005;&“0 ki image? |[Title Stock Coverage 7 Eras 7 Links Added 7
Loc [ MU [CS [ Wag | OTP | pre1980 | 198099 | 2000s
|
_!E Adrian Nicholls Loc | MU [ CS | wag | OTP X ‘/ ‘/ Details | Vist | 19/08/2022
. ; T T
= Hugh Liewelyn Loc | MU | CS | Wag 7 4 P | Details | Visit | 100872022
E Huw Millington Wag X ‘/ X Details isit | 16/08/2022
E Keith Partiow Loc | MU | CS | Wag | OTP v v v etails | Visit | 19/08/2022
F7) LTSV Rail-Data Loc [MU[CS|Wag [OTP |/ PP /| Detalls | Vist | 1510872022
! {
= Richard Jones Loc [MU[CS| Wag [OTP | ¥ = | Details | Vist | 190872022
o
= Steve Jones Loc | MU | CS | Wag ‘/ ‘/ ‘/ Details | Vist | 16/08/2022
—F Trevor Plackett Loc | MU | CS | Wag | OTP ‘/ ‘/ / Details i 16/08/2022
]
Image ? |Title Loc | MU [CS| Wag | OTP | pre1980 | 1980-99 | 2000s Links Added 7
Stock Coverage ? Eras ?
8 results found. Sorted by Title
LTSV Rail Data - Home - About - Legal - Help - Contact Us
’ Log:in
Register
RAIL DATA "muiii_Home 'lllllllllllll News junniui__Data _juiiii_Photos llllllllllll‘ More It
More Menu LTSV > Rail Data > More > Links - Photo Galleries
@ Artictes list
@ Profiles list Filters
J Reviews Pratform: (Al 12 Image Quantity: (Al ~|? Image Size: ‘Al ~ 2 Downloads: [Ves v] ?
9 Forum Organisation: [G559 ] ? Captioning: (Al v|? Locos: (Al ~| ? Units: (Al |2 Coaches: (A v|? Wagons: [Ye=<] ?
@ Notes
Jﬁ OTP: (Al V|2 Pre-1960: (Al v)? 1980-1999: [Fesv] 2 2000+: (Al v|? Search: 2
J Photo Galleries Aoty Fiors || Clear Filers
> I;%w“"" 8 results found. Sorted by Title
e Title Stocl Eras 2 Links Added 7
@ oombai A i Loc | MU _pre1980 | 198099 | 2000s
I
\Adrian Nicholls Cs [ wag | oTP X ‘ v | | Details | vist | 19/08/2022
CS | Wag v v v | Details | Visit | 1910812022
Wag x v X | Detais | visit | 16/0872022
CS | Wag | OTP / ‘/ / tails | Visit | 19/08/2022
Cs | wag | OTP ‘/ ‘/ / Detalls | Visit | 15/08/2022
CS | Wag | OTP X ‘/ v Details | Visi 19/08/2022
Cs | Wag v v v | Details | Visit | 16/08/2022
Cs | wag | oTP p 4 v | < tails | Visit | 16/08/2022
i
image 7 |Title Loc | MU | CS| Wag | OTP | pre1980 | 1980-99 | 2000s Links Added 7
Stock Coverage 2 Eras 7
8 results found. Sorted by Title
LTSV Rail Data - Home - About - Legal - Help - Contact Us
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1.2.7.29

One more way to find photos is to use the
Galleries List. This can be found by clicking
on the Photo Galleries link in the Photos
submenu, or in the More submenu (as
shown).

1.2.7.30

The aim of this page is to be able to refine
searches for photos in the numerous online
photo galleries. Only a handful of galleries
have been listed so far, but more will be
added over time. You can use the filters to
limit the list. For example, here | am looking
for galleries that allow downloads, are well
organised, have photos from the 1980s and
have photos of wagons.

1.2.7.31

The first column has a sample image.
Hovering over any image will cause a larger
copy to pop-out.
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RAIL DATA !t

Log:in
Register

e ———

i Data ’IHIHIIUHI Photos Hllllllllll1 More it

More Menu LTSV > Rail Data > More > Links - Photo Galleries
O Articles list
© profies st Fifiors
J Reviews Platform: [ All ' 2 Image Quantity: (Al v|? Image Size: | All ' 2 Downloads: [Yes v] ?
9 Foum Organisation: [G5517] ? Captioning: (Al v ? Locos: [Af |2 Units: (Al | ? Coaches: [Al v|? Wagons: [ <] 7
@ Note
Jﬁ OTP: (A1 v|? Pre-1980: (A | ? 1980-1999: [Ye5.]? 2000+: (A1 v|? Search: 2
J Photo Galleries Apply Filters || Clear Filters
° IJ imu;m 8 results found. Sorted by Title
lcons
Image ?  |Title Stock Coverage 7 Eras ? Links Added 7
@ Downioads A Loc | MU [CS | Wag | OTP | pre1980 | 1980-99 | 2000s
i
Adrian Niu‘mD Loc | MU | Cs | wag | oTP X ‘/ / etails ) Visit ) 19/08/2022
Hugh Llewelyn Loc | MU | CS | Wag ‘/ ‘/ ‘/ Details | Visit | 19/08/2022
Huw Millington Wag X ‘/ X Details | Visi 16/08/2022
Keith Partiow Loc MU [Cs | wag | OTP 4 v | Detais | Vist | 19/08/2022
LTSV Rail-Data Loc [MU[CS|Wag [OTP |/ 7 | Detalls | Visit | 1510872022
Richard Jones Loc | MU |[CS | Wag | OTP | X v | | Detis | visi | 1082022
Steve Jones Loc | MU | CS | Wag ‘/ ‘/ ‘/ Detalls | Vist | 16/08/2022
Trevor Plackett Loc | MU |CS | Wag | OTP | ‘/ ‘/ v | Detais it | 16/08/2022
[1
Title Loc | MU [CS| Wag | OTP | pre1980 | 1980-99 | 2000s Links Added 7
Stock Coverage ? Eras ?
8 results found. Sorted by Title
LTSV Rail Data - Home - About - Legal - Help - Contact Us
Log:n
’ w Faoeh
RAIL DATA !miiiiii__Home _jutiiiiiii__News juiiinni__Data juninii_Photos juntumnf™ WMore tuimi
More Menu LTSV > Rail Data > More > Links - Photo Galleries > Gallery Detail (ID 20)
O Articles list r
@ Profiles list Main Details
J Reviews Image:
@ Forum
O Notes
- Takng
2 Photo Galleries
i AEes
J lcons -
R a8 B
Title: Adrian Nicholls
Owner: Adrian Nicholls
Platform: Flickr
Photo Qty:  Large (Mare than 5,000 photos)
Photo Size:  Large (More than 1,600 pixels width)
Downloads:  Yes (Photos can be freely downioaded)
Organisation: Good
Captioning: ~ Full
Stock covered: Locos: v Uniits: v/ Coaches: v/ Wagons: v/ oTP: v
Eras covered: Pre-1980: X 1980-1990: v/ 2000 onwards: v
Review. Amost 6,000 photos in this collection, though the total includes some overseas railway photos as well as some non-
rallway odds and ends. The albums are quite sensibly organised and cover a wide variety of topics and eras back to
the early-1980s. The wagons album contains 176 photos of various types, again including many photos from the
1980s. and with quite a few surprising oddities (such as a 'Sole’ balast wagon). The photos are good quallty and can
be viewed and downloaded at high-resolution
Rating: LR 8 8 &
URL hitps/hwww flickr
Notes
No notes have been left yet. ?
| Data History

LTSV Rail Data - Home - About - Legal - Help - Contact Us

Item added: 10:29 on 19/08/2022 by Thomas Young

This item has not been edited.
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1.2.7.32

To view any of the galleries, click the Visit
link (highlighted in red here). This will open
the website in a new window or tab. To find
out more about the gallery before visiting it,
click on the Details link, or on the gallery
title (as highlighted in green here). This will
open the Gallery Details page.

1.2.7.33

The Gallery Details page shows more
details about each gallery. Some of the
information here is subjective (in particular
the review and rating). Any related notes
will also be shown on this page.
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1.2.8 Looking at News and Reviews

Jevewnat

= Pa Sy

A__C_ _iAs
RAIL DATA " _Home 'lmm

LTSV > Rall Data > News

News Menu

@ News Show news stories from (past 12 months v that contain text
O Latest Data Fleet news
D Additions

11 fleet news items found
J Edits

=,

b - Er o
i Data 'lllllllllll Photos 'ﬂllllllllll More 'llllllllllll

Login
Register

PO

2| Search || Reset
Site news
45 site news items found

 Site Changes
Crumbling Castles and Unwanted Unicorns.

Posted on Saturday 25th February 2023 by Nat37670

43005 was switched off yesterday joining already stored
43022, 43041 and 43160 as the run down of the GWR class
255 Castle fleet begins. The pian is for seven diagrams from
May, three from September and full withdrawal in December
this year, Coaching stock wise GWOT is stored and GWO04 and
‘GW13 have been disbanded.

In Wales today 769007 became the first Transport for Wales
class 769 o be withdrawn due to the introduction of the new
class 231s. The nickname unicorn used lacally by those
seeing these as mythical creatures due to their ultra poor
reliability meaning they rarely show up. 769007 shouid move
by road from Cardiffto Long Marston this coming week. The
remaining seven sets are all to go by the May timetable
change with the 76974 sets staying longest

No notes have been left yet. ?

Still more to do (false summits)

Units in and out of service
Posted on Friday 17th February 2023 by Liamafish

The latter part of 2022 and the early part of 2023 have seen a
few changes on the multiple unit front, with several new fleets
coming into service.

Classes 196 and 197 have now started to enter squadron

service in the West Midlands and North Wales reﬁcﬂveli.

Posted on Tuesday 21st February 2023 by Thomas Young

It looks as though the numerous updates of last week have
not caused any serious problems, However, my thinking that
this would be the end of development work (at least for a
while) proved to be misplaced. | had started work on the User
Guide / Help pages and this involved going through each
process step by step. In so doing | have found several little
things that need fixing or which could be improved. I'l be
making these changes on the local copy as | go, and hopefully
both the Guide/Help and the revised pages will be finished
and uploaded within a week o so. There will then be one
more largish job (other than data) still to do, and that is to
Improve and increase the downloadable content

A potential issue arose today when my webhost advised me
that the version of PHP that my website uses is now out of
date. | either need to upgrade to a newer version. of pay a
hefty monthly fee for ‘extended support. | have been through
this a couple of times over the years. One upgrade did require
me to rewrite the code on a lot of pages but | believe this will
not be necessary this time. | have looked at the specs for the
software and the changes don't seem to involve any features
that | use. There was a lot of technical stuff that went over my
head though! I'l upgrade the software sometime in the next
week or 50, and fingers crossed, nobody will notice anything!

By the way, it may seem a bit odd to be writing the ‘manual for
a website over two years after the site was launched but | had

LI

News Menu LTSV > Rail Data > News

O News Show news stories frq iI k contain text
@ Latest Data = S
any TaTS

T Mt N M

. o e e
RAIL DATA "t _Home IIIIIIHIH[I News lmmmnm_ Data 'IIIIIIX

Login
Register

Photos 'IIIHI[IHII More 'lmnmm

@.m
news

shortenings. Firstly, @ 2:;
2019, Freightliner o 5011
for shortening. VTG tz?g:,g
2019 and contracted| 500
completed wagons hi 2007

seen what numbers 4250,

news story of 26th April
hw taking part in the fad
lir HHA hoppers in spring
Suce them in length. No
«d yet. s0 it remains to be
they carry.

The latest new JNAs for GB Railfreight arrived in batches
between August and November 2019. Numbered as
81.70.5500.504 to 81.70.5500.603, they are in blue livery but
recognisable from earlier deliveries due to carrying a large
Ermewa logo in the left-most side panel. Further similar box
wagons started arriving from Greenbrier in October with the
first of a batch of 200 ordered speculatively by VTG (with a
further 50 on option). These carry the light grey livery and
were numbered 81.70.5500.604 to 81.70.5500.633

J Addit
e 10,2983 found 30 site news items found
9 Edts 222
2021
J Site Changes g (
Wagon news catch-2222 Migrating to the live service
Posted on Friday A by Thomas Young Posted on Sunday 22nd December 2019 by Thomas Young
2017
Rather a case of mof 2'2 icently, with further Two aspects of the testing of this website could only be done
deliveries of boxes al 2014 more hopper from a ‘live’ version of the pages, these being the ‘contact us'

‘mail function and the connections to the live database. So.
having uploaded the image files (which included photos,
thumbnails, graphics, icons, review images etc and totalled
11.334), | created an on-line version of the database and the
51 tables currently planned (the number may increase slightly
with some future enhancements). Most of the tables are empty
for now. | then uploaded the ‘contact us' page and.... it all
worked! Further pages (and database table contents) will be
uploaded over the next few days

No notes have been left yet. ?

Validation and De-orphaning

Posted on Sunday 15th December 2019 by Thomas Young

Although work on many of the page designs is still ongoing, |
decided today to start a couple of checking processes

RAIL DATA "mniii__Home pnuumu| News i Data

il _Photos 'l‘llllllllll More _ i

News Menu LTSV > Rall Data > News
@ News Show news storles from [past 12 monhs v/ that contain te{ frsgon ) ] @ =
° oo Fleet news e news
O Edits 6 fleet news items found. 24 site news items found.

Log-in
Register

J Site Changes
Steel Coil Carrier Status.

Posted on Saturday 11th February 2023 by Nat37670

By the end of 2022 the entire fleet of ex BR steel coil IEFTILS
sitting on FBTG bogies were out of use. Pool 2201 now
described as FBT6 ON HOLD contained 220 vehicles, broken
down as 47 BCA, 117 BLA, 56 BZA. These have all been
marked as stored on LTSV,

Anew TOPS code has been added. BCA-T. At the time of the.
report (3rd Feb) just 3 BCA were in active service to this code
and a new design of BCOOSC. Surprisingly 2 of these
refurbished vehicles were BAA prior. these being 900040,
900081

BLA wise 11 examples were In traffic, all BLA-T with the newer
bogles.

BZA there were 9 active these 1o a new code BZ0028, also
rebogied but all still BZA-A. TOPS not falling in its inconsistent
approach one would expect these to be BZA-T.

Away from the ex BR fleets a large number of BYA and BRA

Some planned data chang

Posted on Wednesday 25th January 2023 by Thomas Young

Work on the functionality improvements is ongoing but today |
want to mention some planned changes to data. There are
three changes, all arising from user feedback, though none of
them are particularly major.

UIC type codes to be added

Firstly. a user asked if UIC type codes (such as Ealnos) could
be included, The simplest way | could think of achieving this
(without making any changes to the database structure) was
to add the codes to the batch descriptions. For example. the
batch of TR numbered 81.70.5500.000-073 now has a
description of 'Bogie Open Box [EYT [Ealnos]. Note the
square brackets. This enables you to search for UIC type
codes. You could (for example) enter [Ealnos] in the search
box on the batch list page, though in reality searching for
Ealnos will provide the same results. Perhaps more usefully,
you can find all batches that have had a UIC type code added
by simply searching for [ or . | have only added codes to a
handiul of batches so far - more will be done in due course
and the idea may also be applied to the type descriptions for

Issue 1

Page 64 of 84

Part 1

1.2.8.1

To view news items, click on the News
menu. News items are split into Fleet News
(about trains) on the left and Site News
(about LTSV-RD) on the right.

1.2.8.2

The default view is to show only news items
from the past 12 months, but you can
choose to see items from any year using the
drop-down list and Search button.

1.2.8.3

There is also a search box, which you can
use alone or in conjunction with the year
drop-down. Matching results are
highlighted in reversed colours to make
them easier to see.
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No notes have been left yet. 2 ]

added to my to-do list, which already had other items that had

Tunnels on trains
Posted on Tuesday 2nd August 2022 by Thomas Young

Having covered the TML PXAKEA box wagons (built to carry
Channel Tunnel lining segments) in a recent profile, | now get
1o talk about some more recent cases of trains carrying
tunnels.

| came across a photo of one of the ex-British Gypsum 40ft
KFA/FBA container wagons taken at Tonbridge this May. The
wagon had some curious and colourful modules on board

FBA 600019 at Tonbridge West Yard, courtesy of Richard A
Jones.

Some digging (sory!) suggested that these were for use on a
new flow carrying concrete tunnel lining segments from a
factory at Grain (in Kent) to Ruislip, for use in HS2 (High
Speed 2 rail line) construction. The paths for this working have
been in place for a while but it does not appear to have started
running yet.

The HS2 route features several tunnel sections, and this new
freight working is presumably to serve the London tunnels
(West Ruislip to Old Oak Comman. and perhaps also the Old
©Oak Common to Euston ones). More tunnels under the
Chitemn hills are already part-completed, and they used
concrete segments produced in a plant near the southem
portal. just north of Denham. Given that Denham is only a
couple of miles from Ruislip, It s curious that they don't use

not been completed before launch. To clear the list, and
hopefully make the site a bit easier to use, | have decided to
spend a couple of weeks working solely on functionality
improvements.

The changes are widespread but not fundamental - most
pages will stil work basically the same way as before. But
many small things, such as the ways dates are entered, will be
improved. | am working on an oft-line copy of the site so you
will not see any changes just yet. Once the changes are
complete and tested. | will upload the whole lot in one go

If you have any comments or suggestions for changes, this
would be a good time to pass them on.

No notes have been left yet, ?

More photos added
Posted on Saturday 14th January 2023 by Thomas Young

The third and final bundle of Derek's photos from 2022 has
Just been uploaded, with 206 images taken between July and
December.

e .
A palr of class 325 post EMUs was caught at Watford
Junction. | have always liked these units, and it occurred to
me that the inclusion of ‘proper’ buffers does give them a
slightly more traditional look than most modermn EMUs
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Data
LTSV > Rall Data > More > Reviews List

This page contains a list of some of the books, magazines and
websites that | have found useful or just interesting over the
years. Click on any item to see my review, along with some
pagelscreen sample images. Users can also leave their own
comments as notes.

Series of related titles (ither different volumes or different editions of the same work) are usually grouped under a single review.
Hover over any image to see a summary, or click on the image to read the full review.

Filters
Format; (Al | Subject: (Al ~ Category: Al ~
Search: 7 | Apply Fitors | | Cloar Filters

i _Photos 'Illlllll

Some of the items on this list are still avallable but many are
long out of print. | don't intend to include (nor buy!) every
single book on the subject. However, if you have a suggestion
for additional items that could be covered, please get in touch.

View: Sorted by: Review Date (newes fsh)

57 itens listed. Sorted by Review Date (newest first) and Titie.
DEPARTME
C 5
DMUs

DEMUs

~ | Display: (Grid || Change view

g

Page 65 of 84

Part 1

1.2.8.4

Some news stories will include photos. In
most cases these act as links to the page
where you can view the photo full-size.

1.2.8.5

LTSV-RD has a number of reviews of books
and magazines that may be of interest. To
view these, click on the Reviews link in the
More sub-menu.
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More Menu LTSV > Rail Data > More > Reviews List
@ Articles list This page contains a list of some of the books, magazines and Some of the items on this list are still available but many are
@ Profiles list websites that | have found useful or just interesting over the long out of print. | don't intend to include (nor buy!) every single
J Reviews years. Click on any item to see my review, along with some book on the subject. However, if you have a suggestion for
9 Forum page/screen sample images. Users can also leave their own additional items that could be covered, please get in touch
@ Notes comments as notes.
2 Links
@ Prk Gihiiicies Series of related titles (either different volumes or different editions of the same work) are usually grouped under a single review. Hover
£hoto Callenes
@ Db aiis over any image to see a summary, or click on the image to read the full review.
J lcons
@ Downloads & Filters

—
Forma(agezive T Bubject: A1 ~| Category: (Al v

Seareh: | gook av Fiters
| Magazne

View: Sorted by: | Review Date (newest first) ~| Display: Grid v || Change view

5 item/s listed. Sorted by Review Date (newest first) and Title.

LTSV Rail Data - Home - About - Legal - Help - Contact Us

- Logdn
V===, NTRERETY 1A hggeem B0
RAIL DATA !itiiiti_Home _jininiiiii__News _jiniiiiiti__Data _juiiniiii_Photos juimiin]™ More tmiiit
More Menu LTSV > Rall Data > More > Reviews List
@ Articles list This page contains a list of some of the books, magazines and  Some of the items on this list are still available but many are
@ Profiles list websites that | have found useful or just interesting over the fong out of print. | don't intend to include (nor buy!) every
J Reviews years. Click on any item to see my review, along with some single book on the subject. However, if you have a suggestion
@ Forum pagelscreen sample images. Users can also leave their own for additional items that could be covered, please get In touch.
@ Notes comments as notes.
< Links
R Series of related titles (either different volumes or different editions of the same work) are usually grouped under a single review.
& Ottiaralies Hover over any image to see a summary, or click on the image to read the full review.
2 lcons
@ Downloads & Filters
Format: (Al v s\m]e i 5
Search: Coaches mv Fiters
Froight
View: Sorted % newest first) <1 Display: [Grid v| | Change view
Multiple Units
p—— p—
BRITISH RAIL : ; WAGH
FREIGHT STOCK Yo =" - WORKING WAGONS
British Raitways
Unfitted a0d
Vacuum:Baked Wagons
PRIVATE OWNER
WAGONS
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Part 1

1.2.8.6

The reviews cover both new books and
older ones which may be long out of print
but still worth tracking down. The list of
reviews can be filtered using various
controls. For example, you could choose to
see just reviews of magazines (websites
were originally included in this section).

1.2.8.7

Or you could look at reviews on
books/magazines on a given subject. As
normal, filters are session-persistent (click
on Clear Filters to reset), and any active
filters are shown with a red outline.
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@ Downloads &

LTSV > Rail Data > More > Reviews List

This page contains a list of some of the books, magazines and
websites that | have found useful or just interesting over the
years. Click on any item to see my review, along with some
page/screen sample images. Users can also leave their own
‘comments as notes.

Log-in
Register

Some of the items on this list are still available but many are
long out of print. | don't intend to include (nor buy!) every single
book on the subject. However. if you have a suggestion for
additional items that could be covered, please get in touch

Series of related titles (either different volumes o different editions of the same work) are usually grouped under a single review. Hover
‘over any image to see a summary. o click on the image to read the full review.

Format: Al ~| Subject: Al

- o —
Search: e

Oravings

View: Sorted by: |Review Date (newest st

10 itemis listed. Sorted by Review Date (newest first) and Title.

DMU and EMU
RECOGNITION GUIDE

Modeling
Nows.
Numbers - All |
Numbers - Current
Overview

Photos

Timotabies

Type Detail

lay: | Grid v| | Change view

BRITISH RAILWAYS
WAGONS.
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@ Notes
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@ Downloads &
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LTSV > Rail Data > More > Reviews List

This page contains a list of some of the books, magazines and
websites that | have found useful or just interesting over the
years. Click on any item to see my review, along with some
page/screen sample images. Users can also leave their own
comments as notes.
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Some of the items on this list are stil available but many are
long out of print. | don't Intend to Include (nor buy!) every single
book on the subject. However, if you have a suggestion for
additional items that could be covered. please get in touch.

Serles of related tities (either different volumes or different editions of the same work) are usually grouped under a single review. Hover
‘over any image to see a summary, or click on the image to read the full review.

Filters
Format: Al ~_ Subject: Al | Category: (Al <)
searc(ar )] howy Fies Deten s
B —

View: Sorted by: |Review Date (newes! fst)

4 items listed. Sorted by Review Date (newest first) and Title

BR AIR-BRAKED
WAGONS

LTSV Rail Data - Home - About - Legal - Help - Contact Us

~| Display: | Gikd v | Change view

Issue 1

Page 67 of 84

Part 1

1.2.8.8
Another option is to filter by category. As
with most pages on LTSV-RD, filters are only

applied when you click on the Apply Filters
button.

1.2.8.9

A search text box has been provided, and
this will work on the title and author of
each item. Here | have searched for items
containing the word colour.
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More
LTSV > Rall Data > More > Reviews List

This page contains a list of some of the books, magazines and
websites that | have found useful or just interesting over the
years. Click on any item to see my review, along with some
page/screen sample images. Users can also leave their own
comments as notes

Some of the items on this list are still available but many are
long out of print. | don'tintend to include (nor buy!) every
single book on the subject. However, if you have a suggestion
for additional items that could be covered, please get in touch

Series of related titles (either different volumes or different editions of the same work) are usually grouped under a single review.
Hover over any image to see a summary, or click on the image to read the full review.

Filters
Format: ‘Al | Subject: (Al v| Category: (Al v
Search: ?  Apply Filters | Clear Filters
View: Sorted if = D-sp4
GaseAhoweet st

‘Review Dats (oidest first)
Title

57 itens listed. Sorted by Tite ie (eversed)
Pubiication Date (oklost first) and Titlo

Categor Putication Date (newest first) and Title Date

| Note Count and Title 3

Detal | Note Count roversed)ana e RAIMAYS Toer
|Paul Bartiett. David Larkin, Trevor Mann, Roger
Siisbury and Andrew Ward

image

Format |Subject
. Wagons

[Added
0711172008 3 0|

/A highly detailed study of (half of) the BR wagon
fleet. backed-up with lots of photos and excellent
(drawings.

Wagons  [Photos igons in Colour 2014 10/07/2016) 2| 0|

Air-Br:
\David Ratcliffe

[Excellent photos covering almost every type of
IBR air-braked wagon (including some real
rarities) are combined with captions detalling
their development and use.

Coaches Numbers - r ing_Stock 2013
Al

rk 1 an lotorzots| 11| 0|
|Hugh Longworth

An epic work. detailing the history of every single
IMK1 and Mk2 loco-hauled coach to have
loperated on BR. Absolutely packed with

18992010 103/10/2019) 10) 0
_—
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LTSV > Rail Data > More > Reviews List

This page contains a list of some of the books, magazines and
websites that | have found useful or just interesting over the
years. Click on any item to see my review, along with some
pagelscreen sample images, Users can also leave their own
comments as notes.

Some of the items on this list are still available but many are
long out of print. | don't intend to include (nor buy!) every
single book on the subject. However, if you have a suggestion
for additional items that could be covered, please get in touch

Series of related titles (either different volumes or different editions of the same work) are usually grouped under a single review.
Hover over any image to see a summary, or click on the image to read the full review.

Filters
Format: (Al ~| Subject: (Al ~| Category: (Al v
Search 2 [ Aoply Filters | Clear Fitors

View: Sorted by: |Review Date (newest frsi) ~| Display: [Grd | [ Change view

57 itemis listed. Sorted by Review Date (newest first) and Title.

YUTHERN
1
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Part 1

1.2.8.10

Below the filters are tools to change the
view. You can sort the list in various ways
(default is with the most recently added
reviews first — here | have changed it to
Title). You can also change the view from a
grid to a list, where more details will be
visible.

1.2.8.11

Each review has an image of the cover of
the book/magazine (although some reviews
cover more than one individual
title/edition). Hovering over any image will
bring-up a box containing more
information. Clicking on any image will open
the Review Details page.
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LTSV > Rall Data > More > Reviews List > Review Details

News

Title: Departmental Coaching Stock (5 books)
Author:

DEPARTMENTAL

Roger Butcher, Peter Fox and Peter Hall

Publisher: Platform 5 Publishing and SCT

Format: Book

Subject: Coaches

Category: Numbers - Current

Spec: A5, 64-96 pages, card-covers, mainly BRW photos

Publication date: 1984-1993
Summary: Platform 5 (and later SCT) detailed the declining departmental coaching stock fleets in five
books between 1984 and 1993

Review: Starting in 1984, Platform 5 published books detailing both the track machine and departmental coaching stock fleets.
The coaching stock book initially covered the DB975xxx and DB977xxx series along with the four regional series (DEx
DMx, DSx and DWx), and full build details for each source vehicle was provided. Later editions added coach-based
interal user vehicles, while a useful feature was a listing of BR coach lots. Departmentals expert Roger Butcher was
involved in the first edition and went on to co-author the later ones. A fourth edition (not seen or reviewed) was published
by SCT in 1993, though by that time the size of the departmental coaching stock fleet was reducing rapidly.

Reviewed: 15/11/2019 by Thomas Young (Comments made by others can appear in the notes section towards the bottom of this
page)

Sample pages:  (Click on any image to view full-sized in a new window)

The cover of the 64-page
first edition.

Each group of numbers
was listed. Note that
multiple-unit vehicles

DEPARTMENTAL
COACHING
STOCK

were shown separately,
and that build details
were shown for each
vehicle

The first issue had just 4
B&W photos, plus 2
colour photos on the
covers

The third edition was
published in 1987 and
had 80 pages.

ORV CM & EE Stores Van, 'ENPARTS
DW150198, damaged at Reading

Formerly Horse Box W2502E, on lot 1754, 1955(a).

CM & EE Stores Van. ZN. Converted 1969

Formerly Horse Box W2508E. t 1754, 1955(a).

oth vehicles built on LMS lot 1675 Earls 5. to LNER design

The follow i nos. in the DW Departmental Series

ZL. Converted 1969 to replace

ADW150425

(a) —

ADW102 ZRV  Sludge Tank Wagon. Bristol District. 3000 gall glass lined drinking water
tank wagon, purchased on lot 1946,

ADW104 ZRV BTU Water Tank Wagon. LA. 3000 gall glass lined drinking water tank
wagon. Purchased on lot 1555, 1946

ADW106 ZRV CM & EE Water Tank Wagon. Prescott Street OHLM Depot, Wigan. 3000
gall gl lined drinking water tank wagon, purchased on lot 1555, 1946,

DW150421  ZRV CCE Water Tank Wagon, for LMR Drain Cleaning Train. Stapleford &

Sandiacre Engineers’ Sidings.

/agon A7327, GWR registration 317 built 1940,
Match Wagon for BTU Crane ADRR95212. OC.

Formerly DW18, built 1940 Ransomes & Rapier Ltd, Ipswich.

Match Wagon for BTU Crane ADRR95213, LA

Formerly DW19, built 1940 Ransomes & Rapier Ltd, Ipswich

Match Wagon for BTU Crane, spare. ZL

Formerly DW19A, built 1940 Ransomes & Rapier Ltd, loswich.

ADW150442  ZSP
ADW150444  ZSP

ADW150445  ZSP

The Western Region Track Recording Car DW139 is seen at Shrewsbury on 22nd June 1983,
Gary Grafton

59
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Part 1

1.2.8.12

The Review Details page has the full details
of the review. As well as basic information,
this will include my own views about the
quality and usefulness of the item. Below
this will be a number of sample pages, to
give users an idea of what the book
contains.

1.2.8.13

When you click on one of the sample page
images, a larger copy of the image will be
opened in a new tab or window. When you
are done, just close this tab/window to
return to LTSV-RD.
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Title:
Author:
Publisher:
Format:

Subject:
Category:

Spec:
Publication date:
Summary:

Review:

Reviewed:

Sample pages:

Notes:
Edits:

LTSV Rall Data - Home - About - Leoal - Help - Contact Us

- - Z atn o Log:in
BN TSy e P

> More > Reviews List > Review Detalls

BR Air-Braked Wagons in Colour

David Ratcliffe

1an Allan

Book

Wagons

Photos

96 pages, Ad sized, hard-back, 227 colour photos. ISBN: 978-0-7110-3460-0
2014 BR AIR-BRAKED
Excellent photos covering almost every type of BR air-braked wagon (including some real WAGONS

rarities) are combined with captions detailing their development and use. L .
Picking up the story from the earlier title on unfitted and vacuum-braked wagons, this book covers the various types built
following the adoption of air-brakes as standard in the 1960s. The photos, which again are excellent, are noticeably larger,
resulting in shorter captions. There is still enough text to outline the histories of each type, as well as detalling the
individual wagons. and often mentioning the actual traffic flow they were working (e.g. *Columbian coal from Liverpool
Gladstone Dock to Fiddiers Ferry power station”). Some types do seem to get a lot of coverage - for example there are 6
OCAs, 6 VDAs and 9 OTAs - but they do all show detail or livery differences. There was of course less variety overall in
the (much smaller) air-braked fleet. although most of the rarities - such as the BUA, FHA, MFA, OEA and VHA - are
covered. My favourite photo has to be ane of the YDA 'Skate' skip-carrying train actually working!

10/07/2016 by Thomas Young (Comments made by others can appear in the notes section towards the bottom of this
page)

(Click on any image to view full-sized in a new window)

The front cover. Typical inside page
Compared to the earlier
book, the captions are
shorter but the photos are
larger

BR AIR-BRAKED
WAGONS “
_——

No notes have been left yet. ?
This item has not been edited.

1.2.9 Looking at Articles and Profiles

LTSV Rail Data - Home - About -

Log:in
Register
. — I— M— e = -
RAIL DATA !muii_Home _juniiini__News juuniini__Data juuininii_Photos Juiiin (@ i
More Menu LTSV > Rail Data > More > Articles list
:@ The articles listed below provide current and historical If you have a suggestion for the subject of a future article, or
= Yaiioniuis background information on UK rolling stock, its numbering and would like to contribute some writing of your own, please get in
 Reviews dlassification, and related topics. touch.
9 Foum
@ Notes Filters
oLk Cate Al Filt C Fi
egory: (Al ~
J Photo Galleries at 3 Apply Filters || Clear Filters.
- Sthersies D [Titie Summary Added  [Edited [Notes|Latest]
< lcons 1
@ Downloads & i
12 |Stock Numbering - The Current Scene \An overview of the numbering systems 3112/2019  |n/a (o]
currently in use on UK rolling stock.
2 2 |Stock Numbering - Locomotives Details of the numbering of locomotives from |31/12/2019 n/a (o]
[ 1948 to the present |
132 [Stock Numbering - Coaches Details of the numbering of coaching stock 311212019 |n/a o
[ from 1948 to the present |
40 |Slock Numbering - Multiple Units Details of the numbering of multiple units from|(31/12/2019 |nia o
1948 1o the present
5 |Stock Numbering - Wagons Details of the numbering of wagons from In Preparation n/a va |na
1948 to the present
6 Stock Numbering - Departmental Details of the numbering of departmental In Preparation n/a na na
stock from 1948 to the present
7 2 |Stock Numbering - Other /A look at some of the other numbering 3112/2019  |nfa o
'systems in use in the UK |
8 [Stock Classification - An introduction |An overview of the classification systems _In Preparation n/a Wa |wa
(currently in use on UK rolling stock.
9 Stock Classification - Locomotives Details of the classification schemes used for |In Preparation n/a na |na
locomotives from 1948 to the present
10 /2 |Stock Classification - Coaches Details of the classification schemes used for 31/12/2019 n/a (o]
icoaching stock from 1948 to the present
n Stock Classification - Multiple Units Details of the classification schemes used for |In Preparation n‘a na |nja
imultiple units from 1948 to the present
12 £ |Stock Classification - Wagons Details of the classification schemes used for 12/02/2021 |12/02/2021/0
\wagons from 1948 to the present
13 Stock Classification - Departmental Details of the classification schemes used for |In Preparation n/a na |nva
stock from 1948 to the present
14 2 |RIVIUIC numbers and codes \An explanation of the 12-digit RIV numbering [16/10/2019  [17/11/2021|0
| lsystem and some of the associated codes
15 £ [Steam behind the Iron Curtain - East German |Slightly off-topic, this article recounts several [11/10/2022 |n/a o
Rallways in the 1980s lexpeditions made by my father and | to see
'steam trains at work in East Germany in the
/mid-1980s.
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1.2.8.14

Some reviews may have lots of sample
pages (in particular reviews that cover a
whole series of books). Below the sample
pages will be shown details of any related
notes or edits.

1.29.1

| have written some articles for use on the
LTSV-RD website. Those that relate to a
particular type of train are called Profiles,
while those on more general topics are
called Articles. Both can be accessed from
the menu in the More section. Here is the
Articles List page, which shows there are 15
articles, although 6 of these are not yet
available.
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Title:
Category:
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: Stock Numbering - The Current Scene

Stock Numbering - The Current Scene
Numbering

Summary: An overview of the numbering systems currently in use on UK rolling stock

Added:

Article:

31st Dec 2019

Introduction

Every item of rolling stock that runs on the mainline British railway network is assigned a unique number for the purposes
of and of operation, etc. There is not however one single series of numbers.
Different types of trains (for example, locomotives, coaches and multiple units ) are numbered in different series, while
some types (primarily wagons) can be numbered in one of several different series. The aim of this article is to give an
overview of the different number series in use at present (2019). Other articles go into more detail about individual types
of train and numbering systems used in the past

This article - and indeed most of this website - is concemed with 'mainline’ trains. That is, trains which are permitted to
operate on the British national network of routes, currently managed by Network Rail. Trains which only operate on other
lines (for example urban underground or metro lines. Industrial, private or military networks and ‘heritage' railways) do not
have to be numbered in a nationally standardised way.

Locomotives

All locomotives working on the British mainline are assigned a five-digit
number which is usually shown on both sides (and sometimes also on the
end) of the loco. These are the TOPS numbers and are formed of a two-digit
class number followed by a three-digit serial number. For example, 66001 was
the first loco in class 66, though it should be mentioned that serial numbers do
not always start at 001, The two sections (class number and serial) are
sometimes separated by a space. Classes 01 to 70 are assigned to diesel
locomotives, and (generally speaking) the higher the class number, the greater
the power of the loco. Hence class 01 are the smallest diesel shunting Iocos,
while 66, 68 and 70 are high-power, mainiine locos. Classes 73 to 92 are
electric locos or 'hybrid' electric and diesel locos. Locos dedicated to
departmental duties are grouped together as class 97.

47473 shows a space between the
class (47) and the serial (473)

Significant variations within classes are
covered by sub-classes. For example,
37601 is the first loco in sub-class

_ 37/6. The sub-classes are usually (but not always) sequential, the serial
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Title:  Steam behind the Iron Curtain - East German Raltways in the 1980s

Category: Other

Summary: Slightly off-topic, this article recounts several expeditions made by my father and | to see steam trains at work in East Germany
in the mid-1980s

Added:  11th Oct 2022

Article:

1 wrote this articie about a year ago, initially just as a means of preserving my memories. Thinking it might be of interest to
some people. | submitted it to a popular raitway magazine but heard nothing back. So | am now adding it here, although
there will not normally be coverage of non-UK railways on LTSV-RD. Because the article is 5o long, | have also created
[PDF version which you can download: Articie 15 - Steam behind the lron Curtain - East German Railways in the 1980s (
8 PDF. 6.5MB, 26pages)

In 1985 | was 14 years okd and | had never been abroad. Up until then our family holidays had usually been to
Scotland or Wales and typically involved visiting casties, climbing mountains and getting drenched by rain. | was therefore
rather surprised when my dad suggested a trip to Germany. And he didn't mean West Germany, but the rather trickier
East Germany, then still under Communist rule. He had leamed that steam trains were stil in use there, though in deciine.
and he wanted to see them while we still had the chance. Being a railway-focused holiday, it was to be just the two of s,
and he planned a three-week itinerary covering most of the areas where steam was believed to stil be in use. In those
pre-internet (ndeed pre-computer) days, organising the trip must have been quite difficult, but my dad liked challenges of
this sort. | was not aware of any problems in obtaining permission to visit, so long as we provided information on where
we would be staying each night. My dad spoke hardly any German at all, 5o | don't know how he managed to book each
of the six different hotels

We set off in mid-July. by train to
Dover, ferry to Ostend then an
overnight  Couchette  train  to
Hamburg. My dad had a dislike of
fiying, although he never admitted to
this being a fear. However, as his
only experience of flights was during
his military service in the late-1950s,
it seemed a littie unfair. | was happy
enough, as it gave me a first look at
railways in  various  western
European countries. Before leaving
we had bought the Platform 5 stock

Part 1

1.2.9.2

You can filter or sort the articles list as
normal, or click on any active article title to
read it. Here is the view page for the article
on current stock numbering.

1.29.3

Somewhat out of place in a website about
British trains is one | wrote about travelling
to East Germany in the 1980s! This does
illustrate that articles will eventually all
offer a downloadable PDF version.

I hope to have all the existing articles (and perhaps some new ones) finished during 2023.

Issue 1
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@ Forum
@ Notes

J Links
J Photo Galleries
O Other sites

2 leons

@ Downloads &

LTSV > Rail Data > More > Profiles List

Profiles are articles giving the histories of individual types or
groups of types. The amount of detail varies, with newer
profiles generally being longer. The earlier profiles will be

Logiin
Register

Most of the profiles at present are about wagon types, with
some locos, coaches and units to be added in the future. If
there is a particular type you would like to see included, please

updated and expanded in due course. getin touch
Filters
Search. 2 Category: [Ai <1 [ Apply Fitsrs || Cloar Fiters
62 profiles listed, sorted by Profile ID number.
Image Title |Built Qty Used Added Edited Notes
|BBA Bogie Steel Wagons 551|{1973current  01/10/2007 |n/a 0|
The BBA and similar but shorter BAA have been the mainstay of the heavy steel carrying fleet since their introduction

in the mid-1970s. The basic design was able to carry ingots, slabs and coils. but many were later modified to suit a
particular traffic.

|PG010 Hoppers [1975 | 115[1975-c.2010  [01/10/2007 [n/a | 0|
This batch of wagons was built to convey limestone from the quarry at Redmire in North Yorkshire to the British Steel
works at Redcar. Cleveland. They were notable for having automatic door control equipment similar to that fitted to
MGR coal hoppers. and tall bodies with a narrow top opening. Although the ownership of the wagons (and the
quarries that the services work from) has changed in recent years, most still serve the Teesside steel industry. Some
surplus wagons were rebuilt as general purpose hoppers but these saw very limited use and were soon withdrawn

PTALJTA/JUA Bogie Iron-Ore/Stone [ 458[1971-current |01/10/2007 |na 0|
|Tinplers

Several large batches of these rugged bogie box wagons were built to convey iron-ore from ports o steel works in
the 1970s. The changing fortunes of the steel-making industry has seen them lead interesting lives.

4 ACovered Steel Wagons (ex [1996-
[Tipplers; 2007
During the |9905 a number of comparatively young bogie Iron-ore tippler wagons became surpius and were
converted to covered steel carriers. The conversions were to two different designs though both featured three-piece
®|telescopic sliding hoods.

[YCV Turbot Bogie Baliast Wagons | 1982-
1988
 The Bogie Bolster E design built by BR in the 1960s turned out to be too short for their intended traffic but, when
s. Aimost 1,000 were rebuilt in the 1980s and renumbered
in the departmental series. Their vacuum brakes and relatively fragile drop-side doors saw the type displaced by
imore modemn designs and conversions, and most of the Turbots were withdrawn in the late 1990s and early 2000s.
555|20034mrem 1011102007 [27/09/2014 0|

ediwgscmrem 01/10/2007 ]n/a

9sz|wszczoos [01/10/2007 [nia 0

Log:in
Register

RAIL DATA "mmui_Home i __News Juiiinni__ Data i _Photos jummimm| More i
More Menu LTSV > Rall Data > More > Profiles List
@ Articles list Profiles are articles giving the histories of individual types or Most of the profiles at present are about wagon types, with
@ Profiles st groups of types. The amount of detail varies. with newer some locos. coaches and units to be added in the future. If
O Reviews profiles generally being longer. The earlier profiles wil be there is a particular type you would like to see included, please
@ Forum updated and expanded in due course. getin touch.
@ Notes
2 Links Filters
e Search 2 Category: (Al Aoy Fi Fil
J Other sites. rch: [hopper a i \pply Fiters || Yolear Filters
2 Icons 14 profiles listed, sorted by Profile ID number,
@ Downloads & Iimage D [Title B Automotive Wagans Added Edited Notes
| Wagons.
IPGO10 Hoppers 011072007 |/ 0
This batch of wagons was built to convey limestg Intermodal Wagons ire in North Yorkshire to the British Steel
 works at Redcar, Cleveland. They were notable f Open Bk Carter Wapons —onirol equipment simiar (0 hat fted to
MGR coal hoppers, and tall bodies with a narrow Open Merchandise Wagons — ownership of the wagons (and the
quarries that the services work from) has change Other Wagons | serve the Teesside steel industry. Some
surplus wagons were rebuilt as general purpose ;NDL‘C' . y limited use and were scon withdrawn.
HAA Merr:optound Coal Hoopers [ ,,"’ e 0111012007 ‘n!a
Vans
The HAA wagon (and its derivatives) was part av a drive to improve the efficiency of the movement of coal to power
stations. They became the most numerous air-braked wagon type. and quietly went about their business until they
= were eventually displaced by the closure of many collieries and the introduction of new wagon designs. Although
lalge quantites were scrapped, many lived on, having been rebuilt as box wagons for carrying ballast
m&mﬂmw 1969- 35[1969-  [01/10/2007 |nia 0
1 1991 le2010
Fora small ﬂae( seen in a limited area, this group of wagons has had a fairly interesting time, although | am perhaps
biased as they were one of few types that | saw on a regular basis. Three batches were built, with two types of
ies and several other design differences. Over the years, four liveries have been carried, and all the wagons were
' eventually rebodied and modified to have a more uniform appearance. Throughout this time the wagons worked in
block formations carrying sea-dredged gravel from terminals on the River Thames to various locations around
2001 1144[2001- [01/10/2007  [16/03/2010
2004 | lcurrent
| Soon after it was formed, EWS announced it was to buy a large number of new high-capacity wagons. One of the
 types indentified for replacement was the HAA merry-go-round coal hopper, all of which were between 18 and 36
ol Tha o dactac by sha T4 acd 2 ool of 1144 wece Hul 2t skl

Part 1

1.2.9.4

Profiles were a feature of my original LTSV
Wagons website (launched in 2008), and
many were adapted for use on LTSV-RD.
This is the Profiles List page.

1.2.9.5

The list of profiles can be filtered by
entering a search term (here hopper), or by
selecting a Category. Note that the first two
categories in the drop-down enable you to
view profiles about types that are still
current, or types that are withdrawn. As
always, click on the Apply Filters button to
apply any selected filters.
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RAIL DATA ! _Home _juininii__News uuuu Da )uum P'Illllllllllllllllllllml CI | c kl ng on a ny p rOﬁ I e' S | ma g e or tl t I e W| I I
More Menu LTSV > Rall Data > More > Profiles List > Profile 20: BR-bullt Goods Brake Vans 5:‘_".2,;::‘; L Open the Profile Detail s page. Profiles a ”

@ Articles list Title: BR-built Goods Brake Vans

:&fp—m“ B oty share a common format, though they vary
_— o considerably in length and detail. This is one
oWk e gz i of the shorter ones. Small photos on the

@ Downloads & loone: Fuutpenet

R —— right are links to photos on other websites.

Summary:  For many years the goods brake van was a common sight almost everywhere in the UK =
bringing up the rear of freight trains. BR built over 5000 vans but the widespread adoption of ¢ Ba54768 in air-piped
continuous braking (particularly aif brakes) saw their numbers siashed and a mere handful  yery, Radyr, 26t May 1985
survived into the 21st century. Paul Bartott
re—
Profile: NB: This is a brief profile. It will eventually be upgraded to the standard of later profiles, el
with more detailed information. B -1

Goods brake vans were an Integral part of the UK freight scene almost from the
beginning, but have now dwindled to the point of extinction thanks 1o the standardisation  CAR B954688 In Rallieight
on continuous brake fitted wagons and the streamlining of operational procedures. As fivery, Toes Yard, 11th August
the name suggests, these vans were intended o provide braking to goads train (in :*:i: i

addition to that supplied by the locomotive), but they also allowed the train guard to

travel at the rear. keeping an eye on things

BR inherited a large number of brake vans from its precursor companies, and soon
embarked on a building programme, nitially divided between the existing LNER, LMS
and GWR designs. The LNER type was evidently the most successful, as this was
selected (with minor modfications) for all batches built from 1950. Out of a total of 5248
built by BR, 4922 were to the ex-LNER or BR diagrams

The LNER and BR designs featured a 161t long body, with short verandahs at each end,
mounted on a 16t wheelbase (241t over headstocks) chassis. Two stepboards were
fitted to each side (full length on the BR variant) while concrete or scrap metal weights
were built into the chassis and ends to provide additional braking effort. Unfitted
vacuum-piped and vacuum-fitted examples were buil.

e

puiraiaisihing 1.2.9.7
et More recent profiles will tend to be longer,
nsiiogkicon with more detail and in-line photos (which
Reddish in July 1986. . . .
R — can be clicked to view full-size). Some also
similar to the taller PMA .
et i v iton have references to show the source of bits
e i Thoy i of information. Either hover over any
access platforms at each . .
er was i e superscript number (as shown), or click on
bodywork was shorter
oo o o P it.

wagons were built with
short bodies so that they
could later be converted
to PRAS if required.

This accounts for 33 of t r Blue Circle vans, but only 45 vans were stated to have
survived into the mld-|9me other 18 vans may have been used to provide parts
for a fleet of barrier wagons bl ™ magasine isue 55 (Apeil 1906) p54 0. R $4917),
though this would seem to pre-date the return of the vans from Blue Circle and some
sources describe the barriers as being new-build. The new wagons were considerably
longer and had different suspensions, meaning that if any parts were re-used it must
have been minimal. Still, the numerical coincidence is appealing,

The remaining 45 vans were stored at various locations around Kent, often with parts
such as buffers removed. In December 1985, one van (APCM6275 1)) had its vacuum
brakes isolated and a through air pipe fitted, making It a PVQ (design code not known).
Another van was similarty modified (number unknown [2)) and there were some trials but
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[1) Modem Private Owner Wagons on British Rail. David Ratcliffe, Patrick Stephens Ltd,
1989, p.92

[2) Standard Railway Wagon Co Heywood Works, David W Tandy, Ty. Mawr P
9, p.89

[3] Standard Railway Wagen Co Heywood Works David W Tandy. Ty Mawr Publications
2009, p .86

[4] Rail Enthusiast magazine issue 55 (April 1986). p.54

[5) Rall Enthusiast magazine, issue 63 (December 1986), p.46

(6] Private-Owner Wagons in Colour for the Modeller and Historian, David Ratciiffe, lan Allan
2009, p32

[7] Rail magazine issue 116 (February 1990), p.39

[8] Rail Express magazi (Qctober 2000), p.39

[9) Standard Railway Wagon Co Heywood Works, David W Tandy, Ty Mawr P

26

2009, p.
nmmmmmmagwwmmmm

mi Wgw David Ratcliffe. Patrick Stephens Ltd.
2] %gmmm.mw.mmw,_ﬁm

[13] Rail magazine. issue 120 (April 1990). p.44

[14) Rail Express magazine, issue 26 (July 1998), p.51

[15] Rail Express magazine. issue 38 (July 1999), p.40

[16] Rail Express magazine.issue 28 (September 1998). p.

[17] Rail Express magazine issue 184 (Sentember 2011). p. 63

[18] Private-Owner Wagons in Colour for the Modeller and Historian, David Ratciiffe, lan Allan
2009, p.31

[19] Private-Owner Wagons in Colour for the Modeller and Historian, David Ratciiffe, lan Allan
2009, p.30

20} UK Combine Volume 2 (Carriages. Wagons and Track Machines), Inter City Railway
Society. 2020, p.170

[21] Rall Express magazine, issue 52 (September 2000), p.36

22) Rall Express magazine  issue 47 (April 2000), p.53

[23] Rail Express magazine. issue 51.( AMQHS_ZQQ.QJ p.52

[25] Rail Express magazine. _iwle_(M.ay_ZD_QZ) P a7
[26] Rail Express magazine. issue 169 (June 2010). p.51

Links: N.B. Links will open in & new window.
Ph: f MoD van x xx on Paul Bartlett's websils
Photos of Johnnie Walker Palvans on Paul Bartlett's website
Photos of Blue Circle PVV Palvans on Paul Bartiel's website
Photos of PMA box wagons (ex Blue Circle PVVs) on Paul Bartlett's website (Includes both
high-sided and low-sided variants and some as PMV)

Photos of PR6400 in Ben Chairs livery on Paul Bartlett's website
Photos of TRL6950 Railiner on Paul Bartiett's website
Photos of Procor curtainsided PVAs on Paul Bartlett's website

Notes: No notes have been left yet. ?

Datatags:?  Batch: PR4201-PR4240r
Batch: RLS4300
Batch: RLS4608
Batch: CAIB4800
Batch: RLS4900-RLS4905
Batch: RLS4906-RLS4917
Batch: MODAG000-MODAG009
Batch; JWB050-JW6069
Batch: APCM6201-APCM6296
Batch: SRW6297-SRW6302
Batch: RLS6303-RLS6316
Batch: SRWE317-SRW6325
Batch: RLS6326-RLS6327
Batch: RLS6328
Batch: PR6400
Batch: MODAG800-MODAG815
Batch: PR6850-PR6855
Batch: BRT6900-BRT6914
Batch: PR6915-PR6934

Rauon, [ oy

1.2.10 Looking at the Forum

Log:in
T R D jister
LJW Py SU gy R T NN Ny v Eadlaiee
RAIL DATA !l _Home 'HHIIIIIIII News _jiuiiiinii__Data _jiniiii_Photos i
More Menu LTSV > Rail Data > More > Forum
@ Articles I This s the forum. You can post anything you like here, but remember that comments about specific numbers, classes or designs can also
@ Profiles list be added as Notes against those items,
< WS
= —
& Tone Category: (Al <17 Containing text 2
2 Links . .
< Photo Galleries Apply Filters | Clear Fitters
- Other sites
 lcons 27 results found. Page 1 of 1, showing results 1 10 27. Sorted by date (newest first).
@ Downloads & Title Category Postedby [On Replies 7|Latest ?
Possible new trains for ger Operations Thomas  |20/02/2023 1
Smith
Where have all the bookshops gone? Books and Magazines Thomas  |15/02/2023 0
Young
Why did | make the approvals system so Website - Developer Blog | Thomas | 15/02/2023 0
complicated?! Young
Should be 525265, not 5252651 A tale of pre- Website - Developer Blog  |Thomas |15/02/2023) 0
Nationalisation numbers Young
The pain in the Rs (Renumberings Re-usesand | Website - Developer Blog | Thomas  [30/01/2023 0
Reversions) |Young
r Website - Developer Blog | Thomas  |28/01/2023 0
Young
Test entry (edit) Other Websites 19/01/2023) 1]19/01/2023|
Test entry (approve) Freight Operations | 1910172023
TSV-RD in 2023 Website - Suggestions and Thomas |29/12/20: 0
Feedback |Young
(Adding links to photos on other websites Other Websites Thomas | 26/11/2022 0
Young
|Additional numbers and how they are handiedon [Train C and Thomas | 26/11/2022 0
LTSV Numbering Young
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1.2.9.8

Clicking on a reference will take you to the
references table at the bottom of the
profile. Note that links in this section are to
details of the publications in LTSV-RD
reviews, rather than to the publications
themselves. Below the references are links
to other webpages of relevance.

1.2.9.9

Below the links, any related Notes will be
shown, while below that will be a list of
‘Data tags’. These are links that will take
you to the detail pages for related batches,
designs or TOPS codes.

1.2.10.1

A forum has been added for any
information that does not logically fit
anywhere else, plus for general chat. The
Forum link is in the More sub-menu.
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More Menu

@ Articles list

@ profiles list

2 Reviews

@ Forum

@ Notes

D Links
< Photo Galleries
 Other sites

2 lcons

@ Downloads &
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Log:in
Reg

More it

LTSV > Rall Data > More > Forum

This is the forum. You can post anything you like here, but remember that comments about specific numbers, classes or designs can also be
added as Notes against those items.

Fllters

Category: [Websit - Deveicper Biog <] 2 Containing text: ?
A

Apply Filtet Books and Magazines.
Events
Freight Operations

5 results found, Page Mo%e's +d by date (newest first)

Title _ Other Websites [Posted by Replies ?|Latest 7
\Why did | make the a Passenger Oparations Thomas 0]
Photography Young |
Shouid be 525265, 1 ey miveen Thomas Gl
numbers Train Classfication and Numbering Young
The pain in the Rs (RN Thomas qf
Viabsite - Suggostions and Fobdback Young
/An aversion fo reversions Website - Developer | Thomas of
Blog |Young |
\What goes in this category Website - Developer | Thomas [
Blog Yug | | |
Title Category Postedby |On Replies ?|Latest 7

5 results found. Page 1 of 1, showing results 1 to 5. Sorted by date (newest first).

LIV

>
RA,L DATA i Home 'mnmnm News 'mmmml Data 'nnmnml Photos ]nmm|1 More  Hmmm

Log-n

T —

e s

More Menu LTSV > Rall Data > More > Forum
@ Articles list This is the forum. You can post anything you like here, but remember that comments about specific numbers, classes or designs can also be
@ Profiles lis: added as Notes against those items.
O Reviews
9 Forum Filters
@ iotes by A R o —
J Links
2 Photo Galleries S
 Other sites
J lcons 6 results found. Page 1 of 1. showing results 1 to 6. Sorted by date (newest first).
o & [Title Category Posted by |On Replies ?[Latest ?
[Where have all the bookshops gone? Books and Magazines Thomas | 15/02/2023) 0
[ Young
IShould be $2526S. not $2526! A tale of pre- Website - Developer Blog ~ |Thomas 15102/2023 0]
Young
Nauonalisauon numbers
[The pain in the Rs (Renumberings. Re-uses and Website - Developer Blog | Thomas. 3
|Reversions) Young
‘Agditional numbers and how they are handled on LTSV Train Classification and Thomas 0
Numbering [Young
Additional numbers and how they_ are handled on LTSV |Train Classification and Thomas 0]
Numbering [Young
Steam Raitway, Newcastle i [Thomas 1[19/08/2022
[ |Young
Title Categol [Posted by [on [Replies ?|Latest ?

gory
6 results found. Page 1 of 1, showing results 1 to 6. Sorted by date (newest first)

Log-in
ey . Beaster
RAIL DATA !t _Home _junnini__News juiniil__Data _juninin_Photos junmimu]™ More i
More Menu LTSV > Rall Data > More > Forum > Forum Post (ID 39)
@ Articles list << Should be $25268, not $2526S1 A tale of pre-Nationalisation numbers No next post >>
@ Profiles list
2 Reviews 2
@ Foum Where have all the bookshops gone?
@ Notes Posted by Thomas Young in category | Books and Magazines |at 16:55 on 15/02/2023
y ';m:: ol Gallaten I have lived in London for most of my life, which means that it is easy for me to view and buy books on railways and other transport
O Other sites topics. Or at least it was. We used to have at least two specialist bookshops (1an Allan and Motor Books), lots of model shops that
@ lconn also stocked some books, and many branches of W H Smith and Menzies (particularly those at main rallway stations) often had a
@ Downloads & good selection. On top of that, there were a handful of shops selling second-hand stuff, such as the marvelous Smokebox at
Kingston
Things now are not so good. The specialists, and most of the model shops, have all closed, and railway books are increasingly hard
1o find in even the largest general bookshops. There are some huge branches of Waterstones, Foyles, W H Smith and others in
London, but itis very rare to find more than a tiny range of books on railways. and these tend to be the more general tities, the sort
of thing that are of no interest to you but which your Aunt will buy for your birthday because she knows you like trains! As far as | can
think, the only shop left that has a decent range is that at the London Transport Museum, though even that is focused
(unsurprisingly) on London Transport! A friend recommended the Torado bookshop and that looks to be ideal, apart from the fact
that It is in Birmingham!
I don't think that this reflects a reduction in the quantity of railway books being published. In fact, judging by adverts in magazines,
the number seems to be as high as ever. So perhaps it is down to people buying on-line. Admittedly, when | heard that the Hugh
Longworth book on DMUs had been re-issued | had to resort to getting it from Amazon. The delivery was quick and free, and in fact
paid almost GBP10 less than the GBP35 cover price. The thing is, this Is a book | knew | would want (based on the quality of his
other works). But what about other tities? What if you really want to see the book before deciding whether or not to buy it? A good
example is one written by David Monk-Steel on BR Hopper [JEFTas last year. Based on the author and the subject, this is probably
something | would want. But it is GBP40, and for that | really want to be able to see it before | buy it. It can be bought on line but the
information and reviews are scant to say the least. When | review a book on this website, | try to include a few sample pages and a
detailed overview of the contents, 1o help inform buying decisions
1 also have an on-off interest in aircraft. and | was saddened to find that the Aviation Hobby Shop at West Drayton had closed
Issue 1 Page 75 of 84
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1.2.10.2

The forum list can be filtered by category,
but the sort order is set and will always
show the most recent posts first.

1.2.10.3

You can also search for forum posts (or
replies) that contain particular words. Here |
have searched for items containing the
word wagon.

1.2.104

To read any forum post (together with any
replies), click on the link in the title column.
This will open the Forum Post Details page.
If you had used the search facility, any
matching text will be highlighted.
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RAIL DA\'FA I _Home _juminini__News juitiiini__Data _jumuiini_Photos futmmum{ More tmmii Ifthe pOSt has had any r‘ep|les these W|” be
’

LTSV > Rail Data > More > Forum > Forum Post (ID 22)

<< No previous post

Stephenson Steam Railway, Newcastle
Posted by Thomas Young in category | Preservation |at 11:44 on 19/08/2022

shown underneath, with the earliest first.
Also note that there are links to the

e previous and next post (taking into account

il e L T e any filters applied) at the top of the page.

@ Downioads A site. Other local buses stop nearby,

Additional numbers and how they are handied on LTSV >}

One of the smaller heritage lines, it has a 2-mile stretch of track and a small yard and museum at the north end. Passenger stock is
limited to 3 BR suburban Mk1s, which are used on the regular running days. Locos are all small, with a mixture of steam and diesel
shunters. There are also a couple of electrics - a loco from Harton Colliery and a former North Eastern Railway parcels van. Of most
interest to me was the collection of about a dozen JEFFTRS. including a restored BR Vanfit, Brake Van. 21t Coal Hopper and Flatrol

G reply. shown below.)

Posted by Thomas Young at 12:03 19/08/2022

Along ith the preserved rolling stock, the museum building also contains cab mock-ups of the existing Metro trains and the
forthcoming Stadler ones.

The forum is still new and not yet busy. The current basic design may be revised if it starts getting a lot of
use.

1.3 Doing More

1.3.1 Downloading Content and Data

| used to think that content on the internet was permanent and would always be accessible. This is of
course not really the case. LTSV-RD is a personal website, which | pay to have hosted. If something happens

to me, the payments will stop and the site will probably be deleted. As such, | wanted to allow users to
download content from my sites.

The addition of downloadable content is still ongoing, and the normal method will be to offer PDF files.
These will be “dynamic”, in that they will show the same data as the user sees on the screen. For example, if
a user looks at the All Numbers list, filters it to show only numbers ending in 3 and then sorts it backwards,
the PDF should show exactly that.

This means that the links to download the PDFs have to be on the same page as where you set the filters
etc, rather than all gathered together on one Downloads page.

Ly ‘ - i Lo 13.11
i T | Dat: LT AT U 1 H
RAIL DATA tiiii_Home Jiiii_News } Z { Photos pusmum]_dore | At present, most PDF links are in the
Data Menu LTSV > Rail Data > Data > Codes > Designs h d . . f t. f t h t h I t
Numbers This page lists all known ‘technical classifications for BR To see more details about any particular diagram or design, €adi ng Information o € pa ge ey relate
J Index rolling stock, including pre-TOPS diagram numbers and TOPS click on the link in the Design column, Note that a lot of the . . .
Q All Numbers diagram and design codes. A few pi diagram is currently incomplete, with some descriptions and to. S h OW n h e re | S t h e I | n k O n t h e DeSIgn s
@ Current Numbers. numbers have also been included, and more will be added many dates still to be added.
e e fowim & List page. Left-click on the PDF icon to view
Click on this icon to view your results as a PDF file which can be downloaded and/or prinf @ . .
: the PDF in your browser. Depending on the
ions Fliters y
D S v S ? .
sl Seron number of records, this may take a few
Status. Al v | Apply Filters |~ Clear Filters
View: Tt ps oo and pfes < Crangs oW seconds.
12505 resuits found. Page 1 of 126, showing results 1 to 100 Jump to page! > || >> | 1{1>171) v | Go
Sorted by Design Series and Diagram/Design Number
lcon?  |Photo ?|Serles 2 |Design ? |Description 7 Date  |Status |Date |Notes |Latest
1 \ | on? |2 loff? |2 ?
Codes ‘ ‘
Jindex | lBco 1 [Mk.1 Sleeper First (SLF) |Defunct| 0
21088 Ciss o3 " [Vik-T Sieeper Second (SLS)_ [Defunct] o
* ‘ﬁ‘sco 5 Mk.1 Sleeper Composite (SC) Defunct 0|
| j‘scu q [Mk 3 Sieeper Either Class (SLE) |Defunct | 0
| |BCD 7 |Mk.3a Sleeper Either Class with Pantry (SLEP) | Defunct | [
i lacn 10 Ak 1 Sk 4 (S1 STP! Dat : Qo
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Log:in
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RAIL DATA "t _Home _juiiinn __News Junimin Data il _Photos i __More _juniiiii

Data Menu LTSV > Rail Data > Data > Codes > Designs

Numbers This page lists all known ‘technical' classifications for BR To see more details about any particular diagram or design,
2 Index rolling stock, including pre-TOPS diagram numbers and TOPS ~ click on the link in the Design column. Note that a lot of the
@ All Numbers diagram and design codes. A few pi diagram is currently incomplete, with some descriptions and
@ Current Numbers numbers have also been inciuded, and more will be added many dates still o be added

& over time.

@ Renumberings

@ Batche Click on this icon to view your results as a PDF file which can be downloaded andlor printed:

QLots

@ Formations Filters

9 sightings Design Serie€ [BR T0P: & 1> ?

@ Listings A ————

Status: (Al v || Apply Filers || Clear Fliers

2 About Numbers
J Number Series

View: Texi plus icons and photos v| | Change view
O Number Status

e " 5361 results found. Page 1 of 54, showing results 1 to Jump to page > |[>>
- Check Diglt 100 T (Weltrol > Track Renewal Train) vi[Go
Calsulater Sorted by Description (reversed)
e icon 7 [Photo ?[Series ?|Design 2 :Dgpﬂon 2 Date On 7 [Status 7 |Date Off 2 |Notes 7 Latest 7
;!Tﬂmf o BWN _|XW001A _|Werfal | Defunct | o
@ Designs BWN  |XWO001B |Weltrol Defunct o
EROR L [BWN __|Xw0028 |Weltrol Defunct 0
P BWN__|XWO03A _|Weltrol Defunct 0
9 Poois ) BWN |XW004A |Weltrol | Defunct 0
9 Locations BWN  [XWO005A | Weltrol Defunct | 0
O Prefixes BWN  |XWO06A |Weltrol | Defunct | 0
@ Eishkinds BWN  [XWO007A [Weltrol Defunct 0]
@ Coach Types BWN Weitrol Defunct 0
2 Dimensions i BWN _|XW007C _|Weltrol Defunct 0
2 Drawings BWN  |XWO09A |Wetrol | Defunct | of
BWN |XW0104 [Weltrol Defunct 0
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Part 1

1.3.1.2

This is the PDF of the Designs List, without
any filtering or sorting applied. Where
appropriate, PDFs will include information
on the first page (such as to explain the
meaning of certain columns). The time and
date of generation will be shown in the
footer. You can download (or print) the PDF
from here using normal browser controls.

1.3.1.3

The PDFs are dynamic and should show the
same as the web version of the page. For
example, here | have filtered the Designs
List to show only BR TOPS Wagon Design
Codes, then sorted the list by Description
(descending).
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Key
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Data Menu

Numbers

J Index

@ All Numbers

@ Current Numbers
Y

@ Renumberings

O Batches

OLots

@ Formations

@ sightings

Q Listings

2 About Numbers
< Number Series
<) Number Status

Codes
< Check Digit

Calculator

Codes

2 Index

Q@ TOPS / Class

@ Designs /

Diagrams

@ Pools

@ Locations

O prefixes

O Eishkinds

@ Coach Types

J Dimensions
J Drawings

RAIL DATA 't _Home il __News _jiiiiin]— Data i _Photos jiiiiii__More _juniiit

LTSV > Rail Data > Data > Numbers > Listings List

This is the Listings List! It might take a few seconds to load.
since there are an awful lot of them. Listings are simply the
attributes (such as TOPS code, design code, allocation etc) of
a given item of rolling stock at a known date. | have
categorised each listing as either a plain Yisting’ (these coming
from ABC-type books, TOPS reports and so on) or as a
‘change’ (such as transfers reported In railway magazines).

Number Series: | At

Number contains: 2 Listing Type:
Design: | Al

Allocation: |All

Added by: (Al ~| Approval status: A5

344,425 results found. Page 1 of 3,445, showing results 1to 100.
dad by Number Serie< and Number

Log-in
Register

The idea behind listings is that. if enough of them are gathered
and entered, the result will be a fairly good overview of the
history of each item of stock. | have so far added quite a lot of
wagon listings for the period 1994 to 2014, while other rolling
stock (locos, coaches and multiple units) currently just has a
handful of 'snapshots' (1981, 1989, 2000 and 2019), Many
more listings will be added once work on the design of this site

is completed
Filters

|7 Prefix: [Al v
All v|? Year: Al v|? TOPS: (Al ~v?

v|?Pool: Al v|?
| ? Text contains: ?
| [ Apply Filters | Clear Filtars.

Jumptopagei > |[> 1 v|?2[Go

Downloads 2 : Part 1 - Pan 2 - pan 3 M- parnt 4 M- part 5 M- pan6 M- part 7 M- part 8 M- pat 9 M- part 10 M- Part 11 M-
Part13W-pan14 @
> oeatinnHatns—AndadBantaal

121 L 05/2000 W EA265.0A [SAXH [Network [Eor Disposal 201022019 @
|SouthEast
122 L | 0520000 A EA265 0A [NSSX |bluelyeliow with [Ryde Depot 2010212019 @
\dinosaurs (Isle of
| Wight)
12 L (o101 s 483 {London Ryde Depot 1710212021 @
Transport red  [(1sle of
“ls 11

Log-in
Register

= -

T e
RAIL DATA it Home 'mll)llllll News 'Hllll!IHIm!a—“IIIII"HH Photos '"""Illlll More '"lllll‘llll

Data Menu LTSV > Rail Data > Data > Numbers > Sightings List
Numbers Sightings can be useful to see where particular types of rolling  The lst can be sorted by date or location, and you can search
J Index stock work. This site has been designed to allow users to add for text within the headcode, working or for individual stock
@ All Numbers their own sightings, although this feature has not yet been numbers (not including prefixes). To see more detalls about a
@ Current Numbers implemented. Until then. this page just lists some sightings | particular sighting, click on the date in the first column
a have logged over the past 13 years
o e thi PDF fil I e@
® Dach Click on this icon to view your resuls as a PDF file which can be downloaded and/or print -
@ Lots
@ Formations Filters indone
@ sightings Location: (Al vl Yer |
a E oo
Q Listings Search: 2 Added by: | Al v | Approval status: A
J About Numbers
O Number Series Apply Py | Closs et
2 Number Status
Q‘x‘f’f 11781 results found. Page 1 of 118, showing results 1 to 100 Jump to page
A l’ ‘I"L“m‘” Sorted by Sighting Date (newest first)
lat
sl Date/Time [Location _|Headcode, Working & Numbers
Codes e
o1 15/02/2023 Clapham Unidentified deparimental working et
. Index ©16:30  |Junction 70801 + 70805 + 112088 + 503555 + DRPB1515
R 2023 Woking 6267 03.45 Dollands Moor to Eastieigh East Yard [30/01/2023_22.53
@ Designs | 66726 + 81.70.5032.438-1 + 81.70,5032.439-9 + 81.70.5032.440-7 + 81.70.5032.444-9|Nat37670 D
Diagrams +81.70.5032.455-5 + 81.70.5032.434-0 + 81.70.5032.433-2 + 81.70.5032.431-6 + |
o 81.70.5932.432-4 + 81.70.5932.435.7 + 81.70.5932.443-1 + 81.70,5932.445-6 +
ook 81.70.5932.459-7 + 81.70.5932.460-5 + 81.70.5932.457-1 + 81.70.5932.447-2 +
@ Locations 81.70.5032.446-4 + §1.70.5032.456-3 + 81.70.5032.437-3 + 81.70.5932.442-3 +
Q@ Prefixes |81.70.5932.448-0 + 81.70.5932.450-6 + 81.70.5932.449-8 + 81.70.5932.452-2 +
8170.5932.451.4 + 81.70.5932 454.8 + 8170 5032 453.0 + 81.70.5932 458-0 +
2932491 2932452 2932453 2932428
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Part 1

1.3.1.4
If I now click on the PDF link, the PDF shows
the same results.

1.3.15

Where there are likely to be a very large
guantity of results, the PDF files will be split
up, such that none contains more than
25,000 items. This will make them faster to
generate and to download. The current
arrangement for multi-part PDF files is as
shown here on the Listings List page, but |
am not entirely happy with this and it will
be reviewed.

1.3.1.6

To download a PDF (without first viewing
it), right-click the PDF icon and select Save
link as. The example shown here is the
Sightings List page.
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Home Menu LTSV > Rail Data > Site Settings

Use this page to change the appearance of all pages on this website.
on

About 1. Change the background colour and/or font size

[ ] I smater font
Medium font (defaul)

EEy .

2. Stock number highlighting
Applies only to numbers within text, e.g. news storles and profiles

[one v ]G [

3. TOPS code highlighting
Applies only fo TOPS codes within fext, .. news stories and profiles

“Nore v ][ G | e ]

4. Applying these st

You are not

ttings as default f
d-in. When you are logged-in, you can apply the selected site settings to your accoun

your account

each time y

LTSV Rail Data - Home - About - Legal - Help - Contact Us

1, 50 that they will be used

L

RA’LDATA““””'””‘ Home ([ _—News b __Data By __Photos By ___More i

Regiec

LTSV > Rail Data > Site Settings.

Use this page nge

2 Stock number highiighting
Apaies only to numbers Wihin text, &.g. news stories end profies

| T | een ][ ' ]

Cantact Us

@ Site Map & 3.TOPS cove highighting
Apples only 1o TOPS codes wihin ext, 8.5, news sores and profies
I, you can appy the selected st setings to your &Ccount, 50 thal hey wil be sed each time
LTSV Rail Data - 1o - About - Legal - Help - Conlact Us

youlogn,

= SEREEENT [N S

Home|

Data Photos

More

News

=

LTSV > Rail Data > Site Settings

Home Menu

Use this page to change the appearance of all pages on this website.

1. Change the background colour and/or font size.

A Smaller font

A Medium font (default)

m A Larger font

2. Stock number highlighting
Applies only to numbers within text, e.g. news stories and profiles
None v/

3. TOPS code highlighting
Applies only to TOPS codes within text, e.g. news stories and profiles
None v/

4. Applying these style settings as default for your account
You are not currently logged-in. When you are logged-in, you can apply the selected site
settings to your account, so that they will be used each time you log-in.

Site Map A

LTSV Rail Data -

Issue 1

Page 79 of 84

Part 1

1.3.2.1

Options have been added that enable you
to change aspects of the appearance of the
LTSV-RD website. To view the options, click
on the Site Settings link in the Home sub-
menu.

1.3.2.2

The first section allows you to change the
font size and/or the
background/foreground colours. There are
9 options, each shown by a button which
you can click to apply the particular style.
Here | have clicked on the button for grey
backgrounds and smaller fonts.

1.3.2.3
Here is the result of clicking the button for
larger fonts and black background.
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Home Menu LTSV > Rail Data > Site Settings
@ Index Use this page to change the appearance of all pages on this website.
O News
2 About 1. Change the background colour and/or font size.

2 Qverview [ ] I Sraler font

J EAQs
2 What's New I ecsium font (cetaul)
J Progress
= Conventions - II] Larger font
2 Ways to help
2 Pemissions

. ; wfigejl\wgs 2. Stock number highlighting
Site Settihgs Applies only to numbers within text, e.g. news stories and profiles

-~ Members

> Help None/ |[ Green [ Red |

2 Contact Us

S it 3.TOPS code highlighting

Applies only to TOPS codes within text, e.g. news stories and profiles

None v Green Red

4. Applying these style settings as default for your account
You are not currently logged-in. When you are logged-in, you can apply the selected site settings to your account, so that they will be used
each time you log-in

LTSV Rail Data - Home - About - Legal - Help - Contact Us

— Log-in

SN0 (N (N (NN N GR §  eose
RAIL DATA lIllIllIlIIH‘ Home lmmmunt  News '"Illllllllh Data 'lllllllllllll Photos 'llmllllllll More '"IIIIIIIHII

Home Menu LTSV > Rail Data > Site Settings
@ Index Use this page to change the appearance of all pages on this website.
O News
2 About 1. Change the background colour andior font size.

> Ovenview [ ] I smater font

~ EAQs

2 What's New 2] M <o font (default)

< Progress

2 Conventions Larger font

- Ways to help

J Permissions

2 Legal 2. Stock number highlighting
J Site Settings

Applies only to nugbersmthinex!. e.g. news stories and profiles

 Members
o [ rone Q| _ceenv D Red ]
2 Contact Us
®sisMek 3. TOPS code highlighting

Applies only to TOPS codes within tgxiorgr tories and profiies

None Green Red

4. Applying these style settings as default for your account
You are not currently logged-in. When you are logged-in, you can apply the selected site settings to your account, so that they will be used
each time you log-in

LTSV Rail Data - Home - About - Legal - Help - Contact Us

identical to BR'’s diagram
1/208 vans such as
B768248.

The other ‘traditional’ vans were actually built between 1955 and 1957 (by BR at
Darlington Faverdale), but did not become private-owners until 1967. These were 20 12t
Ventilated Pallet Vans to BR diagram 1/211. This design had been built by BR in fairly
large numbers from the mid-1950s and featured wider cupboard doors (at the left-hand
of each side) to offer an 8t 5in opening, thus allowing the carriage of standard pallets
and facilitating loading by fork-lift trucks. The design was not a huge success and by the
mid-1960s, many were being withdrawn. In 1967, 20 of the vans were bought by John
Walker and Sons for use carrying casks of blended whisky the four miles from a
blending facility at Barieith to the bottling plant at Kilmamock L1, The wagons were given
new numbers CLV197 to CLV216 and assigned BR diagram number 6/496. Under
TOPS, the numbers became JW6050 to JWB069, as PVV-A to design code PV002A.
Apart from a repaint, the only change to the vans was the addition of a large advertising
board at the right-hand of each side, this carrying the famous Johnnie Walker logo. The
vans were withdrawn in 1981 following the opening of a new blending plant in
Kilmarnock, and the owners donated several of the wagons to various preservation
organisations.

Again, no photos of the
Johnnie Walker vans, but
they were ex-BR
diagram 1/211 wagons
similar to 8781763, seen
as an exhibition support
vehicle in 1989.

Issue 1 Page 80 of 84

Part 1

1.3.2.4
My own preference is for medium fonts on
a white background.

1.3.2.5

Sections 2 and 3 allow you to add colour
highlighting to stock numbers and TOPS
codes (respectively). The highlighting only
applies to text pages, such as those with
news stories or profiles. Click any box to
apply the shown highlighting. Current
selections are shown by a tick.

1.3.2.6

If | now go to a Profile page, all stock
numbers in the text will appear in green,
while all TOPS codes will appear in red. |
find that this can make it easier to pick out
information from long text blocks.

These settings are session-persistent,
meaning they will remain in place until you
manually change them, or you close your
browser.
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RAIL DATA IIIIIIIIIIIII‘ Home i News 'IIIIHIHIII: Data 'lllllllllllll Photos 'IIIIII[IIIII\ More 'IIIIIIIIIIIIK

Home Menu LTSV > Rail Data > Site Settings
@ Index Use this page to change the appearance of all pages on this website.
O News
2 About 1. Change the background colour andior font size.
J Qverview 1 smaller font
JFAQs
2 What's New Medium font (default)
- Progress
2 Ways to help
< Permissions
o 2. Stock number highiighting
Shte Sellngs Applies aniy to numbers within text, e.g. news stories and profiles
2 Members
None Green Red
O Help
< Contact Us
@ shi v 3. TOPS code highiighting

Applies only to TOPS codes within text. e.g. news stories and profiles
[Fore__]J[__Green_J[__Reav

3_Applying these style semngs s default for your account

You are ROl CUTTETy Tog0e0 JOUaTe Togged-in, you can apply the selected site settings to your account, so that they will be used

Log-in
Register

= "V

Py - Y
RAIL DATA unmmm[Wmmnnnn News

i —
T Data 'lllllllllllll Photos 'Illllllllllll More 'IIIIIIHIIIII

Home Menu LTSV > Rall Data > Site Settings

@ index Use this page to change the appearance of all pages on this website.

@ News

< About 1. Change the background colour and/or font size.
2 Querview [ ] I Sl font
D FAQs
D What's New A1 AT M Mecium font (detautt)
2 Progress
2 Conventions m v A
Shmmniom [ A |[EAY
2 Permissions
e ngiw‘ 2. Stock number highlighting

~ Site Settings Applies only to numbers within text, e.g. news stories and profiies

O Members

3 Help [Nore ][ _Greenv [ Red

9 ContactUs

Ssaikoh 3.TOPS code highlighting

Applies only to TOPS codes within text, e.g. news stories and profiles

None Green Red ¢

4. Applying these style settings as default for your account
You are not currently logged-in. When you are logged-in, you can apply the selected site settings to your account, so that they will be used
each time you log-in

Log-in
Register

e
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RAIL DATA W Home Jrunun News

Data Menu LTSV > Rail Data > Data > Numbers > Formations List

Numbers Alot of rolling stock is used in permanently (or semi- At present, most of the data covers multiple units and is based
2 Index permanently) fixed formations. Examples Include most on listings (L.e. data at a given date). It is planned to add more
@ All Numbers multiple units and also some specialised wagons such as information over time. including data on when formations were

@ Current Numbers Autoballasters. This page lsts the formations of individual created and/or changed.

Part 1

1.3.2.7

Section 4 of the Site Settings page allows
you to associate chosen settings with your
account. This only applies to registered
users and is covered in part 2 of this User
Guide.

1331

There are several ways to get help with
aspects of using the LTSV-RD website. The
first is to make use of tool-tips, help-tips
and explain-tips. Most clickable items (such
as links and buttons) will have a tool-tip
that will appear when you hover over it.
This will usually tell you what clicking the
item will do.

1.3.3.2

Help-tips are usually shown by a question
mark underlined with blue dashes. Hovering
over one of these will open a box giving

s items within these sets inf i
o more information.
g%“ o Filters
ol;::im”nns Search for text (in set number or tem numbers): 2 | Apply Filters || Ciear Fiters
9 sightings
O Listings 12662 results found. Page 1 of 127, showing results 1 to 100, Sorted by Set Number Jump topage: > |[>>|[1 v/ Go
) About Numbers [SetNo. 7[Date 7 [Formatio ? ) |Added ?
) Number Seties
O Number Status The individual roling stock items in the
i 5 01/01/1982|| formation, in the order in which they were
Codes 137 01/01/1982|| coupled. Clicking on any number will take you
- Check Digit 141 01/01/1982|| 1o the relevant number detail page
alculator 142 01/01/1982)
143 01/01/1982(61143 + 70143 + 75143 10710312019
Codes 144 01/01/1982|61144 + 701 |07103/2019
D Index 145 01/01/198261145 + 70145 + 75145 |o710372019)
@TIOPS/ Class 146 |01/01/1982/51146 + 70146 + 7514 |o7i0372019|
@ Designs / 147 01/01/1982[61147 + 70161 + 75161 [07/0312019.
Disorams 148 [01/01/1982(61148 + 70148 + 75148 0710372019
O bk 149 01/01/1982]61149 + 70149 + 7514 07/03/2019
°‘—‘ '@ 0‘101(19521@ + 70150 + 75150 07/0372019‘
e
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RAIL DATA " _Home i News junmin[— Data il _Photos jutiniii__More _jumiini Explain_tips are Similar but are us ua”y used

:::::::n L‘|"SV>RaII Data > Data > Numbers > Sightings List > Sighting Detalls to Show the meaning Of acro nyms or

Ommaas | owwsmorams abbreviations. Here it is showing me that

@ Current Numbers Time: 07-13

éwgﬁ B —| the LT number series code alongside 66726
Batches « .

oL o means that the number is in the BR TOPS

vy Bt o i loco series.

2 About Numbers Allitems logged? Y

2 Number Series
2 Number Status

In actual order? Y

Codes Notes:
2 Check Digit Items:

Calculator Locos R TOPS

Codes g 7Q 5932.440.7 EV

;'fgii _ 81705932 4449 EV

@ Designs / 8170.5932.455-5 EV

loan 1.3.34

RAIL DATA tii Another way to get help is to refer to the
Home Menu LTSV > Rall Data > About > FAQs

e F e — FAQs (Frequently Asked Questions), a link

@ News Or perhaps this should be IAQ (Imaginary Asked Questions) since nobody has asked me anything yet! Hover o click on any question

® s o anawrs i s s v Ymdoa i w qpsob i etk e S8 556 S plosbe ot o to which can be found in the Home sub-
2 Querview using the Contact Us page or by e-mailing tom ‘at Itsv.com . . .
ew bt thewebsts i ganara menu. Hovering over any question will

9 Progress
o (nat i this websteabout? ) reveal the answer.
< Waysto help [What does LTSV stand for? )
=4
J Legal [1s there a moblle version or an app? ]
< Site Settings e N
® lenbers [can 1 download datarcontent from this website? )
bl How does this website work? What software was used?
< Contact Us
@ site Map & This website uses @ MySQL database for the data and PHP for the pages. Apart from installing these,

the only software used was Notepad++ (for coding the pages) and Paint Shop Pro X2 (for preparing
the photos and graphics). The pages were tested in Firefox v70 and Intemet Explorer v11.

(Why create this website? 1

‘ley launch this website in an un-finished state, and when will it be finished? ‘

(wny are there so many spelling mistakes? |

[Why is there no links' page? J

[ A )

LIy o

e 1.3.35
RAIL DATA mmunmmut Ne ||u Data |mmmm Photos mumm More Jrmn Ot h er pages inth e Ab out section ma ya | SO
Home Menu LTSV > Rail Data > About > Conventions

5 — = . - be of use. Shown here is the page on
Index the three Cons: Cs , Ci and Ci n this website | have to had adopt (or create)

standards for ways in which the data is organised and presented. Most of these should be either familiar or intuitive but. if not. you

2 About can find out more about them on this page. Each item is summarised in the left column, with additional information in the right C onve nt ons.
J Overview
OFAQs Numbering - General
< What's New TOPS loco numbers are shown without spaces, as in 47401 Locomotives and units usually have a short space between
J Progress the class number and the serial number in the numbers
2 Conventions physically applied to their fronts andior sides. Some published
O Ways 1o help references also feature this (For example, 47 401). To
< Permissions (hopefully) avoid any confusion, all numbers on this website
2 Legal are shown without spaces.
Me Setngs.
2 Members RIV numbers are shown in the format 37.70.6956.101-2 RIV/UIC/European Vehicle Numbers are shown with a period
2 Help between each section, and a hyphen before the check digit
2 Contact Us For example. 37.70.6955.101-2. The hyphen is carried on the
@ site Map & vehicles but the sections of the numbers are usually separated

by spaces rather than periods. The sorting is by country code,
then by type code, then by serial and finally by exchange
code. So. for example. 37.70.6955.100-2 would come after
33.70.6955.100-6 but before 33.70.6955.101-4,

Re-used numbers (within a series) are shown with a Re-used numbers are Indicated by a figure in brackets after
sequential digit, as in 37273 (2), and reversions are shown the number. For example, 37274 (2) was the second
with an R, s in 90025 (R). Iocomotive to carry the number 37274, If a vehicle reverts to a

number it had previously carried, this is shown by the letter R,
for example 37308 (R) was a locomotive that carried number
37308, then carried something else. then reverted to 37308. If
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There are a four ways of getting help and guidance with using LTSV-RD

1. Help-tips and Explain-tips

The first is to make use of the tips provided. Many controls and fields have a help-tip alongside. In the form of a question mark with
a blue dashed underiine, like this ? Just hover your mouse over the question mark to see the text. A variation on this are the
‘explain tips', which are used to give the meanings for information such as abbreviations. These will have the biue dashed underline
applied to the actual subject, as with LMS

2. User Guides

The second way is to refer to the user guides. These cover various aspects of using the site, and give step-by-step guidance on
many of the processes, together with screenshots. The guides have been spiit into 3 parts. The first outiines how to use LTSV-RD
(for example how to find particular information). The second describes how you can register for an account and then start posting
content yourself. The third is for Site Editors and Admin users only. Use the links below to view these. The guides can either be
viewed on-line or downloaded in PDF format.

User Guide 1 - Using LTSV-RD
User Guide 2 - Contributing Content
User Guide 3 - For Editors and Admin users only

3. Check the FAQs

| have added a section for frequently asked questions (technically | suppose it should really be ‘potentially asked questions®). This
can be found in the About section of the Home area, and it may provide answers you are looking for. If you have any suggestions
for additions to the FAQs page. please get in touch

4. Getin touch

1f you still need help with any aspect of using the LTSV-RD website, then please get in touch and | will do my best to assist. You
can do this by using the Contact Us form on this website (link in the Home saction, or at the bottom of every page) or by e-malling
me at tom(at)ltsv.com.
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@ Index

O News
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- Overview
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- Ways to help
) Permissions
O Legal

J Site Settings
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9 Helo

 ganasius)
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LTSV > Rail Data > Contact Us

It you have found an error, have some additional information or a suggestion about how the site could be improved, | would be very pleased
to hear from you.

You can e-mail me at tom ‘at' Itsv.com (change the ‘at' to @ of course!), or use the form below to send me a message.

Your message

Your e-mail address: 2
Submit

Cancsl
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2
A
LTSV > Rail Data > Contact Us

i you have found an error, have some additional information or a suggestion about how the site couid be improved, | would be very pleased
to hear from you.

You can e-mail me at tom ‘at Itsv.com (change the 'at'to @ of course!), or use the form below to send me a message

Your message: I registered 3z username top-banana using e-nail address medmyemail.con, but now I cannot zeem to log-
in.
47
Your e-mail address; I'Irmanm 2

Cancel
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1.3.3.6

There is a Help section on LTSV-RD,
accessed using the link in the Home sub-
menu, or by using the link in the footer
menu. This gives general guidance and also
contains links to view and download the
User Guides.

1.3.3.7

If you still need help, or you have any
problems or suggestions, you can use the
Contact Us form, accessed using the link in
the Home sub-menu or the link in the
footer menu.

1.3.3.8

Type your message in the box, enter your e-
mail address in the second box (optional,
but required if you want a reply) then click
on the Submit button. Alternatively, you
can use your own e-mail program to send a
message to me at tom(at)ltsv.com.
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1.3.4 Registering and Contributing

w E M 1.34.1
RAIL DATA "muini{ Home i News juiniii__Data _juuinii_Photos jutnnii__More i LTSV_RD haS been d esigned to be

= , collaborative, meaning that users can
K\VS Latest News Updates A
= R | register for an account and then start

e o [evRomwerss LTSVAD n mumbers LTSVRD i picres adding their own information (sightings,

A random selection,

 Brogress LTSV Rall Data s a database of 8,127 Batches ] H H
Ocmeniens | neenang || 3544icn notes, listings, photolinks etc). A Register
’ ’
 Ways to help cassification of UK railvay rolng stock f| 3:: sz ?ﬁgmgg
2 permissions 2 | H k H | | H h i h f
< Legal Itis mainly about freight wagons but 1‘; g;im:‘fﬁ(lﬁﬁ:ﬁ’ tteme) INK WIll a ppea rin t e tOp rlg t corner o
»J Site Settings also covers all other types of trains. =
2 Members 4,350 TOPS codes every page.
) Help The database includes 12,508 Design Codes
2 Contact Us 2,951 Pool/Sector Codes
@ site Map & « Lists of numbers, codes, 419 Prefix Codes
allocations etc 215 Coach Type Codes
+ News about additions, 90 Fishkind Codes
withdrawals, modifications, traffic
flows etc 8.566 Photos

310 Photo Links

« Profiles of selected types of train
i iy 3.997 User Notes

+ Aicles covering other specific

594 Di
topics 8,107 Drawing References
« Reviews of related books and 15 Art

oo 1.3.4.2
S—— The registration process is fairly straight-

LIV EXEF:

RAIL DATA u||mn|mmummmm News pxmnu

o g —

Data 'IIHIIIIIIIII Photos 'llllll!llllll More

T T forward and is covered in more detail in
@ Index This page allows you to register for a new account 1f you have any problems or questions about accounts and
@ News Registration is only required if you want to post your own registration, please contact me using the Contact Us page, or 2 f h . G . d
2 Abou information or comments. All website content (apart from posts by e-mailing tom ‘at Itsv.com pa rt of this U ser Guiae.
2 Overview awalting approval) is visible to all users without logging-in.
JFAQs
~ Wibats New To register for an account, fillin the details below then click on ‘Submit for preview’. Fields marked * are required.
2 Progress
- Ganuentons E-mail address: &7
2 Ways to help ks a7
= Eem:sm Password )
oo About you
< Site Seftings
~ Members
- Help
2 Contact Us
@ Site Map &
42
Submit for preview
Cancel

LTSV Rall Data - Hiome - About - Legal - Help - Contact Us

The End
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